Cookies und Anmeldungsproblem

Hier geht es um Fragen und Probleme mit den einzelnen Firefox-Versionen.
Antworten
Gim
Mitglied
Beiträge: 216
Registriert: Fr, 17. Feb 2006 1:02

Cookies und Anmeldungsproblem

#1

Beitrag von Gim Themen-Starter » Sa, 09. Feb 2019 15:37

Hi zusammen.

Ich habe schon einiges hier und bei Mozialla gelesen aber ich kapiere es nicht. Es ist FF 65 mit einem seit Monaten genutzten Profil.
Ich habe vor dem Update keine Probleme gehabt aber seit dem der FF 65 drauf ist schon.

Was ist mein Problem: Hier im Forum bin ich immer angemeldet wenn ich die Seite aufrufe es sei denn, dass die Cookies für hier abgelaufen sind.

Bei anderen Seiten geht es auch aber einige andere Foren bekomme ich nicht hin das ich angemeldet bleibe. Vielleicht kann mir das einer von euch noch mal langsam Schritt für Schritt erklären was ich machen soll oder was ich prüfen soll.
Ich hab im Moment nur erlaubte Cookies und keine mehr für nur für diese Sitzung. Ich habe auch den Haken bei Löschen wenn FF zu gemacht wird mal raus und mal rein gemacht aber auch da keine Änderung und nein auch unter der History/Historie werden die auch nicht gelöscht. Einzig Active Logins werden gelöscht aber das war vorher schon so.

Was ist da nun seit FF 65 geändert worden? Ist das alles ein Bug und wenn ja kann das jemand melden bei Mozzilla der Ahnung hat wie man so was richtig meldet? Wenn das kein Bug ist was muss ich machen damit es wieder so geht wie früher?

Ich würde nur ungern ein neues Profil anlegen. Wenn es aber sein muss mach ich das zum Testen. Was ich aber auf jeden Fall machen kann ist die about:config was ändern oder nachsehen wenn das hilft.

Danke an euch alle.

Benutzeravatar
Road-Runner
Senior-Mitglied
Beiträge: 26493
Registriert: So, 09. Mai 2004 19:37
Wohnort: Luxemburg

Re: Cookies und Anmeldungsproblem

#2

Beitrag von Road-Runner » Sa, 09. Feb 2019 15:41

Meine Fuchskonfiguration - Firefox-Infos, Tipps & Tricks
Ich leiste keinen Support per Mail oder PN. Poste Deine Frage bitte im Forum.

Gim
Mitglied
Beiträge: 216
Registriert: Fr, 17. Feb 2006 1:02

Re: Cookies und Anmeldungsproblem

#3

Beitrag von Gim Themen-Starter » Sa, 09. Feb 2019 16:38

@Road-Runner
Das hatte ich gelesen aber irgendwie blicke ich das nicht 100 % wie so oder wie so nicht mal Cookies + Login da sind und wieso nicht. Ein Erweiterung nur für die Cookies was FF eigentlich bis jetzt zu meiner Zufriedenheit löste möchte ich eigentlich nicht installieren.

Ich beobachte das alles noch mal aber früher war das mit den Cookies besser. Da war noch eine Infopage da, welche noch mehr Infos zeigte. Zur Zeit wirkt das mit den Cookies nicht so toll. Irgendwie ist mal unter Cookies was zu finden und dann wieder unter dem i in der URLBar.
Auch war ich komischer weise nun bei einem Forum doch angemeldet was vorher nicht war. Keine Ahnung wo das Problem liegt.

Wenn dazu noch wer noch was hat dann bitte gerne her damit und an dich Road-Runner danke.

.DeJaVu
Mitglied
Beiträge: 305
Registriert: Fr, 11. Jan 2019 18:48

Re: Cookies und Anmeldungsproblem

#4

Beitrag von .DeJaVu » Sa, 09. Feb 2019 19:50

Bild von deinen Cookie-Einstellungen wäre hilfreich, vor allem unter erlaubt/blockiert. Ich kann deine Beobachtung ebenfalls nicht teilen. Was Road-Runner verlinkt hat, ist einfach ausgedrückt das hier:

https://www.mozilla.com übergeht https://mozilla.com

Subdomain über domain (Obacht: www. fällt in den Bereich Subdomain)
Dahingehend kannst du dine Erlaubt/Blockieren-Liste selbst durchsuchen, ggf komplett löschen und neu anfangen.

Benutzeravatar
Fox2Fox
Senior-Mitglied
Beiträge: 21376
Registriert: So, 22. Feb 2009 14:05
Wohnort: Rheinkilometer 780

Re: Cookies und Anmeldungsproblem

#5

Beitrag von Fox2Fox » Sa, 09. Feb 2019 20:14

Gim hat geschrieben:
Sa, 09. Feb 2019 15:37
Bei anderen Seiten geht es auch aber einige andere Foren bekomme ich nicht hin das ich angemeldet bleibe.
Dann nenne doch mal ein paar Beispiele per Link.
Allgemeine Fehlersuche Anleitung für Fragen im Forum Mein Firefox Keine Support-Anfragen per PN

Benutzeravatar
madperson
Senior-Mitglied
Beiträge: 1850
Registriert: Sa, 17. Dez 2005 18:10

Re: Cookies und Anmeldungsproblem

#6

Beitrag von madperson » Sa, 09. Feb 2019 20:42

ist das verhalten mit firefox 66 beta noch nachstellbar? dort gibt es uU einen fix für das beschriebene problem...
https://www.mozilla.org/de/firefox/channel/desktop/

Gim
Mitglied
Beiträge: 216
Registriert: Fr, 17. Feb 2006 1:02

Re: Cookies und Anmeldungsproblem

#7

Beitrag von Gim Themen-Starter » Sa, 09. Feb 2019 21:51

@.DeJaVu
Geblockt ist eigentlich auf den Seiten nichts direkt. Ich hatte in der Vergangenheit so, dass ich alles Cookies blocke und nur die zu lasse von den Seiten wo ich angemeldet bleiben wollte. Dazu hatte ich Seiten wo ich nur für die Sitzung das zu ließ.
Seit FF 65 stimmt halt da was nicht mehr.
Wie madperson schreibt gibt es wohl ein Problem was in der neuen Version behoben ist.
Letztens habe ich alles nur für die Sitzung zulassen alle mal gelöscht. Nun habe ich nur noch welche die ich zulasse. Ich habe aktuell die Einstellung auf Costum stehen.
Dort steht dann Trackers bei allen Fenstern und ist mit einem Haken auf an gestellt.
Auch mit einem Haken auf an steht Cookies aber dieses Mal nur Third-party Trackers.
Mehr ist da an sich nicht eingestellt. Auch auf an steht lösche Seitendaten und Cookies wenn man den FF zu macht.
Ich habe aber nach deinem Hinweis mit den Domains noch eine Idee die auch mal testen will.

@madperson
Vielleicht teste ich das mal mit einem anderen Profil. Kannst du mir bitte einen Link zur Änderung geben? Finde zu der Info leider gerade nichts.

@alle
Danke für eure Antworten. Wenn das alles nicht hilft, dann kommt entweder mehr oder ich lebe erst mal ein Zeit lang damit. Es ist nervig aber neija. Vielleicht hat ja einer der Leute dort die mehr vom Ganzen verstehen auch das Problem oder wissen wie man das lösen könnte und dann für immer. Irgendwas muss da aber zum Teil sein. Wieso man an der Stelle überhaupt was geändert hat verstehe ich nicht. Vor einigen Versionen war alles noch ein bisschen besser.

Benutzeravatar
madperson
Senior-Mitglied
Beiträge: 1850
Registriert: Sa, 17. Dez 2005 18:10

Re: Cookies und Anmeldungsproblem

#8

Beitrag von madperson » Sa, 09. Feb 2019 22:06


Gim
Mitglied
Beiträge: 216
Registriert: Fr, 17. Feb 2006 1:02

Re: Cookies und Anmeldungsproblem

#9

Beitrag von Gim Themen-Starter » Mo, 11. Feb 2019 16:06

@madperson
Erst mal danke.
Komisch ist aber immer noch, weil mir nicht bewusst ist das ich Cookies für die Subdomain anders behandelt habe. Ich habe meist dann für alle Domains oder Seiten wo ich angemeldet bleiben will gesagt lass die da also auf erlauben gesetzt. Da man nun nicht mehr wie früher sehen kann welche Cookies zu was gehören ist das alles etwas blöder geworden. Früher war da ein Fenster oder so. Auf jeden Fall konnte man mehr Cookies sehen die zur selben Haupt- und Subdomain gehörten.

Neija was soll es. Schön blöde neue klickipunti Welt. Bloß dem Kunden aka Nutzer ja nicht zu viel zeigen. Schön wäre da eine erweiterte Version oder Ansicht wo man wirklich viel Infos sieht. Ich teste das vielleicht noch aber da ja eh bald die neu Version zu kommen scheint kann ich auch bis dahin warten.

Wenn es dann nicht geht schreibe ich mehr dazu und auch wo da nicht geht.

Gim
Mitglied
Beiträge: 216
Registriert: Fr, 17. Feb 2006 1:02

Re: Cookies und Anmeldungsproblem

#10

Beitrag von Gim Themen-Starter » Mo, 18. Feb 2019 21:01

Ich habe das alles nun etwas verfolgt und es gab auch ein Update die Tage. Nun habe ich aber immer noch das Problem, dass zu, Beispiel auf http://www.gamezone.de/ die Cookies bzw. die Anmeldung immer wieder weg ist. Auf einer Anderen Seite die Vorher nicht ging geht es nun.
Kann mir das einer erklären was da nun vielleicht nicht in der Liste der erlaubten Cookies steht? Ich habe das mehrmals alles überprüft und habe mit und ohne https und www alles zugelassen und erlaubt aber es bleibt nicht gespeichert.
Wo sehe ich die Cookies die die Seite setzt? Vielleicht habe ich irgendwo was übersehen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 9 Gäste