Firefox 13 und CSS3

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Seit dem Update werden die CSS3 Animationen nicht mehr dargestellt.
    Ich hab schon versucht das Präfix -moz zu entfernen, da das laut heise online
    in der aktuellen FF Version nicht mehr nötig ist.


    :-??

  • Mehrere Designfehler vorhanden
    * iframes sind nicht schick
    * das iframe lässt sich bzgl Analyse nicht einzeln aufrufen, man wird immer zurückgeleitet
    * die Textbox hat hier nur oben und unten eine Linie, was auf generelle Fehler schliessen lässt, rechts und links fehlen komplett.


    Daher dürfte auch kein Glow zu sehen sein, wenn die Ränder vorn und hinten nicht stimmen. Die Seite für wohl für den IE optimiert, aber nicht für Firefox.

  • Zitat von Bernd.

    Mehrere Designfehler vorhanden
    * iframes sind nicht schick

    das ist nicht die Problematik

    Zitat von Bernd.

    * das iframe lässt sich bzgl Analyse nicht einzeln aufrufen, man wird immer zurückgeleitet

    das ist so gewollt

    Zitat von Bernd.

    * die Textbox hat hier nur oben und unten eine Linie, was auf generelle Fehler schliessen lässt, rechts und links fehlen komplett.

    Das ist auch gewollt, da im IE ja keine CSS3 Funktionen


    In FF 12 hat's ja funktioniert!


    :traurig:

  • Ok, dann setz weiter deine Scheuklappen auf. In Firefox 12 wurde es übrigens auch nicht angezeigt. tschö.

  • Zitat von Bernd.

    Ok, dann setz weiter deine Scheuklappen auf. In Firefox 12 wurde es übrigens auch nicht angezeigt. tschö.


    Wie bist du denn drauf?
    Klar hat's in FF 12 funktioniert!
    Ich hab doch geschrieben, dass ich die Präfixe gerade entfernt habe!


    Danke für die Hilfe!


    :klasse:

  • Nur mal so nebenbei ... ich sehe - JavaScript deaktiviert - auf der Eingangsseite weder CSS3 noch ein Navigationsmenü.

  • Machs so und gut ist:


  • Zitat von 2002Andreas

    Entfern dazu bitte noch aus dem 3ten und 4ten Code jeweils das -moz- von -moz-box-shadow


    Den hab ich absichtlich für ältere Firefox Versionen drin gelassen. ; )