Kontextmenü in Eingabefeldern

  • Entfern bitte mal aus diesem Code:

    Code
    #cookiesChildren::-moz-tree-image(domainCol, leaf),
            .alltabs-item > .menu-iconic-left > .menu-iconic-icon,
            #page-proxy-favicon:not([src]),
            treechildren::-moz-tree-image(title, leaf),
            .tab-throbber,
            .tab-icon-image,
            .bookmark-item:not([container]) {

    den .tab-throbber und teste es dann mal.

  • sieht dann so aus:

    [Blockierte Grafik: http://www10.pic-upload.de/thumb/08.07.13/b2ry5gekdrat.jpg]

  • Nutzt du den UserScriptLoader!?
    Wenn ja, erstell dir das Script wie unten, den Url musst du noch eintragen, dann abspeichern als:

    Freitagstraining Favicons.user.js

    Und natürlich das Favicon anpassen :wink:

  • Zitat von 2002Andreas

    Nutzt du den UserScriptLoader!?


    Nein, ich habe alles im Benutzerstile geladen.
    Bis Version 22 hat ja alles funktioniert, mit Deinem alten Code.

    WIN11 Home Version 23H2 (Build 22631.3447)

    Firefox 125.0.1 (64-Bit)

    Thunderbird 115.10.1 (64-Bit)

    Meine Erweiterungen

  • Zitat von 2002Andreas

    Nutzt du keine Scripte von Github!?


    Doch, aber ich habe alle Scripts in der userChrome.js eingetragen.
    Kann ich in diesen Script auch mehrere Urls eintragen?

    WIN11 Home Version 23H2 (Build 22631.3447)

    Firefox 125.0.1 (64-Bit)

    Thunderbird 115.10.1 (64-Bit)

    Meine Erweiterungen

  • Zitat von Endor

    Danke für das Greasemonkey Script kann ich gut gebrauchen. Funktioniert übrigens prima


    Leider bei mir nicht, :-??
    Ich weiß nicht was ich falsch mache.
    Ich habe das Script an erste Stelle in der userChrome.js eingetragen..
    Leider keine Funktion

    WIN11 Home Version 23H2 (Build 22631.3447)

    Firefox 125.0.1 (64-Bit)

    Thunderbird 115.10.1 (64-Bit)

    Meine Erweiterungen

  • Hallo Andreas,
    jetzt funktioniert es :klasse:
    Noch eine andere Frage, was passiert bei Dir in Firefox UX und dem neuen Script SaveUserChromeJS.uc.js
    Wenn ich einen Script installieren will und auf den neuen Button installieren klicke passiert bei mir nichts,
    in der aktuellen Version wir der Chrome Ordner geöffnet.

    WIN11 Home Version 23H2 (Build 22631.3447)

    Firefox 125.0.1 (64-Bit)

    Thunderbird 115.10.1 (64-Bit)

    Meine Erweiterungen