Übersetzungswünsche oder -Probleme?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo zusammen.


    Deutsche Version von Dictionary Switcher 1.3.1 verfügbar:


    Download oder direkte Installation: Dictionary Switcher 1.3.1


    Verwendung wie immer auf eigene Gefahr.
    Und nun viel Spaß.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!

    Einmal editiert, zuletzt von Endor ()

  • Hallo zusammen.


    Is It Compatible? 0.5.3 ist verfügbar.
    https://addons.mozilla.org/de/…x/addon/is-it-compatible/


    Deutsche Version gibt es auch wieder:
    Download oder direkte Installation: Is it Compatible 0.5.3


    Verwendung wie immer auf eigene Gefahr.
    Und nun viel Spaß.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!

    Einmal editiert, zuletzt von Endor ()

  • Hallo zusammen


    Status 4 evar 2011.10.16.16b ist verfügbar.
    https://addons.mozilla.org/de/…n/status-4-evar/versions/


    Deutsche Übersetzung habe ich komplettiert und wieder das Symbol eingebaut.
    Download oder direkte Installation: Status 4 evar 2011.10.16.16b

    Verwendung wie immer auf eigene Gefahr.
    Und nun viel Spaß.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo Endor,


    danke für die Info. Leider habe ich mich zu früh gefreut, denn das Problem mit InFormEnter ist nicht behoben.
    Naja, Du kannst ja nichts dafür. :mrgreen:

    8) Gruß camel-joe


    Festes Profil: Gerade nicht vorhanden
    Portable: Die aktuelle ESR / Nightly

  • Hallo Pixelfox
    Vielen Dank.
    Liste ist aktualisiert.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo zusammen.


    Deutsche Version von Nightly Tester Tools 3.2 verfügbar:


    Download oder direkte Installation: Nightly Tester Tools 3.2


    Verwendung wie immer auf eigene Gefahr.
    Und nun viel Spaß.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Danke ! :klasse:
    Macht der Add-on Compatibility Reporter das Gleiche wie Nightly Tester Tools ?
    Wenn ja: Nightly Tester Tools konnte Infolister nicht kompatibel machen... :-??

  • Hallo zusammen


    Status 4 evar 2011.11.13.22 ist verfügbar.
    https://addons.mozilla.org/de/…n/status-4-evar/versions/


    Deutsche Übersetzung habe ich komplettiert und wieder das Symbol eingebaut.
    Download oder direkte Installation: Status 4 evar 2011.11.13.22

    Verwendung wie immer auf eigene Gefahr.
    Und nun viel Spaß.


    camel-joe
    Ob Dein Problem repariert wurde kann ich leider nicht sagen.
    Vielleicht hast Du ja Glück.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo 2002 Andreas
    Ich arbeite schon länger an dieser Übersetzung.
    Ist allerdings sehr Aufwendig, und vor allem ist mein Englisch
    dafür nicht ganz ausreichend.
    Gib uns, mir und milupo, noch etwas Zeit, dann gibt es eine Deutsche Version
    davon.
    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Zitat von Endor

    Gib uns, mir und milupo, noch etwas Zeit


    Hallo Endor, macht euch bitte keinen Stress deswegen, ich finde es ja schon toll das ihr es überhaupt machen wollt. :klasse:
    Das es sehr aufwendig sein wird habe ich mir schon gedacht.


    Auf jeden Fall ganz herzlichen Dank dafür schon mal vorweg.

  • @Endor/@200Andreas:


    Hallo ihr beiden, ich habe gerade auf Babelzilla die Übersetzerrechte für das deutsche Locale von Stylish-Custom beantragt. Lt. Babelzilla sind noch 151 Strings unübersetzt. Als Übersetzer sind bisher ReinekeFux und das Team erweiterungen.de (Fux?) eingetragen. Endor, wie weit bist du mit der Übersetzung, etwa schon weiter?


    Grüße
    milupo

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Hallo milupo
    Ich bin fast durch. Mach gerade noch Kontrolle. Sende Dir dann alles per PN.
    Sobald Du es überprüft hast, lade ich es in meine Dropbox.


    Ich arbeite aber an der aktuellen dev Version 0.7.8g. von hier:
    https://sites.google.com/site/choggi/downloads


    Ich fürchte ja, ich habe einiges falsch übersetzt.
    Mal sehen.
    Bis gleich.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

    OS: Windows 7 H. P. 64 - Bald aber Windows 10 64 bit
    Kein Support per PN. Fragen bitte im Forum stellen!