FF4 hat immer wieder "Aussetzer" :-(

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hi ihr,


    ich habe wieder mal ein Problem mit dem FF4 - und da mir bis jetzt hier immer geholfen wurde - frag ich jetzt auch deswegen mal nach:


    Generell ist der FF4 wirklich schneller als seine Vorgänger - klasse!
    ABER
    Wenn ich den FF4 starte, dann läuft er erst mal supi - aber er legt nach einer gewissen Zeit eine "Pause" ein, wo gar nichts mehr geht - diese "Stillstandzeiten" treten immer wieder in unterschiedlichen Abständen während einer Sitzung auf - und auch die Dauer ist unterschiedlich. Manchmal dauert es ein paar Sekunden / Minuten - manchmal kann ich aber auch auf Toilette gehen und mir noch nen Kaffee machen usw. - und er "steht" immer noch, ohne dass was geht...


    Dieser "Stillstand" stellt sich dann immer so dar, dass auf allen Tabs, die ich geöffnet habe (in der Regel nur 3 bis 4 Tabs) links der rotierende grüne Kreis zu sehen ist und daneben das Wort "Verbinden" steht.


    Und auf einmal - sozusagen auf ein Kommando - ist eine Site wieder zu sehen - und gleichzeitig nacheinander (in Bruchteilen von Sekunden) sind alle anderen Sites auch voll aktiv.


    Nun dachte ich zuerst, dass es vielleicht an meinem etwas älteren und langsameren Rechner liegen könnte oder an meinem Antivirenprogramm... Doch ein Gespräch heute mit einem Arbeitskollegen , der einen nagelneuen "Gamer-PC" und ein ganz anderes Antivirenprogramm als ich hat, ergab, dass er genau das gleiche Problem hat!


    Und nun versteh ich die Welt nicht mehr... :-??


    Es wäre cool, wenn ihr mir auch bei diesem Problem wieder weiterhelfen könntet! :wink:


    LG von sunny69 :D

  • Zitat von Brummelchen

    Mit der Beschreibung kann hier niemand was anfangen, ganz ehrlich.


    Oooch Brummelchen - ich hab mir so viel Mühe gegeben - und extra ganz ausführlich geschrieben... :cry:


    Wie soll ich es noch erklären? Der FF4 steht einfach immer wieder zwischendurch für einige Sekunden oder auch längere Minuten still - ich kann den jeweiligen Tab nicht aktivieren - die Site lädt nicht - ich kann nichts machen außer Warten - die Internetverbindung ist wie gekappt in diesen Momenten - so ne Art "Stand by-Modus" - puuuuh - wie soll ich das noch erklären?


    Stell dir vor, du bist auf Ebay - willst auf einen Artikel in den letzten Sekunden bieten - bestätigst dein Gebot - und es erscheint nur "Verbinden" - die Auktion ist vorbei - und du hast den Artikel nicht bekommen, weil FF4 nicht reagiert hat! :grr: So verständlicher?


    LG von sunny69 :)

  • Ich glaube, meine Frage bzw Antwort war nicht so undeutlich, als dass du sie hättest nicht verstehen können.


    der 1. link zB enthält

    Zitat

    Beschreiben Sie bereits unternommene Lösungsversuche.


    Ich habe Firefox schon im Safe Mode gestartet/ein neues Profil erstellt, das Problem besteht aber weiterhin.


    Zitat

    Geben Sie unbedingt Ihr verwendetes Betriebssystem an. Bitte erwähnen Sie auch vorhandene Virenscanner und Firewalls.


    Zitat

    Beschreiben Sie bereits unternommene Lösungsversuche.


    Ich habe Firefox schon im Safe Mode gestartet/ein neues Profil erstellt, das Problem besteht aber weiterhin.


    Hatte ich auch oben schon verlinkt.
    Ist das so schwer, mal drauf zuklicken und abzuarbeiten?
    Sorry, aber hier helfen keine promovierten Hellseher :roll:

  • Servus, sunny69,


    ich glaube ich kann Dein Problem nachvollziehen.
    Solche Aussetzer wie Du sie beschreibst hat mein Firefox (4.0) auch. Manchmal bis zu 30sec.
    Ich hab da schon herumgeobert mit Erweiterungen deaktivieren, Safe-Mode, neuem Profil erstellen etc. Das kommt bei mir immer wieder vor.
    Auch bei verschiedenen FF- Versionen die ich hier laufen habe. Vermutlich liegt das nicht am Firefox
    Über andere Browser kann ich wenig sagen, nur bei SeaMonkey ( den ich nur zum Vergleich mal laufen lasse),ist es genauso.


    Meine Vermutung ist, daß es vlt an der DSL-Leitung irgendwo hängt. Aber ich hab da zu wenig Ahnung von irgendwelchen Knotenpunkten und was weiß ich.


    Leider ist das zwar keine echte Hilfestellung für Dich, aber Du bist, glaube ich, nicht der Einzigste mit diesem Phänomen.
    Eventuell egibt sich ja hier auch eine Lösung.


    Gruß hipster

  • "einzig" kann man nicht steigern, nur so am Rande und in die Runde...


    Aber wenn und falls, dann müssten andere Browser ähnliche Symptome zeigen.
    IE oder auch Opera, Portable Opera ► http://www.opera-usb.com/operausb.htm
    Das gilt nachzuprüfen.
    30 Sekunden Timeout bei DSL, eher unwahrscheinlich.
    Wohl eher ein verkorkstes System, irgendeine Sicherheitssoftware, die rumzickt.


    Hier ein Leitfaden, wie man Probleme bei Firefox am besten angeht:

    Zitat


    Diverse Angaben sind wichtig, bestimmte Prozeduren zur Fehlerfindung unumgänglich!


    Ach ja, jedes Problem hat eine andere Ursache, bitte starte dein eigenes Thema!
    Hat sich seit 2008 nicht geändert :idea:
    http://www.camp-firefox.de/forum/viewtopic.php?f=1&t=66525 (Punkt 5)
    Und falls nicht Firefox, dann hierhin bitte ► http://www.camp-firefox.de/forum/viewforum.php?f=3