Firefox Sync1.4.4

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo zusammen,
    seit gestern Freitag den 24.09. funktioniert oben genannte Erweiterung nicht mehr.
    Meine Vermutung es liegt an Firefox 4.0b7pre, aktualisiert auch am Freitag.
    Hier funktioniert die Synchronisation ohne Fehler.
    Im Firefox 3.6.10 kann ich mich ohne Probleme anmelden, aber bei der Synchronisation kommt eine Fehlermeldung
    das ich Firefox Sync1.4.4 aktualisieren soll damit die Synchronisation wieder funktioniert.
    Es sieht so aus das im aktuellen Nightly eine neue Version installiert ist. Kennt einer das Problem?

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • Zitat von MaximaleEleganz

    Aktualisierung klappt hier mit Version 3.6.10.


    Bei mir steht Letzte Aktualisierung: Fr. 17:16 und das auf meinem PC und auf meinem Laptop.
    Wie oben beschrieben kommt die Meldung nach einem klick auf das Kreissymbol
    [Blockierte Grafik: http://img801.imageshack.us/img801/4540/zwischenablage02z.jpg]


    Uploaded with ImageShack.us.

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • So habe jetzt zum testen einmal die Version "weave-1.5b6-dev.xpi" im Firefox 3.6.10 installiert.
    Jetzt funktioniert das Synchronisieren wieder.
    Im aktuellen Minefield ist wohl die neue Version 1.5 schon eingebaut.

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • Zitat von MaximaleEleganz

    Wie geschrieben, funktionierte hier die Kombination 3.6.10 und 4.0b7pre mit Firefox Sync 1.4.4 auch am 25.09.10.


    Hast Du den in 4.0b7pre die Version Firefox Sync 1.4.4 installiert?
    Hier ist doch Firefox Sync automatisch drin

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • Zitat von MaximaleEleganz

    Dort nutze ich testweise die integrierte Version; 1.4.4 bezog sich natürlich nur auf 3.6.10.


    Ja bei mir funktioniert es halt nicht. Vielleicht liegt es an der deutschen Version von Minefield.
    Nachtrag:
    vielleicht liegt es an dem neuen Storage Format.
    (1.5b6) .(1.5b6) Implement a newer storage format. Note: This requires all computers connected to the account are upgraded to this version of Firefox Sync or higher.

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • Das ist ja eine schöne Schei***
    Ich musste jetzt ja auch zwangsumsteigen und bin jetzt schon total enttäuscht!
    Erstmal, wann Synchronisiert das Ding eigentlich (als es noch ging, siehe unten)?
    Selbst nach Stunden tauchten die neuen Lesezeichen nicht auf dem andere Rechner auf.
    Und auch steht immer nur "Verbinden" in der Statusleiste, bis man das Icon anklickt.
    Auch scheint das ganze erst zu funktionieren, wenn man den Passwortmanager aufgeschlossen hat.
    Dazu muss man erst eine Seite öffnen, wo Passwörter gespeichert sind.


    Aber jetzt kommt der Hit!
    Ich habe jetzt auch Fx4.0b7pre eingebunden und jetzt geht natürlich gar nichts mehr!
    Fx 3.6 meldet jetzt "Fehler bei der Synchronisation" wie bei edvoldi und auch im Fx4 (das Icon ist wohl nicht mehr Animiert) tut sich auch nichts. Es scheint so, alsob in den Pfeilen ein leichter blauer Schatten umläuft, trotzdem wird hier nichts Synchronisiert. Warum wurde bei der Einrichtung im Fx4 nicht mehr gefragt, in welche Richtung gesyncht werden soll?


    Und wo bekomme ich die "weave-1.5b6-dev.xpi" her?
    http://www.google.de/#hl=de&so…rfai=&fp=2adaa333a925b4f9
    Bin ich blind? :-??


    Ich will mein xMarks wiederhaben :cry:
    Vielleicht war ich auch etwas zu voreilig und sollte es noch die restliche Zeit nutzen.
    So hat auch Mozilla noch Zeit, Firefox Sync brauchbar zu machen. So ist es jedenfalls Mist!

    Wenn du denkst, dass du denkst, dann denkst du nur, dass du denkst.

  • An Sync wird momentan schwer gearbeitet, unter anderem steht eine überarbeitung der Oberfläche an. Bleib einfach noch bei xmarks.
    Wenn Fx4 mit Sync dann drausen ist ist es hoffentlich besser

  • Zitat von Leviticus


    Und wo bekomme ich die "weave-1.5b6-dev.xpi" her?


    HIER findest Du das letzte Beta
    Ich habe keine Probleme, wenn ich auf das Icon klicke kommt der Passwort Manager und ich gebe das Passwort ein fertig.
    Synchronisiert wird zur Zeit noch jede Stunde, aber das wird sich bestimmt noch ändern.

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • Zitat von Palli

    Bleib einfach noch bei xmarks.


    Aber nur noch 3 Monate dann ist Schluss mit xmarks

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • So ich habe jetzt doch noch die 1.5b6 gefunden.
    https://mozillalabs.com/sync ('Experimental version' anklicken)


    Jetzt ist wenigstens die Fehlermeldung in der 3.6er weg. Ob es jetzt besser und zeitnah synchronisiert muss ich noch testen.


    Edit: Dafür kann man jetzt die Einstellungen nicht mehr bearbeiten ...
    Im Addon Manager erscheint nur noch.

    Code
    XML-Verarbeitungsfehler: Nicht definierte Entität
    Adresse: chrome://weave/content/options.xul
    Zeile Nr. 6, Spalte 3:  <setting id="weave-account" type="string" title="&account.label;" />
    --^

    :grr:


    Also Finger weg!

    Wenn du denkst, dass du denkst, dann denkst du nur, dass du denkst.

  • Zitat von Leviticus

    Edit: Dafür kann man jetzt die Einstellungen nicht mehr bearbeiten ...


    Hauptsache es wird synchronisiert, wie oben schon erwähnt es wird noch einiges geändert und nicht alle spielen mit Betas rum.
    Denn die Leite sollten wissen was sie machen.

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • Ich lege ein Lesezeichen in Profil A mit dem Namen Test1 an, synchronisiere. Ich öffne Profil B, synchronisiere dort, Lesezeichen Test1 erscheint. Ich benenne in Profil B das Lesezeichen Test1 um in Test2, synchronisiere. Gehe zu Profil A, synchronisiere. Was passiert dort?

  • Zitat von MaximaleEleganz

    Ich lege ein Lesezeichen in Profil A mit dem Namen Test1 an, synchronisiere. Ich öffne Profil B, synchronisiere dort, Lesezeichen Test1 erscheint. Ich benenne in Profil B das Lesezeichen Test1 um in Test2, synchronisiere. Gehe zu Profil A, synchronisiere. Was passiert dort?


    Es sollte auch im Profil A das Lesezeichen Test1 in Test2 umbenannt sein?
    Lass mich raten dem ist nicht so ...

    Wenn du denkst, dass du denkst, dann denkst du nur, dass du denkst.

  • Zitat von MaximaleEleganz

    Ich lege ein Lesezeichen in Profil A mit dem Namen Test1 an, synchronisiere. Ich öffne Profil B, synchronisiere dort, Lesezeichen Test1 erscheint. Ich benenne in Profil B das Lesezeichen Test1 um in Test2, synchronisiere. Gehe zu Profil A, synchronisiere. Was passiert dort?


    Also bei mir wird das Lesezeichen umbenannt.

    WIN10 pro Version & WIN10 Home Version 21H1

    (Build 19043.1288)

    Firefox 93.0 (64-Bit)

    Thunderbird 91.2.0 (64-Bit)

    Thunderbird 78.14.0 (64-Bit)

    Meine Erweiterungen

  • Zitat von palli

    An Sync wird momentan schwer gearbeitet, unter anderem steht eine überarbeitung der Oberfläche an.


    So sollte es auch sein, nicht nur an der Oberfläche kratzen, sondern besonders unter der Haube ist zu verbessern, wenn ich das hier lese: :(
    Firefox Sync password+secret phrase easily discovered
    http://www.identityfinder.com/…cations/RemoteFileSystems

    Zitat

    Search Remote File Systems


    Many organizations have a diverse environment of file systems, from Unix and Linux to Mac and Windows file systems. Over time, it is common for the data used by employees and administrators to proliferate across the entire organization. Contained within these files is business sensitive information, including personal information like social security numbers, credit card numbers, and more.


    Identity Finder can search any remote file system accessible from their Enterprise Client Windows installation for any type of sensitive data. The remote searching feature of Enterprise Client uses the NetBIOS protocol to access remote files systems. Customers have been known to search a wide array of diverse file systems to help give them the confidence they need to ensure their organization and data is properly protected from hackers, viruses, malware, and other intruders.


    Leider hat noch keiner geantwortet, außer daß das Roboform-Passwort vielleicht auch auf dem Computer irgendwo gespeichert ist.


    Gruß gammaburst