Zwei versch. QuickTime Plug-in Versionen vorhanden

  • Hallo zusammen,
    Eben habe ich auf meinem Laptop einen Plugin Check gemacht und stellte dabei fest, dass das QuickTime Plug-in zwei Mal vorhanden ist; Einmal das QuickTime Plug-in 7.6.2.0 und das QuickTime Plug-in 7.6.6.0 (?) Beim Plugin Check wird mir für beide Versionen je ein Update angeboten. Liege ich richtig mit der Annahme, dass es sich bei der 7.6.2.0-Version schlicht um die ältere handelt und ich diese somit einfach nur zu Deaktivieren brauche? Da Frage ich mich dann allerdings, ob bei einer Aktualisierung der Plugins das ältere des öfteren nicht automatisch Überschrieben wird? Im Add-ons Fenster ist ausser dem Deaktivieren-Button keine Funktion zu finden, um das Teilchen zu deinstallieren! Als ich das Forum über die Suche nach einem ähnlichen Post durchsuchte, fand ich nur den von wippigallus, der mir aber nicht weiterhilft. Sicher ist diese Frage nicht umbedingt Supperwichtig, trotzdem stelle ich sie hier lieber bevor ich etwas deaktiviere oder deinstalliere was ich im nachhinein vielleicht besser nicht getan hätte. Ein Dankeschön schon mal vorneweg und liebe Grüsse,
    Lee

  • Tippe about:config in die Adresszeile, bestätige die Abfrage mit "Ja, ich werde vorsichtig sein", tippe dann


    [attachment=0]25-06-2010_154115.jpg[/attachment] ein und klicke doppelt auf den Eintrag. Dieser ändert sich dann auf true und die Plugin-Pfade werden dir im nachfolgenden Schritt angezeigt.
    Liste dann deine PlugIns
    Hilfe ➜ Informationen zur Fehlerbehebung ➜ about:plugins
    mit Versionsangabe auf. zu beiden solltest du nun den Pfad angezeigt bekommen. Ggf. hast du Opera installiert, dort ist das Quicktime Plugin ebenfalls enthalten und wird von Firefox ebenfalls erkannt. Gehe zum Pfad der älteren Version und lösche dort die Datei npqtplugin.DLL.

  • Hallo Boersenfeger,
    Erst mal vielen Dank für deine Anleitung! Ich konnte ihr gut folgen und habe jetzt auch den Pfad (C:\Program Files\QuickTime\Plugins\npqtplugin.dll). Auf meinem Pc mit Windows 7 finde ich die "Program Files", auf dem Laptop mit Vista jedoch leider nicht und gerade auf eben diesem sind die zwei versch. QuickTime Versionen vorhanden. Mein Kollege hat mir vor langem mal die "pcwPocketTools1.03" installiert und mein Firefox ist da auch dabei. Als dann Updates für Firefox herauskamen, installierte ich diese jeweils über "Hilfe, Nach Updates suchen..." oder über das von Firefox eingeblendeten Updatefenster. Wenn ich Firefox über das Icon der pcwPocketTools starte, wird mir dort die Version 3.5.2 Angezeigt, obschon ich gerade heute das neue Update heruntergeladen habe und Firefox dementsprechend in der Version 3.6.6 auf dem Laptop ist. Habe desswegen schon mal hier im Forum nachgefragt und den Rat bekommen, "solange Firefox fehlerfrei Funktioniert, lass es am besten so wie es jetzt ist". Vielleicht finde ich aus eben diesem Grunde diesen Pfad nicht? Unter den "pcwPT, Tools, Firefox, plugins" kann ich das Plugin nicht finden. Sorry, das war jetzt wohl etwas viel und ich hoffe, du blickst noch einigermassen durch! Wie finde ich jetzt bloss diesen Pfad um das ältere QuickTime Plugin loszuwerden? Solltest du da eine Idee haben, würde ich mich über eine Antwort freuen,
    LG,
    Lee
    Sorry, Nachtrag! Habe über die Suche in Vista die "Program Files" gerade eben gefunden! Nur damit ich ja nicht das falsche lösche; Es ist dort eine "npqtplugin.dll" Datei vom 09.06.2009 zu finden und sechs Dateien ("npqtplugin2.dll" - npqtplugin7.dll") alle vom 31.03.2010. Das muss dann ja wohl die erstgenannte Datei aus dem Jahr 2009 sein, die gelöscht werden kann? Möchte mir da lieber ganz sicher sein, um ja nichts zu verschlimm/bessern! Merci

    Einmal editiert, zuletzt von Lee_77 ()

  • Sälü Road-Runner,
    Gerade habe ich oben noch einen Nachtrag angehängt. Deinen Post habe ich erst jetzt gesehen. Die zu löschende Datei muss demnach wohl die "npqtplugin.dll" vom 09.06.2009 sein (?)
    Lieben Dank für deine Hilfe und Grüsse,
    Lee

  • ...und weg ist es! Du hast geschrieben von wegen per Rechtsklick die Eigenschaften der BEIDEN Versionen mal anzusehen; Die alte ist jetzt ja weg, doch ist die Dateiversion 7.6.6.0 genau 6x Aufgeführt! Erst steht da die Datei "npqtplugin2.dll", dann die "npqtplugin3.dll", gefolgt von "npqtplugin4.dll" und das so weiter bis "npqtplugin7.dll"! Bei allen 6 Dateien steht dasselbe Datum plus die selbe Zeit (31.03.2010 14:55) und auch die Gröse ist bei allen 156 KB! Irgendetwas ist da wohl mal schiefgelaufen, die Datei sollte doch nur ein Mal vorhanden sein? In dem Falle sollte ich doch eigentlich 5 Dateien löschen können? Die arme wird dann vielleicht anfangs etwas Einsam sein, ich jedoch währe all die überflüssigen "Kinderchen" los! ;)
    Sorry, dass ich hier nach dem Lösen der ersten, bereits mit einer zweiten Frage daherkomme! Da es um das selbe Thema geht, fand ich das schreiben eines neuen Post`s jedoch als die schlechtere Idee.
    Ich danke euch allen für eure Hilfe und wünsche einen angenehmen Abend,
    Lee

  • Nein, das solltest du nicht löschen, das ist OK! Das Plugin besteht aus 6 Teilen!
    Guck mal hier, da ist es auch so.... wenn auch in Version 7.2
    http://www.camp-firefox.de/for…t=npqtplugin4.dll#p661620

  • Hallo Boersenfeger,
    Bin echt froh, nichts gelöscht zu haben und hier erst mal nachgefragt zu haben! Demnach ist jetzt alles so, wie es das sein sollte. Beim Plugin Check wurde mir ein Update für das QuickTime Plug-in 7.6.6.0 angezeigt; Mal sehen, ob die neue Version die ältere Überschreiben wird oder ob sie manuell gelöscht werden muss. (Wie das geht, weiss ich ja jetzt!) Bis Morgen muss das aber erst einmal warten, kann mich einfach nicht mehr Erinnern, wie ich diesen Plugin Check aufgerufen habe und muss desshalb zuerst die Firefox Hilfe zu Rate ziehen. Eigentlich sollte dann ja alles glatt gehen, sollte dem jedoch aus irgendeinem Grunde nicht so sein, dürfte ich dich hier nochmals um Rat Fragen? (Auf mir scheint der Fluch "wenn-etwas-schief-gehen-kann, dann-geht-es-nur-zu-oft-auch-schief", zu lasten!) ;)
    Hab Dank für deine Hilfe und liebe Grüsse,
    Lee

  • Hallo,
    Merci Road-Runner für die "Wegbeschreibung" zum Plugin Check! Das Update, das mir vor dem Löschen des älteren QuickTime Plug-in für das QuickTime Plug-in 7.6.6.0 angezeigt wurde, ist jetzt nicht mehr aufgeführt ...alles scheint Up to Date zu sein!
    Boersenfeger: Ob früher oder später, das jedoch wohl mit ziemlicher Sicherheit; Irgendein Problem(chen) wird mir bestimmt wieder einen Besuch abstatten! Da ist es Gold wert, ein Forum wie dieses Aufsuchen zu können und da wirklich hilfreiche und Kompetente Unterstützung zu erhalten! Vielen Dank dafür!
    LG,
    Lee