Sammelthread: Firefox 3.5 ruft Internet-Einwahl nicht auf

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo Palli,


    das ist gut kann ja dann alles, hier zusammen gehen und es brauch nicht mehr so gesucht werden !!

    Arroganz ist die Perücke geistiger Kahlheit !!

  • Palli
    jep - gute Idee


    so- aber irgendwas müssen wir alle betroffene gleich haben das Fx 3.5 sich nicht einwählen will. :-??


    aber was? :-??


    edit:


    hab mir jetzt ein "DFÜ Start" Button gemacht (damit ich nachstarten kann :wink: ) da ich eh ein für "Thunderbird" und ein für "Reconnect" habe.
    alles über "External Application Buttons [de]" per "*.bat" außer Thunderbird der geht über die "*.exe"


    cu


    uni..

  • Zitat von universum123

    Palli
    jep - gute Idee, aber irgendwas müssen wir alle betroffene gleich haben das Fx 3.5 sich nicht einwählen will. :-??


    Dann fange ich mal an, bei mir ist aktiviert unter Add-ons:
    Adblock Plus 1.0.2 mit Cédrics Liste und Dr. Evil
    Deutsches Wörterbuch 1.0.1
    Java Quick Starter 1.0 ist deaktiviert
    Weitere Add-ons und Erweiterungen sind im FF nicht installiert (runtergeladen) worden.


    Ich gehe über DFÜ zu T-Online ins Netz. FF ist mein Standardbrowser.
    KAV 8.0.0.506 (a,b) ohne Firewall, Windows-Firewall ohne Ausnahmen - keine Häkchen bei Ausnahmen gesetzt, Spybot 1.6.2 läuft im Hintergrund ohne Tea-Timer, tja das war's eigentlich.


    uwe51 :-???

  • @
    na dann jetzt ich


    ob WinXp-SP3 oder Windows7 beides mal das gleiche prob



    Problem ist, das es ohne all diesem genau das selbe ist (neues Profil) :-??


    cu


    uni....

  • Es sollte erst einmal klargestellt werden, wie und durch was die eigentliche Einwahl erfolgt und was das auslösende Ereignis ist.
    Wenn sich die Probanden auch alle eines neuen Profils befleißigen, lenkt das nicht vom Thema ab.

  • Zitat von .Ulli

    Es sollte erst einmal klargestellt werden, wie und durch was die eigentliche Einwahl erfolgt und was das auslösende Ereignis ist.
    Wenn sich die Probanden auch alle eines neuen Profils befleißigen, lenkt das nicht vom Thema ab.


    Hallo Ulli,
    zur Ergänzung meiner Daten:
    ich wähle mich über DFÜ und Modem (Teledat 300 LAN) von T-Online ein. Hat ja auch wunderbar funktioniert bisher, egal welche Version von FF, bis einschließlich FF 3.0.11 ohne je ein neues Profil angelegt zu haben.
    Wie ich schon "schrob", hat auch ein Anruf bei der Hotline von T-Online zu keinem Ergebnis geführt, da bei T-Online keine Fehler bekannt sind.


    Seit der Installation von 3.5 kann ich mich über FF nicht mehr einwählen, wohl aber ohne Probleme über den IE 8.
    Beim 3.5 erscheint die leere T-Online-Startseite, die aus besonderen Gründen als Startseite erscheinen soll, mit der allseits bekannten Fehlermeldung.
    Irgend etwas scheint sich zu beißen, zu blockieren, oder, oder, oder...


    Grübelnde Grüße


    uwe51

  • @
    wähle mich auch über ein Modem ein "Speedport 200" Dsl6000 DFÜ
    Startseite ist schon immer Google


    also kann es nicht an t-online liegen


    denn mit dem Fx 3.0.11(12pre) klappt alles wunderbar :klasse:


    Frage: was macht Fx 3.0.11(12pre) um die DFÜ Verbindung zu starten? Was Fx 3.5 bei uns nicht macht?


    cu

  • Hallo,
    ich hatte das Problem ebenfalls. Deaktivierte ich die Firewall (Antivir) kam ich problemlos ins Netz. Ich habe FF aus dem Bereich der erlaubten Anwendungen der Firewall gelöscht. Rechner neu gestartet und FF in der Firewall-Software neu konfiguriert. Danach nochmals einen Neustart. Seitdem läuft FF 3.5 sehr gut

    Gruß
    IE(Klaus)

  • Was bislang nicht erwähnt wurde, durch was die Einwahl erfolgt.
    Mit den Bordmitteln von Windows, der Software von T-Online oder ...

  • IE


    wenn das so einfach wäre hätte ich es auch schon so gemacht (habe ich schon alles durch :grr: )


    hab mir jetzt ne batch gebastelt die die DFÜ Verbindung und dann FX startet


    bis ich das Problem gefunden habe



    Edit: es kommt mir vor als würde Fx im offlinemodus starten


    cu


    :-?? uni..

  • Hallo zusammen
    Ich natürlich auch, um mir zu helfen starte ich über eine "F" Taste meine DFÜ und dann FF3.5.
    Läuft wunderbar, was natürlich keine Lösung ist. Hatte meinen Rechner neu aufgebaut, also
    C: vollkommen nackt, nach Einrichtung DFÜ FF3.5 installiert und......tote Hose.


    Mozilla sollte sich ja nun was einfallen lassen warum 3.0.11 DFÜ startet und 3.5 nicht.


    Vorschläge gibt es ja reichlich, aber.....


    Tschüs

  • Zitat von .Ulli

    Was bislang nicht erwähnt wurde, durch was die Einwahl erfolgt.
    Mit den Bordmitteln von Windows, der Software von T-Online oder ...


    Hallo .Ulli
    Verbindung Point to Point.
    Ist ne Netzwerk Angelegenheit.
    Mit einer DFÜ Verbindung (Breitband) umgeht man die Installation der T-Online Software.
    In der beiliegenen Anleitung ist von einem "RasPPPoE" Treiber die Rede. Dies ist bei WinXP nicht nötig. Der relevante Treiber existiert im Beriebssytem.


    Wie, also hier, und ausgerechnet nur der FF3.5 nicht über DFÜ laufen soll, ist mir schleierhaft. Wenn die Verbindung steht ist ihr völlig egal (technisch erklärt) welcher Browser, oder welches Mailprogramm hierüber abgerufen wird. Kann momentan nicht testen, wegen Standort. Bin allerdings Ende Juli einige Zeit in Deutschland, und teste dort mal. Da geh ich immer in Deutschland über DFÜ (Breitband) über die eingerichtete T-Online DFÜ ins Netz. Vielleicht hat sichs bis dahin auch schon erledigt.


    Man sollte allerdings unter Internet Einstellungen mal die Verbindungseinstellungen überprüfen. Es gibt ja nix, was es nix gibt... 8)


    http://www.pc-adviser.de/dsl.htm

    angelheart


    Wie viele rätselhafte Städte unter der Erde baut nicht das, was wir das Herz nennen!… (Lars Gustafsson)


    Firefox 43.0.1

  • Hallo,


    leider habe ich auch das selbe Problem !!! Nach dem 3.5 Update keine Einwahl möglich !!
    Nun wähle ich mich über den I.E ein !! :cry:


    Ich habe bei Antivir in der Erkennungsliste einige Firefox Dateien gefunden , aber ob da evtl. was durch geblockt wird, kann ich auch nicht so genau sagen !!
    Leider habe ich auch nicht so viel Ahnung !!
    Ich hoffe auf baldige Lösung !! :)


    Win XP Service Pack 2

  • Global Associate


    aber das darf ich


    [attachment=1]06_Würgen.gif[/attachment] :mrgreen:


    oder das [attachment=0]Zigarre-verpassen.gif[/attachment] :mrgreen:


    die 3.0.xx starten ja die DFÜ Verbindungen normal


    cu

    Bilder

    • Zigarre-verpassen.gif
    • 06_Würgen.gif

    Einmal editiert, zuletzt von universum123 ()

  • An alle, die sich über einen Browser "einwählen" (Es ist ja in Wirklichkeit eine Breitband Verbindung) sollten doch mal ne simple Verknüpfung der Verbindung auf den Desk machen. Bevor der Browser gestartet wird, startet man erstmal die Verbindung. Wenn die Verbindung steht, wird sich dann auch über diese Verbindung der FF3.5 öffnen lassen.


    Testet das doch mal.

    angelheart


    Wie viele rätselhafte Städte unter der Erde baut nicht das, was wir das Herz nennen!… (Lars Gustafsson)


    Firefox 43.0.1

  • So, bei mir geht es wieder einwandfrei !!!!!!!!!!!!!!!!!!!!!!!!!!!! :D:D:D:D:D:D:D
    Ich habe unter "Netzwerkverbindung" dann "erweitert" dann "DFÜ- Einstellung"einfach den Haken enfernt "vor dem automatischen Einwählen immer nachfragen !!!
    Dann auf die LAN-Verbindung rechts Klick, dann Eigenschaften und dann den Haken entfernt "Internetprotokoll TCP/IP"
    Neustart und dann konnte ich mich wieder ganz normal über den ff einwählen !!!
    Probierts mal !!!!!!!!!!!!