Erweiterungen mit Firefox 3.5 nicht kompatibel!

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Also bei mir sind die folgenden Erweiterungen noch nicht kompatibel:

  • FoxyTunes bekam zwar heute ein Kompatibilitätsupdate, ist aber erstmal deaktiviert, da der Throbber sonst in die Mitte der Menüleiste liegt.... :D

    [url=http://sunny2k1.kilu.de/firefox/standalone.htmlMozilla/5.0 (Windows; U; Windows NT 6.1; de-DE; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.8[/url]

  • Zitat von caveman

    Also bei mir sind die folgenden Erweiterungen noch nicht kompatibel...


    Warum passt Du denn nicht über die install.rdf den Maxwert Deiner Erweiterungen an?

    angelheart


    Wie viele rätselhafte Städte unter der Erde baut nicht das, was wir das Herz nennen!… (Lars Gustafsson)


    Firefox 43.0.1

  • Wenn ich mir hier so einige Posts durchlese:
    welche Arbeit und Umstände sich hier einige machen um ihre AddOns anzupassen,schon erstaunlich!


    Da warte ich lieber, habe ich bisher immer so gehalten , schont auch die Nerven!
    Der "Bastler" bin ich eh nicht...

  • Zitat von boardraider

    Das behebt aber keine tatsächlichen Kompatibilitätsprobleme.


    Stimmt 100%ig. Klappt aber meist für die Zeit, bis ein Update kommt. Das tatsächliche Kompatibilitätsproblem meldet sich schon. Natürlich muß man a bissele Gefühl für seine Erweiterungen haben. Ich passe also keine Erweiterung aus der :D Version 0.8 :D auf 3.6 an 8)

    angelheart


    Wie viele rätselhafte Städte unter der Erde baut nicht das, was wir das Herz nennen!… (Lars Gustafsson)


    Firefox 43.0.1

  • Da zur Zeit auf Lehrgang in der Heide, habe ich bisher nur meinen portablen Firefox auf die Version 3.5 upgedatet.
    Da das Profil vom Heimrechner identisch ist, wird es dort wohl auch funktionieren. Habe bewußt das Profil vom 3.0.0.11 benutzt. Nach Installation von 3.5 waren auch bei mir etliche Erweiterungen inkompatibel. Ein Klick auf Aktualisieren ergab ein Kompatibilitäts-UpDate für Mr Tech´s Toolkit! Nach Neustart konnte ich dann alle Erweiterungen kompatibel machen. Seit dem läuft der neue Fuchs mit allen Erweiterungen wie geschmiert! :P

  • Zitat von Boersenfeger

    - Ein Klick auf Aktualisieren ergab ein Kompatibilitäts-UpDate für Mr Tech´s Toolkit! Nach Neustart konnte ich dann alle Erweiterungen kompatibel machen.


    So was würde hier nur gut geheißen, wenn man die Extension genau kennt und weiß was man tut.


    Zum 1-nen begrenzen Extension- Autoren bewusst das Versionfenster des Browsers und zum 2-ten dient der Kompatibilitäts- Check des Browsers Dessen und des Profiles Schutz!


    Eine allgemeine Supportempfehlung zum Verbiegen von Extension halte ich für falsch!

  • Zitat von pcinfarkt

    Eine allgemeine Supportempfehlung zum Verbiegen von Extension halte ich für falsch!

    Wo hätte ich das empfohlen? Habe lediglich geschildert, wie es HIER gemacht wurde und das es (bisher) funktioniert.

  • Das habe ich gerade mit SwitchProxy hinter mir. Nach dem Forcieren auf Kompatibilität schien die Erweiterung erst zu funktionieren, dann gab es haufenweise Javascript-Fehler und danach waren die Scrollbars auf allen Webseiten auf der linken Seite :mrgreen:
    Aber zum Glück gibt's ja Multiproxy Switch als Alternative.

  • Zitat von pcinfarkt

    Eine allgemeine Supportempfehlung zum Verbiegen von Extension halte ich für falsch!


    Ich auch, aber jedem das Seine...

  • Zitat von pittifox

    Wenn ich mir hier so einige Posts durchlese:
    welche Arbeit und Umstände sich hier einige machen um ihre AddOns anzupassen,schon erstaunlich!


    Da warte ich lieber, habe ich bisher immer so gehalten , schont auch die Nerven!
    Der "Bastler" bin ich eh nicht...


    Ich bin damit schon länger dran - vllt nicht so lange, wie die 3.5 alpha/beta-Nutzer,
    erst seit 3.5b4. Und da es zu jenem Zeitpunkt nicht alle verfügbar waren, fummelt
    ich an den bisherigen rum (gleichzeitig schaue ich allgemein nach neueren Versionen,
    die dann angepasst werden, nutze also nicht nur alte Klamotten).


    Bis auf TabMix Plus, was ja richtig gut gepflegt wird, und CookieCuller funktioniert es.
    CC ist nicht 100% kompatibel, da klemmt irgendwas, dass er mir Kekse von
    support.tallemu.com nicht richtig schützt, die waren immer weg später.
    Als Ausnahme "erlauben" in Firefox klappte das dann - obwohl dort nichts weiter
    von tallemu drin stand. CC ist auch schon von 2006, so gesehen verdammt alt.
    Wenn es eine Alternative gibt, bin ich gerne offen dafür, darf nur nicht Permit Cookies sein ;)

  • Olit72
    Möchte mich meinen Vorrednern anschließen!
    Ansonsten: Eventuell hilft Dir Kompatibilität von Erweiterungen anpassen weiter? Viel Glück!
    Gruß, hall77


    EDIT
    Alternative zu obigem - automatische Anpassung der Erweiterungen durch FF3.5! -, soeben entdeckt:

    1) In Firefox 3.5 zu Add-ons (Erweiterungen) gehen.
    2) Die jeweils inkompatible Erweiterung anklicken.
    3) Rechtsklick Maustaste. Anschließend "make compatible" (hier englische Firefox-Version!) anklicken.
    4) Es erscheint folgender Text: "This will force the extension to try to work in a version of the application that it normally would not. This could cause the application to stop working correctly. Are you sure you want to do this?"
    5) Mit "OK" bestätigen.


    Nach automatischem Angleichen der Erweiterungen durch FF3.5 sowie Neustart ergibt sich folgendes Bild, anbei einige Beispiele:


    [Blockierte Grafik: http://i42.tinypic.com/2z53vnn.png]


    [Blockierte Grafik: http://i42.tinypic.com/70cgba.png]


    [Blockierte Grafik: http://i40.tinypic.com/25zhu02.png]

    Viele Grüsse von hall77
    Betriebssystem: LM 64-bit, LTS-Mate

  • Zitat von hall77

    Alternative zu obigem - automatische Anpassung der Erweiterungen durch FF3.5! -, soeben entdeckt:


    Das geht nur, weil du MR Tech Toolkit installiert hast, per default ist diese Möglichkeit nicht vorhanden.

  • Zitat von MaximaleEleganz

    Das geht nur, weil du MR Tech Toolkit installiert hast, per default ist diese Möglichkeit nicht vorhanden.


    Ja richtig!! Und ich hatte schon an eine neue Funktion in FF3.5 geglaubt..., wäre zu schön gewesen um wahr zu sein! :wink::)

    Viele Grüsse von hall77
    Betriebssystem: LM 64-bit, LTS-Mate