PC fährt nachts alleine hoch

  • Ich weiß, dass ist jetzt wieder Arbeit... aber prüfe ob der Router irgendwo WOL aktiviert hat. Ich kenne mich mit deinen Router nicht aus, daher kann ich dir da keine Tipps geben. Da ist evtl. der Support der Telekom für gut. Der sollte wissen wo man bei deinem Modell Wake on LAN (WoL) (de-)aktivieren kann.


    Wenn WoL vom Router nicht ausgelöst wird, muss die Quelle von woanders stammen. Das zu prüfen wird dann aber nicht leicht. Die alternative, dass die Netzwerkkarte des Rechners zu empfindlich oder defekt ist, ist leichter zu prüfen, indem Du eine neue/andere Netzwerkkarte einbaust. Wenn Du das selbst nicht kannst, frag einen Freund der sich mit PCs auskennt. Der wird dir helfen können.

  • Ich halte es eher für ungewöhlich, dass ein Router selbstständig WOL-Pakete sendet, das müsste man zumindest bewusst einstellen. Wenn mans ganz sicher ausschließen will: Mal nachts testweise Netzwerkkabel ziehen. Und eine zu empfindliche Netzwerkkarte würde ich ausschießen. Für WOL muss man eine komplexe Sequenz senden bzw. empfangen die u.a. zweimal die MAC-Adresse der Netzwerkkarte beinhaltet. Das der PC ausversehen wegen irgendwelchen störungen angeht, halte ich für praktisch ausgeschlossen, auch bei "empfindlichen" Netzwerkkarten (was auch immer das heißt).


    Ich finde immer noch die Spannungsspitzen-Theorie am wahrscheinlichsten. Kenne ich ja auch selber.

  • Ich hatte schon zwei Mal den Fall einer "empfindlichen" Netzwerkkarte. Nach dem Austausch der Karte hatte ich (bzw. mein Freund) keine Probleme mehr damit. Ich hatte auch mal ein Mainboard das so komisch war. Nachdem ich eine zusätzliche Netzwerkkarte eingebaut hatte und alles darüber laufen ließ, war das Problem verschwunden (hatte sich aber vor allem bei der Nutzung des Ruhezustands geäußert. Manchmal ist der Rechner direkt nach Runterfahren wieder angegangen, manchmal erst später, manchmal gar nicht. Im BIOS war WoL auch deaktiviert, hatte ich geprüft). Das Problem exakt benennen konnte ich da auch nicht, nur das es wohl ein Hardware-Problem war.

  • Hallo,
    ich werde mal bei der Telekom anrufen und fragen, wie das geht, bei dem Router WOL zu deaktivieren.
    Das mit dem herausgezogenen Netzkartenstecker habe ich ja schon probiert: da fuhr er NICHT mehr hoch.
    Aber dann geht auch mein Telefon nicht, das ist also auch keine Lösung auf Dauer.
    Heute ist er übrigens tagsüber schon 3x los gegangen seltsamerweise, sonst ja nur nachts.
    Was die anderen Theorien betrifft, wie empfindliche Netzwerkkarte und Stromspitzen, da kenne ich mich gar nicht aus. Auch habe ich keine Geld probeweise eine andere Karte zu kaufen, um das auszuprobieren. Tja, leider.
    Wie man das WOL im Bios deaktiviert, da habe ich immer noch keine Ahnung, das müsste doch den gleichen Effekt haben, oder?
    Viele Grüße von
    Meerwind

  • Zitat von Meerwind

    Was die anderen Theorien betrifft, wie empfindliche Netzwerkkarte und Stromspitzen, da kenne ich mich gar nicht aus. Auch habe ich keine Geld probeweise eine andere Karte zu kaufen, um das auszuprobieren. Tja, leider.


    Wenn du einen Bekanten hast, der sich ein wenig mit PCs auskennt, der wird eine Netzwerkkarte rumfliegen haben. Ansonsten bekommt man die schon für 5 Euro. (Ob aktuelle Karten allerdings noch unter Win9x/ME laufen, vermag ich nicht einzuschätzen)


    Zitat von Meerwind

    Wie man das WOL im Bios deaktiviert, da habe ich immer noch keine Ahnung, das müsste doch den gleichen Effekt haben, oder?


    Wenn Du WoL im Router deaktivierst (sofern das geht, oder nicht schon ist), sollte der keine Weckrufe mehr aussenden. Falls irgendwas anderes die Weckrufe auslöst, dann reicht das nicht. Sinnvoll ist es da viel eher im BIOs der Rechners das WoL zu deaktivieren, so das er nicht mehr auf solche Aufrufe reagiert.


    Aber wie gesagt... ich hatte schon 2 Fälle, da war auf beiden Seiten WoL deaktiviert und das Problem blieb trotzdem bestehen. Da half bei mir dann nur das Nutzen einer anderen Netzwerkkarte. Danach war der Spuk vorbei. Was natürlich keine Garantie birgt, dass das bei Dir auch hilft....

  • Meerwind, mach dein PC mal auf, nachdem du alle Kabel entfernt hast.


    Entferne die BIOS-Batterie, (ist unverkennbar, siehe Bild) http://217.110.237.67/Notnagel/BIOS/sw1-jbat.jpg


    und steck sie umgekehrt wieder rein.


    Warte 5 Minuten (da du nicht viel Ahnung hast, ersparst du dir dadurch ungewohnte Schritte wie CMOS-Jumper-Umstellung, usw.)


    Danach drehst du die Batterie wieder in normal Stellung und klemmst sie wieder fest.


    ((Falls der PC innen verstaubt ist, (Lüfter, Kühlrippen) saugst du den Schmodder auch gleich mal ab, (Staubsauger mit haarigem Aufsatz ist optimal))


    Danach ist dein BIOS im Originalstand,


    berichte ob das Problem immer noch auftritt.

  • Danke für die gut gemeinten Tipps.
    Aber mir ist das alles zu kompliziert inzwischen mit Aufbauen usw., da geh ich nicht ran.
    Entweder jemand kann mir sagen, wie ich das WOL ausschalten kann im Bios (im Router habe ich dazu keine Option gefunden) oder ich mache es jetzt so, dass ich mir eine ausschaltbare Steckdose kaufe. Und nach jedem Gebrauch des PCs wird die eben ausgeschalten.
    Ich komme so nicht auf die Ursache und bin kein so eine PC-Bastlerin um so akrobatische (für mich) Sachen mit Umbauen zu machen. Und ob's am Strom irgendwie liegt oder an benachbarten Geräten kann ich nicht rauskriegen. Und nen Fachmann kann ich mir nicht leisten.
    Aber auf jeden Fall vielen, vielen Dank bis hierher für Eure Mühe.
    Grüße von
    Meerwind :-??

  • Zitat von Meerwind

    ich mache es jetzt so, dass ich mir eine ausschaltbare Steckdose kaufe. Und nach jedem Gebrauch des PCs wird die eben ausgeschalten.


    Ist generell eh zu empfehlen.

  • Abends!


    Zitat

    Entweder jemand kann mir sagen, wie ich das WOL ausschalten kann im Bios (im Router habe ich dazu keine Option gefunden) oder ich mache es jetzt so, dass ich mir eine ausschaltbare Steckdose kaufe.


    Steckdosenleiste ist 'ne prima Idee , wenn hier auch aus anderen Erwägungen.
    :roll:
    "Entweder"? Hui,denn aber hurtig :
    Ganz genau und amtlich kann ich Dir sicher auch nicht sagen,wo sich die begehrten Einstellungen in Deinem BIOS befinden.
    Die Angaben zu Deinem sind System zu nebelig.
    Du könntest es aber hier versuchen :


    [Blockierte Grafik: http://www.etceteradesign.de/dada/Awardbios_power1.png][Blockierte Grafik: http://www.etceteradesign.de/dada/Awardbios_power-up.png]
    Unter "Power Up Control" würde ich alles auf "disabled" stellen ...


    Links :


    Waidmanns/frausheil!
    8)
    Gruß


    P.

  • Danke :) , ich werd's mal versuchen, dass ich da irgendwie reinkomme.


    Sorry, war wohl ein bisschen heftig mit dem "Entweder" was? Ist mir so rausgerutscht. Es haben sich einfach alle so viel Mühe gegeben mit Ratschlägen, aber das war mir alles zu kompliziert.
    Ich finde jedenfalls, dass dieses Forum hier einfach toll ist. Hat mir schon mal bei einem Problem richtig gut weitergeholfen.
    Viele Grüße von
    Meerwind

  • Gefunden :P

    Zitat

    jeder der sein Windows7 nur in den Ruhezustand versetzt oder gar Suspend, sollte aufpassen.
    Windows7 ist recht nachtaktiv geworden und wacht gerne Nachts(1-3 Uhr) auf, um dann seine Defragmentierung oder andere Dinge zu erledigen.

  • das ist ja gespenstisch :-??


    kann man was dagegen machen? außer das mit der ausschaltbaren steckdose?


    weiß übrigens nicht, wie ich ins bios kommen soll, hab's mal mit der Pause-Taste vorhin probiert, aber das funktionierte nicht.


    Grüße von
    Meerwind

  • Leute, wenn User wie Meerwind kaum eine Ahnung vom PC haben (Entschuldigung Meerwind :oops: ) sind Ratschläge wie man ins BIOS kommt, zwar hilfreich, aber man sollte gleichzeitig anmerken, daß Änderungen auch z.T. katastrophale Auswirkungen haben können.
    Im übrigen habe ich gleich zu Anfang dieses Threads auf die "Überspannungstheorie" hingewiesen (eigene Erfahrung).

  • Ja, ich werde vorsichtig sein :D im Bios.
    Demnächst kommt ein Freund von mir, der kennt sich aus und er arbeitet bei der Telekom, der will sich das mal anschauen.
    Er will mir das WOL ausschalten, u.a.
    Wir vermuten, dass es dass es was mit meinem neuen Nachbarn zu tun hat, weil es seitdem ist. Der muss irgendein Gerät haben, worauf mein PC sensibel reagiert.


    Übrigens, das mit der Überspannung kann eigentlich nicht sein, weil ich eine PC-Steckdosenleiste habe, die extra einen Überspannungsschutz hat und der ist immer eingeschalten.


    Viele Grüße von
    Meerwind

  • Das mit dem Überspannungsschutz ist gut, aber die sind im Grunde nur so eingestellt, dass sie auf sehr starke Überspannungen reagieren, also solche die zu Kurzschlüssen, Schmorbrand und ähnlichen gefährlichen Situationen führen können. Die Netzwerkkarte reagiert auf weit geringere Spannungen, vor allem wenn sie evtl. defekt (also überempfindlich ist).