TabMix Plus Meldethread bis einschließlich Firefox 56.0.2

  • Hallo Boersenfeger


    Alles klar. :D Passt schon.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:104.0) Gecko/20100101 Firefox/104.0.2
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:105.0) Gecko/20100101 Firefox/105.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:106.0) Gecko/20100101 Firefox/106.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Zitat

    Überhaupt habe ich den Zirkus um TMP dick und warte auf die endgültige Version.


    Nur so am Rande - warum schreibtst du dann so unqualifiziert hier mit? :evil:


    Bei mir werkelt noch eine pre090516 und die zickt gar nicht rum auf 3.5.3.
    Alles andere basiert auf fehlerhaften Themes und sonstigen beschissenen Erweiterungen.
    Und wenn ich deine anderen Probleme so lese, die solltest du zuerst lösen!

  • @0Brummelchen
    Hallo? :shock:
    Das kommt davon, wenn man sich Entwicklungs- Builds von Extension mit Vers.- Update installiert :wink: .


    Es gab in diesem Forum Zeiten, da war dies als Veröffentlichung vllt. nicht undenkbar - aber konservativ verpönt! Also übe Nachsicht unter den jetzigen TMP- Bedingungen!


    PS. Scheinbar wissen User mit dem Mozillen- Browser ohne TMP und ... nichts anzufangen! :D

  • wuz? :-???


    Zitat

    Scheinbar wissen User mit dem Mozillen- Browser ohne TMP und ... nichts anzufangen!


    Ich könnte schon arbeiten, aber mit ist halt angenehmer.
    Obwohl ich derzeit noch die Tab Sidebar nebenher nutze für die permanente Vorschau.
    Andere Tab-Extensions habe ich noch nicht ausprobiert, die die Tab Sidebar rudimentär
    so unterstützen, dass ich die wenigen Features von TMP, die ich nutze, ebenfalls hätte.


    Ne mit gings bei Biggele nur auf den Senkel, dass rumgemosert wird, obwohl man mal wieder
    keinen Plan hat und dann rumtönt, man werde auf die nächste Final warten.
    Ja sorry, die letzte Final ist grad mal wenige Wochen her und wurde für 3.5.x freigegeben.
    Und da ich noch mit einer pre arbeite (und so auch keine Bugs bemerke), sollte
    eigentlich klar sein, dass jene Final ausreichend ist. Ausser man beschäftigt sich intensiver
    mit Firefox, nutzt Nightlies, Beta-Themes bzw Themes, die Probleme bereiten mit TMP.
    Nur steckt da auch ein anderes "Interesse" dahinter als nur aufs Blaue hin zu arbeiten.


    Ich trau mich gar nicht zu sagen, wie alt mein BBCode/BBSmilies (angepasst) ist.

  • Darum gings gar nicht - wieviel Infos müsst ihr denn noch beilegen, damit "man" erkennt,
    dass sich die letzten Anpassungen nur auf betas und nightlies beziehen?
    Umgekehrt - hat man eines der genannten Probleme, sollte man sich ein
    neueres TMP installieren. Völlig unabhängig von eurem Service.

  • Zitat von MaximaleEleganz

    Für mich klingt das so, als ob immer jeder alles wissen muss

    Das galt, glaube ich, nicht dir, Brummelchen! :)
    Im Übrigen gilt hier: Wer nicht will, der hat schon... und muss ja auch nicht. :wink:

  • Zitat von Boersenfeger

    Im Übrigen gilt hier: Wer nicht will, der hat schon... und muss ja auch nicht. :wink:


    Ganz meine Meinung. Jeder muss es selber wissen und ist seines Glückes Schmied.. :wink:


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:104.0) Gecko/20100101 Firefox/104.0.2
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:105.0) Gecko/20100101 Firefox/105.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:106.0) Gecko/20100101 Firefox/106.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo zusammen.
    Ich hoffe es ist noch erlaubt über neue Dev Versionen hier zu berichten. :grr:
    Wenn nicht löscht einfach das Posting. :mrgreen:


    Verwendung ohne jede Verpflichtung, Haftung, Garantie usw.
    und nur auf eigenem Risiko
    :!: :!:


    Neue Dev Version erschienen 0.3.8.2pre.090925
    http://tmp.garyr.net/forum/viewtopic.php?p=37335#37335


    Achtung direkte Installation:
    http://tmp.garyr.net/dev-build…lus-0.3.8.2pre.090925.xpi


    Tab Mix Plus Dev-Build 0.3.8.2pre.090925


    * Fixed: Firefox closed when Stop Private Browsing while using Tabmix Session manager and preference is to close window with last tab.
    * Fixed: removed the patch from previous build for "Error in Tabmix Session manager when we left with popup window as the last window"
    * Fixed: Unexpected result when closing tabs if preference to select tab by hovering or show close button by hovering is on.
    * Fixed: More changes in Tabmix Options window...
    * Fixed: Scroll button on tab bar missing right border on some cases [default theme].


    Wie gesagt wer es nicht will oder braucht muss es auch nicht installieren.
    Hier wird niemand zu etwas gezwungen!!!


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:104.0) Gecko/20100101 Firefox/104.0.2
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:105.0) Gecko/20100101 Firefox/105.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:106.0) Gecko/20100101 Firefox/106.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

    4 Mal editiert, zuletzt von Endor ()

  • Hallo zusammen.


    Neue Dev Version erschienen 0.3.8.2pre.091002
    http://tmp.garyr.net/forum/viewtopic.php?p=37446#37446


    Verwendung ohne jede Verpflichtung, Haftung, Garantie usw.
    und nur auf eigenem Risiko
    :!: :!:


    Achtung direkte Installation:
    http://tmp.garyr.net/dev-build…lus-0.3.8.2pre.091002.xpi


    Tab Mix Plus Dev-Build 0.3.8.2pre.091002 Released (Older builds)


    * Fixed: Support for new TabGroups Manager version (http://axel.my-sv.net/downloaden.html#for_new_tabmixplus)
    * Fixed: New throbber on tabs in Firefox 3.7.


    * Official Tabmix Plus 0.3.8.2 version is coming soon if you know about bugs... let us know


    Wie gesagt wer es nicht will oder braucht muss es auch nicht installieren.
    Hier wird niemand zu etwas gezwungen!!!


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:104.0) Gecko/20100101 Firefox/104.0.2
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:105.0) Gecko/20100101 Firefox/105.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:106.0) Gecko/20100101 Firefox/106.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Neue Dev. Version Tab MixPlus 0.3.8.2pre.091007 Dev.-Build ist erschienen.
    http://tmp.garyr.net/forum/vie…0&postorder=asc&start=368
    Änderungen:
    * Fixed: content not focus after page load from address bar.[Firefox 3.0-3.5]
    * Fixed: With Tree Style Tabs, close tab button appears on left side, even though the option for this is un-checked.
    * Fixed: With Tree Style Tabs, Bookmarks/Open All in Tabs/ is broken. [Minefield 3.7a1pre]


    Achtung! Direkte Installation:
    http://tmp.garyr.net/dev-build…lus-0.3.8.2pre.091007.xpi

  • Vielen Dank Boersenfeger.


    Habe es erst gerade eben gesehen. Komme gerade von der Arbeit.
    Schönen Abend


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:104.0) Gecko/20100101 Firefox/104.0.2
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:105.0) Gecko/20100101 Firefox/105.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:106.0) Gecko/20100101 Firefox/106.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo boersenfeger, hab grad installiert.
    Bis jetzt habe ich kein Problem festgestellt. Der Ladebalken in den Tabs hat jetzt eine andere Farbe.
    Allerdings nutze ich Themes von Bird. das default Theme hab ich noch nicht ausprobiert.

    angelheart


    Wie viele rätselhafte Städte unter der Erde baut nicht das, was wir das Herz nennen!… (Lars Gustafsson)


    Firefox 43.0.1