Firefox 3.6pre (Nightly; "Namoroka") in deutsch

  • Wäre gut wenn erstmal alles so bleibt wie es ist. Wer weiß ob Mozilla es schafft mit dem 110n up to date zu bleiben? Vielleicht hängen die auch mal drei Tage zurück und man hängt dann erstmal auf dem Build fest.



    Mozilla/5.0 (Windows NT 6.3; rv:xx.0) Nightly

  • heute ist ja die beta3 rausgekommen, scheint noch alles zu laufen :D


    Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.9.1b3pre) Gecko/20081126 Minefield/3.1b3pre ID:20081126035913

  • Zitat von Maria-Christine

    heute ist ja die beta3 rausgekommen, scheint noch alles zu laufen :D


    Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.9.1b3pre) Gecko/20081126 Minefield/3.1b3pre ID:20081126035913


    Eine Beta3 gibts noch nicht. Was du da hast, ist die b3pre. Die Beta 2 ist ja noch nicht einmal releast.

    [Blockierte Grafik: http://firefox.czapura.de/gruss2.png]
    Win XP Home SP3, CPU: Pentium 4, 2,6 GHz, Dual Core, 1 GB RAM
    Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0
    Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20130620 Thunderbird/17.0.7
    Meine Add-Ons

  • Zitat von Estartu


    Eine Beta3 gibts noch nicht. Was du da hast, ist die b3pre. Die Beta 2 ist ja noch nicht einmal releast.


    Aber da wir die Beta3pre haben, ist der so genannte String Freeze für die Beta 2 für uns hier irrelevant.
    Es geht ganz unabhängig davon weiter. Heute war mal die Funktion "Datei, Seite einrichten" dran. Im Moment ist man dabei, überall Tastenkürzel nachzurüsten, damit sich der Firefox auch über die Tastatur und nicht nur über die Maus bedienen lässt.


    Also, mal wieder Update :)


    Beste Grüße
    DAC324

  • Mal eine ganz dezente Frage - wie geht es weiter ?


    Das Zweigerl 3.1x wird für das Finale poliert, hindessen der Stamm 3.2x reale Sprünge im Wachstum vorlegt.


    So kann, wie heute geschehen, ein Bruch im Sprachpaket eintreten. Eigentlich bestünde nun der Bedarf für ein eigenes Thema für den Stamm, bitte ohne OS in Klammern, nur kann ich die allgemeine Notwendigkeit und den benötigten Aufwand, Zeit und Infrastruktur, nicht abschätzen.


    Als singulärer User geht der Bedarf absolut gegen Null.


  • Ich muss zugeben, dass ich (wohl auch angesichts der aktuellen Uhrzeit) etwas Probleme habe, diese Worte zu verstehen.


    Aber der Reihe nach: Das mit 3.1 und 3.2 ist mir auch aufgefallen, allerdings habe ich es schon seit einiger Zeit aufgegeben, die Zusammenhänge zwischen den vielen Branches und Trunks verstehen oder gar die Versionssprünge nachvollziehen zu wollen.


    Z.B. gibt es für den 3.0.x-Zweig nach wie vor Nightly Builds, manchmal wird auch aus 3.1 einiges in 3.0.x übertragen.
    Für 3.1.x wird man jedoch auf 3.2pre-Versionen weiter geleitet, wenn man den Nightly Channel verwendet.
    Deshalb bastle ich immer nur an dem Sprachpaket für die Versionen, für die es vom "Nightly Channel" jeweils ein Update gibt.
    Man kann also den Titel für diesen Thread wohl abändern, da wir jetzt die 3.2pre haben.


    Was mich gleich zu der zweiten Frage führt: Was genau ist mit "Bruch im Sprachpaket" gemeint?
    Bei mir funktioniert es mit Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2a1pre) Gecko/20081206 Minefield/3.2a1pre Firefox/3.2a1pre ID:20081206040349 ohne Probleme. Eventuell muss man die Kompatibilitätsprüfung mit den Nightly Tester Tools übergehen.


    Die heutige Änderung betrifft nur eine Fehlermeldung, die nur bei fehlerhaften Webseiten auftreten sollte und war mir deshalb keine neue Version wert.


    Beste Grüße
    DAC324

  • Zitat von DAC324

    Man kann also den Titel für diesen Thread wohl abändern, da wir jetzt die 3.2pre haben.

    In Unkenntnis der Hintergründe hatte ich einen Mehraufwand befürchtet.


    Zitat von DAC324

    Was mich gleich zu der zweiten Frage führt: Was genau ist mit "Bruch im Sprachpaket" gemeint?

    Das heutige Nightly wird sich nicht starten lassen, das Warum habe ich aber noch nicht untersucht.
    Durch die Eigenübersetzung vom mozilla-central war ich der Zeit voraus und werde künftig, um nicht nochmals zur Verwirrung beizutragen, besser auf den Synchron achten.

  • Zitat von .Ulli

    Das heutige Nightly wird sich nicht starten lassen, das Warum habe ich aber noch nicht untersucht.


    Erst mal abwarten :)


    Bis jetzt läuft zumindest die Version Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2a1pre) Gecko/20081206 Minefield/3.2a1pre ID:20081206040349 mit dem aktuellen Sprachpaket.


    Beste Grüße
    DAC324
    EDIT:
    Heute waren die Entwickler mal wieder fleißig - es gab einige Änderungen. Deshalb bitte das Update auf Version 0.1.88 installieren.
    Falls das aus irgend einem Grund nicht gehen sollte: Hier gibt es das Paket zum manuellen Download.


    Diese Version läuft mit Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2a1pre) Gecko/20081207 Minefield/3.2a1pre ID:20081207040250


    Beste Grüße
    DAC324

  • Ich muss mal sagen:


    KLASSE ARBEIT DAC324 !!!
    Das mit den Sprachdateien und Deinen Anpassungen und Anleitungen,
    einfach spitze !!! :klasse::klasse:


    Wollte ich nur mal gesagt haben ... :)

    System: Win7/x64 ; Linux Ubuntu, 24" HP LP2475w
    FireFox Info

  • Und wo kann man jetzt die Version "0.1.89" direkt/manuell laden?
    Auf der Hompage ist nur Version "0.1.88" zu finden.


    Wobei mit beiden Sprachversionen die LZL + LZ ausgeblendet werden.


    Nur bei mir :?:

    Gruß ReVox
    "Theorie ist, wenn man alles weiß und nichts geht. Praxis ist, wenn alles funktioniert und nicht weiß warum.
    Bei Windows sind Theorie und Praxis vereint, nichts funktioniert und keiner weiß warum!"

    Meine gegebenen Tips & Antworten sind wie die Lottozahlen - immer ohne Gewähr ;)


    Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.5.1-ESR

  • Zitat von ReVox

    Wobei mit beiden Sprachversionen die LZL + LZ ausgeblendet werden.

    Nur die Symbole, die Leiste bleibt.

  • Ja sorry meinte ich auch damit, Symbole und Lesezeichenlink`s

    Gruß ReVox
    "Theorie ist, wenn man alles weiß und nichts geht. Praxis ist, wenn alles funktioniert und nicht weiß warum.
    Bei Windows sind Theorie und Praxis vereint, nichts funktioniert und keiner weiß warum!"

    Meine gegebenen Tips & Antworten sind wie die Lottozahlen - immer ohne Gewähr ;)


    Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.5.1-ESR

  • Zitat von Maria-Christine am: Mo, 15. Dez 2008 um 19:34

    DAC324 ist wieder schnell genug gewesen [Blockierte Grafik: http://www.world-of-smilies.com/wos_computer/computer0.gif], gerade das neue Update eingespielt, Lesezeichenleiste ohne Links...
    kurz auf Update Sprachdatei gegangen, schwups, funktioniert. Danke :D


    Ja und wo kann man jetzt die Neue Version, nehme mal an "0.1.90" direkt/manuell laden? :shock:
    Auf der Hompage ist nur Version "0.1.88" zu finden. :?

    Gruß ReVox
    "Theorie ist, wenn man alles weiß und nichts geht. Praxis ist, wenn alles funktioniert und nicht weiß warum.
    Bei Windows sind Theorie und Praxis vereint, nichts funktioniert und keiner weiß warum!"

    Meine gegebenen Tips & Antworten sind wie die Lottozahlen - immer ohne Gewähr ;)


    Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.5.1-ESR

  • Danke für die Info, hat funktioniert :D

    Gruß ReVox
    "Theorie ist, wenn man alles weiß und nichts geht. Praxis ist, wenn alles funktioniert und nicht weiß warum.
    Bei Windows sind Theorie und Praxis vereint, nichts funktioniert und keiner weiß warum!"

    Meine gegebenen Tips & Antworten sind wie die Lottozahlen - immer ohne Gewähr ;)


    Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.5.1-ESR

  • Das nächste Nightly wird sich nicht starten lassen. Der Grund ist der bereinigte Bug 470048 - feed and "popup blocked" button cleanup der eine Ergänzung brachte

    Zitat von browser/browser.dtd

    <!ENTITY goEndCap.tooltip "Go to the address in the Location Bar">
    +<!ENTITY feedButton.tooltip "Subscribe to this page…">
    <!ENTITY printButton.label "Print">

  • Zitat von .Ulli

    Das nächste Nightly wird sich nicht starten lassen. Der Grund ist der bereinigte Bug 470048 - feed and "popup blocked" button cleanup der eine Ergänzung brachte


    Hallo,
    habe den Start aber doch hin bekommen. Gestern hatte ich ein Update 20081218 035829, mit Safe-Mode-Start und anschliessendem Update des Sprachpakets 0.1.90 funktionierte die Version.


    Heute wurde wieder ein Update 20081218 090320 angeboten, welches auch nicht funktionierte.


    Gleicher Vorgang wie oben mit Sprachpaket 0.1.91, schon marschierte Minefield 3.2a1pre ohne Fehler.


    Gruß,
    D. Büssen

    Gruß,
    D. Büssen

    Firefox 103.0. + Nightly 105 (WIN 10 - 64 bit)

  • Gestriges Update 20081219034805, funktioniert "Letzte Chronik löschen" nicht.
    Nur Kopfzeile vom Kontextmenü sichtbar.
    Und beim Button "Erweiterungen..." leeres Kontextfenster.


    Mit Sprachpaket 0.1.91


    Heutige Update 20081220033344, dito

    Gruß ReVox
    "Theorie ist, wenn man alles weiß und nichts geht. Praxis ist, wenn alles funktioniert und nicht weiß warum.
    Bei Windows sind Theorie und Praxis vereint, nichts funktioniert und keiner weiß warum!"

    Meine gegebenen Tips & Antworten sind wie die Lottozahlen - immer ohne Gewähr ;)


    Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.5.1-ESR

  • Zitat von ReVox


    Scheinbar hat da die am 19.12. neu hinzugekommene Datei de/global/GlobalKeys.dtd einen Einfluss. Das ist eigentlich ja auch intuitiv zu erfassen und sofort für jeden verständlich, denn in dieser Datei steht


    Das eventuell zu kleine Fenster bei Aufruf von "Letzte Chronik löschen" besteht übrigens auch in der englischen Originalversion, es liegt am installierten Theme. Mit meinem geliebten Silvermel geht es leider auch nicht richtig.
    Normalerweise soll das Fenster so aussehen:
    [Blockierte Grafik: http://pic-saver.de/img/datei_1229938155.png]


    Ein Problem mit einem Theme vielleicht? Bei mir funktionieren die Erweiterungen:
    [Blockierte Grafik: http://pic-saver.de/img/datei_1229936300.png]


    Getestet mit Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2a1pre) Gecko/20081221 Minefield/3.2a1pre ID:20081221034525


    OK, also (man ahnt es bereits) in wenigen Minuten gibt es wegen der essentiellen Änderung mit GlobalKeys.dtd mal wieder eine neue Version des Sprachpaketes :D


    Beste Grüße


    DAC324