Absturz von firefox 2006 beim Laden von data.ads.t-online.de

  • Firefox bleibt immer hängen, wenn ich t-online aufrufe, nämlich beim Laden der Daten data.ads.t-online.de. Ich habe einen Vista-Rechner und schon mehrfach nach den Anleitungen in diesem Forum Firefox deinstalliert (Profil und Dateien gelöscht) und neu geladen. :evil:

  • Zitat von ibbon41

    Firefox bleibt immer hängen, wenn ich t-online aufrufe, nämlich beim Laden der Daten data.ads.t-online.de

    Was heißt T-Online aufrufen? Meinst Du die T-Online-Startseite? Und diese Datei, wird die im Laufe des Ladens angezeigt, oder woher weißt Du das?


    edit: also wenn ich die T-Online-Startseite aufrufe, dann sehe ich nix von dieser Datei. Der braucht zwar ab und zu was länger, aber einen Bezeichnung wie die von Dir angeführte habe ich nicht gesehen.

  • Jetzt einfach mla ins blaue geschossen: Hast du Adblock installiert?
    data.ads.t-online.de
    enthält ja die Buchstabenfolge "ads", was auf der Filterliste sein köönte/müsste.

  • Zitat von Ebukadneza

    enthält ja die Buchstabenfolge "ads", was auf der Filterliste sein köönte/müsste.

    Könnte durchaus auf der Liste sein, trotzdem müsste es dann laden, ich habe auch T-Online, und ich habe auch ABP mit der Liste von Dr. Evil, und die Seite lädt sowas von normal.

  • Hast du ne Firewall installiert die nicht von Vista ist ?


    ...:AOD:...

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Wenn ich die T-online-Startseite aufrufe, wird in der Statuszeile unten dargestellt, was geladen wird.


    Ich habe adblock nicht installiert.


    Ich habe Norton Internet Security installiert. Dies läuft schon mit den gleichen Einstellungen auf meinem XP-PC und hatte bisher keinerlei probleme mit firefox verursacht.

  • Zitat von ibbon41

    Wenn ich die T-online-Startseite aufrufe, wird in der Statuszeile unten dargestellt, was geladen wird.


    Ich habe adblock nicht installiert.


    Ich habe Norton Internet Security installiert. Dies läuft schon mit den gleichen Einstellungen auf meinem XP-PC und hatte bisher keinerlei probleme mit firefox verursacht.


    Probiere es trotzdem mal ohne (den Mist von) Norton aus.


    ...:AOD:...

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Zitat von kappeshamm

    Könnte durchaus auf der Liste sein

    Ist ja eigentlich ganz einfach, nur einfach gucken, was ABP alles blockt, und er blockt:
    a.ads.(in verschiedenen Kombinationen)
    .ivwbox.de
    de/werbung
    Aber trotzdem wird bei mir die Startseite ganz normal geladen, natürlich ohne den ganzen Werbepipifax, aber sie ist normal lesbar, und sie stoppt auch nicht an irgendeiner Stelle.

  • Vielleicht einfach mal Adblock+ deinstallieren, neustarten und frisch aus dem Inet installieren... dannach sollte jedenfalls diese Fehlerquelle ausgeschlossen sein. Neues Profil wäre natürlich auch ein Ansatz....

  • Heute Nachmittag:
    AB+ mit Dr.Evil aktiviert: in der Liste der blockierbaren Elemente erschien diese Datei/Adresse nicht.
    AB+ deaktiviert: die Datei/Adresse erschien in der Liste der blockierbaren Elemente. Es war eine *.js-Datei welche unter abderem die IP-Adresse, Zeichenkodierung und andere Sachen ausgelesen hat.


    Heute Abend wollte ich mich näher damit befassen:
    Mit AB+ erscheint die Datei/Adresse wieder nicht...
    Mit deaktiviertem AB+ fängt die Seite kurz an zu laden und dann schließt sich der Browser urplötzlich. Beim schließen kann ich noch kurz sehen wie die Java-Konsole aufgeht und sich dannn sofort auch wieder schließt. Also bei mir scheint es ein Java-Problem zu sein.


    Fx 2.0.0.6.
    Java 1.6.0_02-b05