Adressleiste wird bei neuen Fenstern nicht angezeigt

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Adressleiste wird beim Öffnen von mehreren neuen Fenstern nicht angezeigt


    Wenn ich einen Link in einem neuen Tab-Fenster öffne, wird anfangs die Linkadresse nicht angezeigt. Sondern erst, wenn die Seite vollständig geladen wurde.


    Dies ist sehr nervig, wenn die betreffende Seite aus irgendeinem Grund (Server, Verbindung, Browser ect..) nicht geladen wird. Dann sehe ich nämlich gar nichts. War ich in einem Forum und habe in der Thread-Übersicht alle Threads angeklickt, die mich interessieren, weiß ich in so einem Fall nicht mehr, welche ich schon angeklickt hatte, und darf nochmals alle anklicken. Das gleiche Problem besteht bei Bildergalerien. Auch hier sehe ich nicht mehr, welche Bilder ich schon angeklickt hatte. Oder in mp3-Listen. Wenn ich erst mal 20 angeklickt habe, sehe ich nur noch weiße Fensterchen und weiß nicht, welche schon im Download-Manager sind.


    Das Problem gibt es besonders oft, wenn der Firefox viel laden muss. Der IE hat hier übrigens keine Probleme.


    Schön wäre also, wenn man *immer*, also beim neuen Öffnen eines Fensters und dem Laden der Seite, die URL in der Adressleiste sieht. Dann kann man nämlich, wenn etwas mit der Verbindung schief läuft, einfach auf "Aktualisieren" klicken und die Seite neu laden. Super wäre auch, wenn mir angezeigt wird, ob eine Datei (zb. mp3) schon im Downloadmanager ist (oder runtergeladen wurde), so dass ich das Fenster schließen kann.


    Wer es testen will: http://www.comfortstand.com/catalog/008/index.html und mittlere Maustaste auf jedes der 19 (kostenlosen, nicht dass das Thema geschlossen wird) mp3s, um sie in neuen Tabs zu öffnen: In den neuen Tabs wird die Linkadresse nicht angezeigt.


    PS: Ich bin übrigens nicht der einzige mit dem Problem. Das gab's hier schon mal und wurde leider nicht geändert oder beantwortet.

  • Uhh, stört das wirklich keinen?


    Tritt bei Euch denn das gleiche auf, oder habt Ihr das Problem gar nicht? Wäre schön, wenn Ihr das kurz testen und dann posten könntet. :D

  • Tritt schon auf, aber stört mich nicht... Wenn ich ehrlich bin, hab ich erst durch Dein Posting überhaupt darauf geachtet.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

  • Hmm, schade.


    Hätte ich gute Erfolgsaussichten, dass "der Bug" ausgebessert wird, wenn ich das Problem im englischen Mozilla-Firefox-Forum erläutere? An wen kann ich mich denn sonst noch wenden?

  • Ich würde es nicht melden, weil es bei meiner Version (siehe Signatur) nicht auftritt. Wenn es ein Bug ist/war, dann ist es schon gefixt. ;)

    Gruss Panther

  • Zitat von Panther

    Ich würde es nicht melden, weil es bei meiner Version (siehe Signatur) nicht auftritt. Wenn es ein Bug ist/war, dann ist es schon gefixt. ;)


    0.8+ ? Wo gibt's denn die Version? :shock: :roll: Ich dachte 0.8 wäre die neuste Version.


    Naja, dann werde ich mal warten, und mich gegebenenfalls noch mal melden, wenn es in der nächsten Version nicht gefixt ist. :roll:


    Danke an alle fürs testen!

  • So, ich habe jetzt die Version 0.91 und der Fehler ist immer noch nicht behoben. Wenn ich einen neuen Tab öffne, wird der Link in der Adresszeile immer noch nicht angezeigt. Habt Ihr den Bug auch?

  • Der Bug wurde ja bis jetzt leider immer noch nicht gefixt. Ich habe mir jetzt mal die Mühe gemacht und nach dem Bug gesucht.


    Ich kenne mich mit bugzilla nicht so gut aus, aber ich denke es dürfte für die schnellere Entfernung des Bugs helfen, für den Bug zu voten. Also bitte voten :-):


    http://bugzilla.mozilla.org/show_bug.cgi?id=258606
    http://bugzilla.mozilla.org/show_bug.cgi?id=254714


    Für alle, die keinen bugzilla-Account haben: Hier kann man in wenigen Sekunden nur durch Angabe der Emailadresse einen neuen Account erzeugen, um mitzuvoten.


  • in der aktuellen Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10 ist das gefixt. habs grad getestet.