Wird es ein Autoupdate auf 2.0 geben?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Zitat von Fxler

    Wirklich offiziell angekündigt wurde eine MU eigentlich ja auch nie (gab nur Infos in den Meetings).


    Das ist richtig: Offiziell ist nur, was hier steht:
    http://www.mozilla.com
    Da steht nichts vom autoupdate, und solange da nichst steht, gibts keins!


    Inoffiziell ist, was hier auf diesen anonymen (namentlich nicht gekennzeichneten) Veröffentlichungen steht:, z.B.


      * "Wanted to notify the community that Mozilla will only supply security and stability upgrades for Firefox 1.5 until mid-May of this year" , Quelle:
      * "...[i]that the Mozilla Corporation wants to extend support for Firefox 1.5 until after Firefox 2 has been pushed out to 1.5 users via the software update feature built in to the browser" Quelle
      * "Firefox 1.5.0.12 includes an auto-update mechanism that offers users the ability to migrate to Firefox 2. The upgrade offer will be enabled within in a few weeks"Quelle


    Der Begriff "within a few weeks" ist durch Angestellte Mozilla Corp. zu oft missbräuchlich verwendet worden, ich übersetze ihn jetzt mal mit (verschoben auf) "unbestimmte Zeit".


    Mir ist es egal, ich habe manuell geupdatet. Firmenmitglieder müssen einfach akzeptieren, was Arbeitgeber ihnen anbieten. Mein Arbeitgeber bietet nur IE7.


    Fx 1.5.0.12 ist gut und sicher. Es ist nirgendwo offiziell bekanntgemacht, dass Fx 1.5 nun nicht mehr unterstützt wird. (edit: bis Juni 2007, Quelle) Die letzte halboffizielle Meldung war: endoflife Mitte Mai, aber wie Ihr seht, war diese Mitteilung die Pixels auf dem Monitor nicht wert, da Fx 1.5.0.12 Ende Mai erschienen ist.


    Was mich ärgert ist, daß es keinen Thunderbird 2.0.0.4 gibt, wohl aber einen TB 1.5.0.12., und es keine offiziellen Verlautbarungen gibt, warum. Damit ist erstmalig eine "alte Version" besser ausgestattet (mit bugfixes) als eine "neue Version".


    Zitat


    Den Zusammenhang zum letzten Link musst du mir aber bitte erklären.


    Den gibt es nicht. Pure Polemik. Es gibt keinen offiziellen Zusammenhang zwichen der Release- und update-Politik der Mozilla Corporation und dem Ausscheiden des execuitve director der Mozilla Foundation.

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

  • Zitat

    Da steht nichts vom autoupdate, und solange da nichst steht, gibts keins!


    Direkt steht es da nicht, jedoch wird ja von dort auch auf die Entwicklernachrichten verlinkt, zumindest deine dritte Quelle ist damit offiziell. Veröffentlichungen von neuen Versionen werden dort ja auch bekanntgegeben.


    Zitat

    Mir ist es egal, ich habe manuell geupdatet. Firmenmitglieder müssen einfach akzeptieren, was Arbeitgeber ihnen anbieten. Mein Arbeitgeber bietet nur IE7.


    Mir auch, werde manuell (oder falls möglich von 1.5.0.12) auf 2.0.0.5 updaten.
    Immerhin IE 7 in der Firma, besser als nichts (IE6) ;)


    Zitat

    Fx 1.5.0.12 ist gut und sicher. Es ist nirgendwo offiziell bekanntgemacht, dass Fx 1.5 nun nicht mehr unterstützt wird.


    Wie im Edit steht bei den Release Notes Juni drin. Da das obligatorische "End of" fehlt nehme ich an, bis 31. Mai, also heute.
    Tatsächlich ist in Bugzilla aber die Möglichkeit gegeben, das Release 1.8.0.13 zu blocken. Ich nehme an, es geht dabei um Thunderbird 1.5 und nicht um weitere Firefox 1.5 Versionen. Aber wer weiß?


    Zitat

    Was mich ärgert ist, daß es keinen Thunderbird 2.0.0.4 gibt, wohl aber einen TB 1.5.0.12., und es keine offiziellen Verlautbarungen gibt, warum. Damit ist erstmalig eine "alte Version" besser ausgestattet (mit bugfixes) als eine "neue Version".


    Tatsächlich. Dabei sollte es das ja geben. Sowas ist selbst für TB noch nicht gewohnt.

  • Zitat von Fxler


    Tatsächlich ist in Bugzilla aber die Möglichkeit gegeben, das Release 1.8.0.13 zu blocken. Ich nehme an, es geht dabei um Thunderbird 1.5 und nicht um weitere Firefox 1.5 Versionen. Aber wer weiß?


    Das ist ein Automatismus von Bugzilla nach einem release-date. database weiss nicht, dass es kein 1.8.0.13 (FX) geben wird. Sollte es doch einen geben (wer weiss, sic!) springen die flags auf 1.8.0.14, usw :roll:

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

  • Zitat

    Mozilla will start presenting major update offers starting Thursday, June 7th in the afternoon (PDT).


    Ok, dann harre ich der Dinge (11.06.)

  • Das galt aber für die Beta-Tester, nicht fürs offizielle Release.

  • @Fxler
    Danke für den Hinweis auf das aktuelle Datum.


    Denn ich bin auch einer von Denen, welche schon lange auf das Auto-Update 1.5 => 2.x warten und diesen Thread immer mit verfolgen.
    Dann werde ich auch mal gespannt auf Donnerstag / Freitag warten, was da passiert, oder auch nicht??? :?
    Wenn dann in der nächsten Zeit doch nichts passiert, in Richtung Auto-Update, sollte man wohl doch den FX 2.x manuell installieren :?:

  • Major Update Rollout


    Mann, was kann Englisch aufregend sein :roll:


    edit 0:30 h :
    mein alter 1.5.0.12 en-US bietet major update an


    Wenn einer einen schónen screenshot von (de) hat, am besten als *.png, kann er vielleicht das Foto im Wiki ersetzen
    http://www.firefox-browser.de/…sionsspezifische_Hinweise


    :)

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

  • Man konnte es zuvor einfach nicht glauben ... und dann kam es doch, das Auto-Update. :)
    Auch bei mir ist es sehr gut durchgelaufen und ich bin jetzt somit auch in der "2. Klasse". :lol: