Beiträge von Schlemil

    Hallo Dr. Evil,


    Endlich ist deine -neue- Filterliste dem "Beta-Status" entwachsen.
    Recht herzlichen Dank für dein uneigennütziges Engagement!


    Beim Test (Prüfung auf doppelte Filter auf Wladimir's Seite) werden diese 2 moniert (du darfst dich für einen entscheiden)

    Code
    Der Filter '|http://a.tribalfusion.com/j.ad?*$script' ist überflüssig wegen '*.tribalfusion.com/*'



    MfG, Schlemil

    Zitat von loshombre

    Sie haben seinerzeit (ist aber schon paar Wochen so) den Seitenaufbau genau so geändert (warum auch immer!)


    Ich bin mom nur noch sporadisch im Web (wenig Zeit), deshalb war's mir bisher nicht so aufgefallen (Sever können ja auch mal für'n paar Tage ausfallen).


    Sinnvoll ist es imo nicht, naja, vllt will er damit seinen Traffic im Zaum halten.



    Trotzdem danke ich dir "dunkler Kamerad".



    Allen noch einen Schönen Abend! ;mds

    Sry, das ich mich hier mal mit meiner Frage zu userstyles.org ranhänge.


    Gibt es bei userstyles.org neue Adressen, um alle Styles der jeweiligen Rubriken (Site, App, Global) angezeigt zu bekommen?


    Denn bisher konnte ich mit folgenden url's die kompletten Styles der jeweiligen Rubriken aufrufen
    App Styles >> http://userstyles.org/style/list/app
    Global Styles >> http://userstyles.org/style/list/global
    Site Styles >> http://userstyles.org/style/list/site
    bzw alle Styles über >> http://userstyles.org/style/list/
    Wenn ich userstyles.org über diese Adressen aufrufe, öffnet sich eine Seite mit dem Hinweis, das diese Seite /-n nicht existiert /-ren. (???)

    Zitat


    The page you were looking for doesn't exist.


    You may have mistyped the address or the page may have moved.


    Rufe ich von userstyles.org dann die Rubriken (Site, App, Global) über die auf der Seite befindlichen Links auf (Bsp >> Site >> http://userstyles.org/styles;site), werden in den jeweiligen Rubriken, nur je 5 Styles zu den Punkten Neue -, Populäre -, am höchsten bewertete - und upgedateten Styles angezeigt und leider nicht alle *motz*


    Wenn es neue Adressen gibt oder Lösungsansätze dafür gibt, warum ich nicht alle Styles angezeigt bekomme, bitte ich darum.




    Vielen Dank im Voraus, Manfred

    @ doubletrouble


    *SRY* Weil ich das "ticky" Fehlinterpretiert habe, bin ich oben etwas übers Ziel hinausgeschossen. Deshalb meine etwas harsche, unberechtigte Kritik betr. "arbeiten als Admin". *SRY*!



    Das die Programmupdates nur als Admin gemacht werden sollten/dürfen, ist mir klar, ... deshalb ist es für mich ja so unlogisch, dass (nicht nur bei mir) beim Fx der Benutzer das Programmupdate starten kann. Egal ob das AUS auf "autom Updaten" bzw "nur benachrichtigen" eingestellt ist.
    Übrigens ist das Fx Programmupdate als Benutzer, bis einschl Fx 1.5.0.12 nicht möglich gewesen.


    Zitat von doubletrouble

    ... dann wirst Du bei einer Neuinstallation gefragt, ob der Fox für alle oder für das aktuelle Userkonto installiert werden soll..


    Hmmm, meinst du mit "Userkonto" einen Bunutzer o. Admin Account? Denn bei meiner letzten Fx Installation als Admin, auf einem frisch aufgesetztem XP-HE SP2 (Admin & Benutzer Account mit Passwörtern), kam bei mir keine Frage (alle User / akt User). Ich kann mich auch nicht (mehr) erinnern, diese Frage im Fx 2.0.0* schon gesehen zu haben.



    Zitat von doubletrouble

    Warum sollte ich ausgerechnet nach Deinem Beitrag suchen, [...] Bildest Du Dir ein, dass man den kennen muss?


    Hab ich so nicht gesagt und auch nicht gemeint (Müssen, muss man nur eines, den Löffel abgeben).
    Falls du dir meinen (oben verlinkten) Beitrag trotzdem angesehen hast, kannst du mir vllt eine andere Lösung für mein dortiges Fx Problemchen (incl Würkaround) geben?




    Der den Zeigefinger einsteckende und nicht mehr bellende, Schlemil.

    Zitat von doubletrouble

    Das Thema kommt regelmäßig nach jedem Update auf und es lässt sich sicher einiges zum Problem über die Suche im Forum finden.


    Gerade deshalb, könntest du mal nach meinem Beitrag schauen [1].



    Zitat von doubletrouble

    Es ist a bissl tricky, sich das eingeschränkte Benutzerkonto unter Windows einzurichten, insbesondere in der Home-Edition, ...


    Genau, immer fein als Admin arbeiten, damit man Viren, Trojanern; etc die besten Chancen (Rechte des Admins) auf seinem System einraümt!, oder wie? *kopfschüttel*



    Nur damit keine Missverständnisse enstehen, der TO meinte das Programmupdate des Fx und nicht der Add-ons.



    zu 1.) Geb ich dir vollkommen Recht, deshalb ist es für mich unverständlich, warum man als am System mit Benutzerrechten angemeldeter User, das Fx-Update starten kann und es, auf Grund fehlender (System/Schreib)Rechte, dann in einer "Endlos Fehlermeldung" hängen bleibt.


    zu 2.) Dann zeig mir mal die Stelle, an der du bei der Fx 2.0.0.* Installation gefragt wirst, ob der Fx für alle installiert werden soll.
    Damit du dir die Installation sparen kannst, guckst du hier


    zu 3.) Verhindert nur den autom Aufruf des Updates, aber nicht das Problem was dahinter steht, wenn du es doch startest. Weil, ... ich darf es ja mit Benutzerrechten starten, nur nicht erfolgreich abschließen (fehlende System/Schreibrechte für den Programmordner).


    zu 4.) Löblich, aber auch das ändert nichts an der Rechteproblematik!


    zu 5.) Mit der Problematik des TO, mal selbst getestet?


    Zitat von doubletrouble

    Sollte es Zweifel geben, ob Firefox seinerzeit für alle Benutzer installiert wurde,


    siehe zu 2.)


    Zitat von doubletrouble

    habe ich noch nie Probleme mit einem Update gehabt.


    Wenn du nur mit Administrativen Rechten am System angemeldet bist / arbeitest, schon möglich.



    Mein Fazit: Nur mit Adminrechten das Fx Update starten bzw wenn das "Problem schon vorhanden ist, kann der Würkaround in meinem Beitrag [1] helfen.


    [1] http://www.firefox-browser.de/…topic.php?p=373381#373381



    MfG, Manfred

    @ Alfred Pusel


    Ohne installierte Extension TabMixPlus ...
    Gib in die Adressleiste about:config vom Fx ein, trage diesen Wert in das Feld mit dem blinkenden Cursor ein browser.tabs.loadFolderAndReplace und stell den boolean Wert auf false.


    Alternativ kannst du diesen Code in die user.js übernehmen

    Code
    // Lesezeichen aus Lesezeichenordner in zus. Tabs öffnen
    user_pref("browser.tabs.loadFolderAndReplace", false);




    Manfred

    Zitat von boardraider

    Falls dich die Hintergründe interessieren: ...


    Ja, vielen Dank dafür!


    Code
    pref("noscript.jsredirectIgnore", false);
    pref("noscript.jsredirectFollow", true);


    Bin beim suchen in about:config selbst darüber gestolpert.
    Das ich es nicht auf Anhieb gefunden habe ist kein Wunder, weil statt jsredirectIgnore es so geschrieben stand jsredirect.ignore.



    Vllt sollten wir das in den Beiträgen berichtigen? erledigt



    MfG, Manfred


    Der Schalter existiert bei richtiger Schreibweise, in all meinen Fx Profilen. (geändert!)


    Könnte das bitte mal einer in *klack-klicki-klack* (zur Not auch Deutsch) übersetzten?



    Danke, Manfred

    Ich kann die die Aussagen/Beobachtung von speedy_speed bezüglich NoScript1.1.4.9 & http://www.wetteronline.de/Deutschland.htm bestätigen und für meine installierten Füchse dahingehend präzisieren, dass dieses Problem nur bei einer Neuinstallation von NoScript 1.1.4.9 (in der internationalen (addons-mozilla.org) und der [de] Version von erweiterungen.de) auftrat /-tritt.
    In den Profilen, wo eine NoScript Version bis einschließlich 1.1.4.8.070521 vorhanden war und upgedatet wurde, tritt dies nicht auf.
    Getestet auf XP-HE-SP2 u-t-d; Fx 2.0.0.4 & 1.5.12; mit bestehenden [1] und neuen (Clean) Profilen und NoScript, neben DOM-I, als einzig installierte Extensions.





    MfG, Manfred

    @ simon1959


    Für mich hat YesScript den Nachteil, das ich nur die Scripte der gerade besuchten "Hauptseite" bzw von Adressen die mir bekannt sind verbieten kann.
    Schade also, das mir YesScript nicht alle Scripte anzeigt, die auf der gerade besuchten Webseite "mitgeliefert" werden. Denn das können u.U. schon einmal mehr als 5 dazugehörende Adressen sein.



    MfG, Manfred

    Zitat von simon1959

    Hallo Wawuschel.


    Deinen Vorschlag habe ich mir angesehen, aber er gefällt mir nicht.


    Ich möchte eine auf einer Negativliste beruhende Lösung für das Problem.


    Falls es dir nicht zu lästig ist eine "Negativliste" zu erstellen und zu pflegen, dann schau dir mal YesScript an.



    MfG, Manfred

    Schön das es bei dir klappt. Bei mir geht auch das (natürlich) wieder nicht. Ob das an der präzisen Habu-Maus liegt (k.A.)?


    Zitat von Schlemil

    Logik hin o. her ... bleibt es eben erst einmal so wie es ist, zumindest so lange bis sich ein Code findet, bei dem das Drop_Down_Menü stehen bleibt.

    Hurrraaa, es geht!
    Bin beim wöchentlichen Update der portablen Füchse (Addons, Filter AB+) über einen 2'er gestolpert, bei dem das D_D_M der LZSL stehen blieb. Einziger Unterschied zu den Codes der stationären 2'er Füchse, in diesem war der Code zur mehrzeiligen LZSL aktiv.


    Codes : Syntax für Stylish




    @ loshombre, ich danke dir nochmals für deine Hilfe und vor allem Ausdauer.


    Noch einen schönen Sonntag.
    Manfred

    Zitat von loshombre

    Für die Statusbar aber (wenn du die gar nicht mehr sehen willst) brauchst du eigentlich keine Faxen machen. Einfach über Ansicht ausblenden und weg ist sie.

    Au_haua_haua_ha, das nennt man wohl Betriebsblindheit *rotwerd*.


    Vielen Dank für's testen deiner Alternative. Hätt' ich mglw etwas länger für gebraucht.


    Fazit:
    Logik hin o. her ... bleibt es eben erst einmal so wie es ist, zumindest so lange bis sich ein Code findet, bei dem das Drop_Down_Menü stehen bleibt.
    LZSL nicht gehoovert & Tableiste da / nix da => D_D_M geht
    LZSL gehoovert & Tableiste nix da => D_D_M geht
    LZSL gehoovert & Tableiste da => D_D_M geht nicht


    PS
    Falls dir beim Moped-Tuning mal ein brauchbarer Code dafür über den Weg läuft, würde ich mich über eine PN freuen.




    Nochmals vielen Dank und ein schönes WE.
    Manfred

    Zitat von loshombre

    Das geht mit der Toolbar Control. Link zur Erweiterung + ne kleine Erklärung dazu hier im Thread auf Seite 56.Allerdings wird dann wohl dein Code für die neue Leiste nicht mehr funktionieren meiner Meinung nach, ...


    Danke, aber das möchte in diesem Fall (unter diesen, meinen Voraussetzungen), erst gar nicht testen.
    Hinweis zu Toolbar Control: Ein an die neue Adresse angepasster Link
    http://forum.addonsmirror.net/index.php?showtopic=5353



    Zitat von loshombre


    Dafür ist mir persönlich kein Code bis jetzt bekannt, was aber nix heißen muss.


    Für die Tableiste hab ich (noch) nichts gefunden, aber die Statusleiste lässt sich mit angepasstem Code von Auto-hide Statusbar ins Nirvana verschieben.
    Ich habe dazu den Code noch etwas geändert, da mich noch ein 2px breiter Farbstreifen störte.

    CSS
    @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);
    
    
    @-moz-document url(chrome://browser/content/browser.xul) {
      #status-bar {
        margin-bottom: -22px !important;
      }
    }



    Aber noch einmal zurück ...

    Zitat von loshombre

    Die Lz-Toolbar lässt sich nur einblenden, in dem man mit dem Zeiger in ihrem Bereich manövriert.

    Bleibt trotz aller Logik immer noch die Frage: Warum es funktioniert, wenn keine Tableiste angezeigt wird? Denn am Drop_Down_Menü (Auswahl) der dyn LZ und der Navigation darin, ändert sich (nach meinem Verständnis) doch nichts.



    [OT]

    Zitat von loshombre

    Möge sie aber für dich nicht so ganz düster ausfallen.

    Bei mir sind die Nächte immer etwas heller als andernorts, sofern die Stadt ihre Stromrechnung bezahlt (ca 20m bis zum großen Lichtmast). [/OT]



    MfG, Manfred

    Zitat von loshombre


    Jetzt darf ich auch einmal "*motz*" ;)

    Es darf jeder motzen, der einen Grund dafür hat.

    Zitat

    Tab schmaler allein, geht nun doch.


    Ich hab das nicht umsonst geschrieben, denn auch das einzeln ak- / deaktivieren hatte ich schon probiert. Gerade weil ich schon manch Mystisches um & mit meinen PC erleben konnte/kann.


    Zitat

    Die Lz-Toolbar lässt sich nur einblenden, in dem man mit dem Zeiger in ihrem Bereich manövriert. Und zwar nur in ihrem Bereich. Sobald du aber den Bereich verlässt, was ja hier auch der Fall ist, verschwindet sie wieder und somit logischerweise auch das Dropdown Menü.


    Klingt logisch, die Erklärung. Danke!
    Ob man die LZSL unter die TL bringen kann, wäre das eine Lösung für mein Problemchen?


    Werde morgen, wenn ich wieder am PC bin, mal mit Tableiste unten und Statusleiste ausblenden experimentieren. Falls ich die Stylish-Codes dafür finde.



    Für heute bedanke mich bei der dunklen Seite und wünsche noch eine "Stockfinstere Nacht".



    MfG, Manfred

    Noch schnell einen hinterher schieb: ...


    Hab nochmal alles im Fx zurückgesetzt und in Stylish die Codes einzel zu- und abgeschaltet. Scheinbar mögen sich diese beiden nicht. Tab schmaler allein, geht nun doch. Kommt dieser hier hinzu will er nicht mehr. *motz*




    Standard Theme Fx 2 mit leichten Anpassungen in/mit Stylish.



    MfG, Manfred

    Zitat von loshombre

    Zwei hab ich für dich im Angebot:


    Netter Versuch, doch leider ...
    Nr. 1 macht bei mir die Tableiste nicht schmaler, sondern verschiebt die Tabs innerhalb der Tableiste ca.2mm nach oben, so dass es danach so aussieht, als hätte man die Tabs unten abgeschnitten.


    Nr. 2 ist bei mir Wirkungslos.


    Alle anderen Codes waren derweil deaktiviert.



    MfG, Manfred