Adressleiste greift auf google.com zu

  • Ich habe festgestellt, dass seit dem Update auf 1.5.0.4de (Windows XP) die Adressleiste nicht mehr auf google.de, sondern auf google.com zugreift. Ich bin mir nicht völlig sicher, ob das immer oder nur manchmal auftritt, aber es nervt.


    Aus der Eingabe "volkswagen" wird nicht "www.volkswagen.de", sondern "www.vw.com", und aus "aral" nicht "www.aral.de", sondern "www.aral.com".


    Wie kann man das Problem vorübergehend beheben? Weiß jemand, ob vorgesehen ist, das Problem bald durch Update zu beheben?

    Windows XP Home (deutsch) mit SP2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

  • Zitat von Filetsteak

    Ich habe festgestellt, dass seit dem Update auf 1.5.0.4de (Windows XP) die Adressleiste nicht mehr auf google.de, sondern auf google.com zugreift. Ich bin mir nicht völlig sicher, ob das immer oder nur manchmal auftritt, aber es nervt.


    Aus der Eingabe "volkswagen" wird nicht "www.volkswagen.de", sondern "www.vw.com", und aus "aral" nicht "www.aral.de", sondern "www.aral.com".


    Kann ich hier nicht bestätigen. Bei mir wird (immer) aus allem eine *.de Domain.

  • Hat das Problem außer mir niemand? Kann man das irgendwie manuell ändern?

    Windows XP Home (deutsch) mit SP2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

  • Hallo


    ich vermute mal ... about:config


    browser.search.defaulturl ... das auf "google.de" ändern ...


    keine Ahnung, ob das generell was bewirkt, aber bei google sollte es helfen


  • Zitat von Filetsteak

    Ich habe festgestellt, dass seit dem Update auf 1.5.0.4de (Windows XP) die Adressleiste nicht mehr auf google.de, sondern auf google.com zugreift. Ich bin mir nicht völlig sicher, ob das immer oder nur manchmal auftritt, aber es nervt.


    Aus der Eingabe "volkswagen" wird nicht "www.volkswagen.de", sondern "www.vw.com", und aus "aral" nicht "www.aral.de", sondern "www.aral.com".


    Wie kann man das Problem vorübergehend beheben? Weiß jemand, ob vorgesehen ist, das Problem bald durch Update zu beheben?


    Mögliche Ursache könnte eine automatische Weitereitung nach
    google.com sein aufgrund von gesetzten Cookies.
    Lösche mal alle Cookies und den Cache. Dann probiere es
    mal erneut.


    Extras-->Einstellungen-->Datenschutz-->Cache
    Extras-->Einstellungen-->Datenschutz-->Cookies


    Der Wert unter browser.search.defaulturl muss so sein :


    http://www.google.de/search?hl…TF-8&meta=lr%3Dlang_de&q=


    Was ja scheinbar bei dir so ist.


    Was auch noch möglich ist, das es nicht die Auf-Gut-Glück-Suche ist, sondern der Suffix (.de bzw. .com) der automatisch angesetzt wird.


    Der Parameter browser.fixup.alternate.suffix sagt Firefox, was
    als Domain-Endung angehängt wird. .de oder .com etc. sind möglich.


    ...:AOD:...

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Stable Release Channel und ESR 91 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Ich habe wegen meines dubiosen Problems einmal ein bisschen in about:config herumgespielt. Dabei habe ich festgestellt, dass jegliche Änderungen in browser.search.defaulturl überhaupt nichts bewirken.


    Relevant sind dagegen Änderungen beim Eintrag keyword.URL. Allerdings habe ich auch damit das Problem nicht vollends lösen können. Damit erreiche ich mit der oben genannten URL zwar, dass mit google.de gesucht wird, aber ich lande nicht bei der Auf-Gut-Glück-Suche, sondern es wird die entsprechende Google-Trefferliste gezeigt.


    Habt Ihr Vorschläge, wie ich weiter vorgehen könnte oder woran das alles eigentlich liegen könnte?

    Windows XP Home (deutsch) mit SP2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

  • Es sollte helfen, wenn Du den Wert von keyword.url mittels Rechtsklick auf den Standard zurücksetzt.


    Alexander

    MS Windows XP Home Edition Version 5.1 (Build 2600.xpsp2_gdr.050301-1519: Service Pack 2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
    Erweiterungen, Themes, Plugins

  • Das hilft mir nicht weiter, denn Standard ist wieder google.com.

    Windows XP Home (deutsch) mit SP2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

  • Hab' auch mal ein wenig herumgespielt und herausgefunden, dass der Wert
    browser.search.defaulturl
    doch etwas bewirkt --> die Websuche von Google wird umgestellt.


  • Zitat von Filetsteak

    ...
    Habt Ihr Vorschläge, wie ich weiter vorgehen könnte oder woran das alles eigentlich liegen könnte?


    Hast du denn mal versucht den Cache und die Cookies zu löschen, so
    wie ich es bereits vorgeschlagen hatte ?


    ...:AOD:...

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Stable Release Channel und ESR 91 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Ich kann das von Dir erwünschte Verhalten jedenfalls mit folgenden Einstellungen erzielen:
    keyword.URL:

    Code
    http://www.google.com/search?btnI=I%27m+Feeling+Lucky&ie=UTF-8&oe=UTF-8&q=


    browser.search.defaulturl:

    Code
    http://www.google.de/search?hl=de&lr=&ie=UTF-8&oe=UTF-8&meta=lr%3Dlang_de&q=


    sowie kexyord.enabled auf true.


    Der Wert von browser.fixup.alternate.suffix spielt keine Rolle.


    Wie von AoD bereits gesagt, Cache und Cookies löschen.


    Alexander

    MS Windows XP Home Edition Version 5.1 (Build 2600.xpsp2_gdr.050301-1519: Service Pack 2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
    Erweiterungen, Themes, Plugins

  • Jepp, bei mir hat es jedenfalls mit dem Löschen des Cache
    und der Cookies geklappt.


    Ich hatte das Problem auch mal, nachdem ich mal
    geziehlt auf google.com war. Bin auch erst am rätseln gewesen,
    bis ich mal die Cookies angeschaut hatte. Dort war ein Cookie
    von google.com welches mich immer wieder automatisch
    dort hin geführt hatte. Egal ob ich auf google.de oder welches
    google auch immer war.


    ...:AOD:...

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Stable Release Channel und ESR 91 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Ich habe die von Alexxander angeregten Einstellungen vorgenommen, Cache und Chronik gelöscht. Bei den Cookies habe ich 95 % gelöscht und nur die unverzichtbaren behalten, die ich eindeutig als vertrauenswürdig einordnen kann. Doch auch nach Browser-Neustart ändert sich nichts: Gesucht wird mit google.com und nicht mit google.de.


    Wie kann das sein? Was kann ich noch versuchen?

    Windows XP Home (deutsch) mit SP2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

  • Und wie ist es damit unter keyword.URL:

    Code
    http://www.google.de/search?hl=de&q=&btnI=Auf+gut+Gl%C3%BCck&ie=UTF-8&oe=UTF-8&q=

    Als nächsten Schritt würde ich es mal in einem Testprofil versuchen.


    Alexander

    MS Windows XP Home Edition Version 5.1 (Build 2600.xpsp2_gdr.050301-1519: Service Pack 2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
    Erweiterungen, Themes, Plugins

  • Leider hatten alle Versuche, das Problem zu lösen, nicht zum Erfolg geführt. Doch völlig überraschend ist das Problem nach dem Update auf Firefox 1.5.0.5 nun einfach so verschwunden. Ich verstehe nur immer noch nicht, warum es nur bei mir aufgetreten war.

    Windows XP Home (deutsch) mit SP2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11