Klick auf LINK ruft AVANT BROWSER auf

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo Gemeinde!


    Ich bin ein ehemaliger USER des Avant Browsers. Zwischenzeitlich habe ich mich von den Vorteilen des Firefox überzeugen lassen und bin sehr begeistert....


    Eines allerdings habe ich noch nicht geschafft. Obwohl ich den Firefox als Standardbrowser eingerichtet habe, wird nach dem Klick auf einen Link (z.B. in eMails) nach wie vor der Avant Browser aufgerufen....


    Ich möchte jedoch den Avant Browser (noch) nicht deinstallieren...


    Kennt jemand eine Möglichkeit das Problem auf eine andere Art zu lösen??


    Danke für jeden Tipp schon an dieser Stelle!

  • Offensichtlich hat Windows noch nicht gerafft, daß du den Fx als Standartbrowser haben möchtest.


    Aktivier doch mal die Fx-Option "Beim Starten überprüfen, ob Fx der Standartbrowser ist" (unter Extras->Einstellungen->Allgemein). Dann schließ FX.
    Geh dann noch mal in den Avant, mache den in seinen Optionen wieder zum Standartbrowser. Dann wieder schließen.
    Wenn du jetzt den Fx wieder öffnest, dann müßte er erkennen, daß er nicht der Standartbrowser ist und dich wieder danch fragen, ob du ihn als Standart haben willst. Wenn du dies bestätigst, dann wird dies vielleicht von da an auch von Windows erkannt.


    Probiers mal aus! :)

  • Hallo frhofmann :)


    Bei mir hat das mit der "Einstellung als Standardbrowser" (wie von Wurstwasser beschrieben) auch noch nie geklappt...
    Bis ich auf ein kleines Programm gestoßen bin, das alle dafür nötigen Einstellungen für dich erledigt :P


    SetBrowser 1.4

  • Zitat von Wurstwasser

    Aktivier doch mal die Fx-Option "Beim Starten überprüfen, ob Fx der Standartbrowser ist" (unter Extras->Einstellungen->Allgemein). Dann schließ FX.
    Geh dann noch mal in den Avant, mache den in seinen Optionen wieder zum Standartbrowser. Dann wieder schließen.Probiers mal aus! :)


    Tja, habe ich... hat leider nicht funktioniert. Jetzt habe ich mich hinreissen lassen und den AVANT BROWSER deinstalliert.... Fazit: Der IE wird bei Doppelklick auf LINKS aufgerufen!!


    Danke trotzdem..


    Ich habe dann das Programm SetBrowser 1.4 - wie von twienkie empfohlen - ausgetestet und .... Voilà! Hat funktioniert!!


    Danke noch 'mal!

  • Zitat von frhofmann

    Jetzt habe ich mich hinreissen lassen und den AVANT BROWSER deinstalliert.... Fazit: Der IE wird bei Doppelklick auf LINKS aufgerufen!!


    Kunststück. Der Avant-Browser ist ein IE-Aufsatz. ;)
    Wenn du danach den Firefox zum Standard gemacht hättest, hätte es vielleicht auch ohne das Programm klappen können, jedenfalls beschreibt Bazon sowas ähnliches für den Crazy Browser (ebenfalls ein IE-Aufsatz)