Mostly Crystal nicht kompatibel?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,


    ich hab` ein Update von FF 1.0.7 auf 1.5 gemacht, auch soweit meine Erweiterungen zum Laufen gekriegt, aber:


    beim Versuch, "mein" Theme Mostly Crystal von http://www.tom-cat.com/mozilla/firefox.html wieder zu erhalten, erscheint bei der Installation die folgende kryptische Fehlermeldung:


    "Theme inkompatibel


    Mostly Crystal konnte nicht installiert werden, da es nicht kompatibel mit Firefox 1.5 ist. (Mostly Crystal 1.5 ist nur zu Firefox Version 1.0+ bis 1.6 kompatibel)" :shock:


    Könnt Ihr mir helfen?


    Danke und Gruss
    Jürgen

    Mozilla/5.0 (Windows; U; Win98; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 - Theme: Mostly Crystal -- TB 2.0.0.4 (20070604)

  • Nicht nachvollziehbar.
    Hab mir eben das Theme (V1.5) runtergeladen und es funktioniert.
    Kann es sein, dass Du noch Reste des Vorgängers rumliegen hast, die sich querstellen?



    Link für Download: http://catthief.com/mozilla/do…s/mostlycrystal_fx_15.jar

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3 +Tabmixplus + adblock plus + Cookieculler
    ~Charamel
    ~ Pegasus V4.31 ~ :þ ... die schärfsten Kritiker der Elche / waren früher selber welche (oder sind es noch)....

  • Hab mir das gerade mal installiert. Ohne Probleme.


    Da Du das Theme vorher schon im 1.0.7 hattest versuch mal im Safemode zu starten und das alte dort zu deinstallieren.


    Dann neu ziehen.

  • Erst `mal danke für die vielen Rückmeldungen - es scheint ein generelles Problem bei mir zu sein:
    auch bei Noia 2.0 und Black Japan ("nur zu Firefox Version 1.4.1 bis 1.6 kompatibel") kommen ähnliche Meldungen, obwohl ich die beiden Skins bisher (in 1.0.7) nicht installiert hatte (!).

    Mozilla/5.0 (Windows; U; Win98; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 - Theme: Mostly Crystal -- TB 2.0.0.4 (20070604)

  • Hast Du die interne Firefox-Version auf 1.0 geändert? Z. B. mit den Nightly Tester Tools?

    Aloha, Uli
    Firefox Tete009 - immer letzte 64bit-Version (die mit den neuen Fehlern in der Oberfläche ;))
    Trottel werden nicht geboren, schöne Frauen stellen sie in ihrer Freizeit her.
    Wann wurde aus Sex, Drugs and Rock'n Roll eigentlich Vegan, Laktoseintoleranz und Helene Fischer?!

  • Zitat von UliBär

    Hast Du die interne Firefox-Version auf 1.0 geändert? Z. B. mit den Nightly Tester Tools?

    Nein.
    Ich hab` mein bisheriges Profil als/ in C:\WINDOWS\Anwendungsdaten\Mozilla_alt gesichert und dann FF 1.5 über 1.0.7 installiert, anschliessend die Erweiterungen "geupdated" - das war `s.
    Nie irgendwelche Nightlys benutzt. :(
    In Hilfe-Über Mozilla Firefox wird auch brav Version 1.5 angegeben - kann ich diese interne Firefox-Version denn prüfen?

    Mozilla/5.0 (Windows; U; Win98; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 - Theme: Mostly Crystal -- TB 2.0.0.4 (20070604)

  • Hast Du in about:config einen Eintrag für
    app.extensions.version


    oder in der user.js oder prefs.js im Profil-Ordner einen Eintrag der Art:

    Code
    user_pref("app.extensions.version", "1.0");

    Aloha, Uli
    Firefox Tete009 - immer letzte 64bit-Version (die mit den neuen Fehlern in der Oberfläche ;))
    Trottel werden nicht geboren, schöne Frauen stellen sie in ihrer Freizeit her.
    Wann wurde aus Sex, Drugs and Rock'n Roll eigentlich Vegan, Laktoseintoleranz und Helene Fischer?!

  • Zitat von UliBär

    Hast Du in about:config einen Eintrag für
    app.extensions.version

    Jou, 0.9.


    Zitat

    oder in der user.js oder prefs.js im Profil-Ordner einen Eintrag der Art:

    Code
    user_pref("app.extensions.version", "1.0");

    Das auch noch, nämlich in der prefs.js:
    user_pref("app.extensions.version", "1.0");


    Soll ich beide Einträge auf 1.5 ändern oder mehr? :wink:


    edit: Ich hab` in about:config den Eintrag auf 1.6 geändert - jetzt funzt es!
    Vielen Dank! :D

    Mozilla/5.0 (Windows; U; Win98; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 - Theme: Mostly Crystal -- TB 2.0.0.4 (20070604)

  • Sorry, war gerade etwas länger vom Arbeitsplatz weg ;)


    Beide Einträge sollten in about:config mit Rechtsklick -> Zurücksetzen
    und in der prefs.js direkt gelöscht werden (bei geschlossenem Fx).
    Dadurch werden dann die richtigen Default-Werte des Fx (in diesem Fall 1.5) verwendet.


    Wahrscheinlich musstest Du irgendwann diese Einträge ändern, um eine bestimmte Erweiterung zu installieren. Wenn man dann fleißig ein so altes Profil weitermigriert, kann man solche Altlasten leicht übersehen. Hauptsache, es geht jetzt wieder :)

    Aloha, Uli
    Firefox Tete009 - immer letzte 64bit-Version (die mit den neuen Fehlern in der Oberfläche ;))
    Trottel werden nicht geboren, schöne Frauen stellen sie in ihrer Freizeit her.
    Wann wurde aus Sex, Drugs and Rock'n Roll eigentlich Vegan, Laktoseintoleranz und Helene Fischer?!

  • Zitat von UliBär

    ... Wahrscheinlich musstest Du irgendwann diese Einträge ändern, um eine bestimmte Erweiterung zu installieren.

    Stimmt, ich hab` doch irgendwann `mal, um eine Erweiterung anzupassen, in about:config "manipuliert".


    Zitat

    Hauptsache, es geht jetzt wieder :)

    Richtig. :wink:

    Mozilla/5.0 (Windows; U; Win98; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 - Theme: Mostly Crystal -- TB 2.0.0.4 (20070604)