such-engines entfernen

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • hallo,
    ich verwende mozilla firebird 0.7 und hab jetz son such-engine von LEO installiert (alle beide von der mozilla-site). irgendwas schient da nicht zu funzen (weder symbol noch name ist zu erkennen und suchen tuts auch nicht), deshlba will ich die dinger jetz wieder deinstallieren. nur der "deinstaller" funzt nur für firefox ab 1.0


    1.wie kann ich die suchengines deinstallieren
    2.wie kann ich aus engines und xpi-dateien dateien für 0.7 machen? vielleicht muss man ja nur mitm editor irgendwelche werte verändern... :roll:
    schönen dank shcionmal!

  • du kannst nicht benötigte Suchengines einfach löchen,


    finden sich normalerweise unter c:\programme\mozilla\firefox\searchplugins dort einfach die zwei dateien löschen, die den namen des plugins tragen, dass du nicht mehr möchtest.

    Win 7 Professional; Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0 ID:20110318052756

  • Zitat von sanshine

    ich verwende mozilla firebird 0.7


    :shock: Heute soll Firefox 1.5 erscheinen, es gab schon 0.8 und 1.0 bis 1.0.7 und du hast 0.7 ? :?

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060202 Firefox/1.5.0.1 8)
    Jabber: WasCostas[at]jabber.org

  • Zitat von Was Costas


    :shock: Heute soll Firefox 1.5 erscheinen, es gab schon 0.8 und 1.0 bis 1.0.7 und du hast 0.7 ? :?


    @jareth:tanhx, ja genau, ich erinner mich grad;-)


    @costas:
    ja, hab zwar auch firefox, aber find den irgendwie nicht so geil wie den firebird. ausserdem, keine ahnung, firefox benutzt doch jetz jedes kind. ich weiss, klingt jetz komisch, aber hab meinen firebird irgendwie liebgewonnen und eine funktion gibts beim firefox glaub nicht: rechte maus aufn link und dann "save link to disk". der spoeichert dann direkt, ohne nachfrage wohin. für mich der eindeutige grund firebird zu behalten;-)


    irgendwie noch ne idee, wie ich die xpi's umwandeln kann, damitse firebird auch versteht? oder irgendne forenseite, wo auch so firebird-anhänger sind? hab das gefühl ich bin der einzige, der diese version noch benutzt :cry:

  • das Anpassen an so alte Versionen ist nicht so einfach wie du es dir vorstellst. Ich hab ja selbst eine Erweiterung geschrieben, mit der man die Suchmaschinen löschen kann (siehe Signatur). Wenn ich daran denke, wie viel Code schon für die Kompatibilität mit Firefox 1.5 UND 1.0 gebraucht wird (sicher so 20 Zeilen und 6 Dateien) gebraucht wird dann glaube ich nicht, dass es so einfach ist, eine dieser 2 Erweiterungen mit 0.7 kompatibel zu machen. In 0.9 (oder war's 0.8? ich bin erst seit 0.9 dabei...) wurde der Erweiterungs-Manager ja meines Wissens auch erneuert, sodass man insgesamt drei verschiedene Erweiterungsmanager und Gecko 1.5 bis 1.8 unterstützen müsste.... Das ist dann doch ein bisschen sehr viel :)

  • Zitat von Dr. Evil

    das Anpassen an so alte Versionen ist nicht so einfach wie du es dir vorstellst. Ich hab ja selbst eine Erweiterung geschrieben, mit der man die Suchmaschinen löschen kann ...


    respekt! echt toll, wer das kann. dachte das wär einfacher weil die erweiternugen wie pilze ausm boden schiessen und die leutz, so hab cih gedacht, ja nicht seitenweise programmieren. umso mehr dank gilt euch, die ihr die sachen schreibt! okay, dann muss ich wohl ohne manche erweiterungen leben:-(


    an alle mal n danke für euren geilen support!!!

  • Du könntest dir auch probeweise mal ne neue Version installieren und testen, evtl findest du auch Erweiterungen zu den gewünschten Funktionen

    Win 7 Professional; Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0 ID:20110318052756

  • Zitat von Jareth

    Du könntest dir auch probeweise mal ne neue Version installieren und testen, evtl findest du auch Erweiterungen zu den gewünschten Funktionen


    na wie gesagt, firefox hab cih ja grad installiert. hab beide, firebird nud firefox. aber firefox nehm ich nur, wenns sein muss. allein der downloadmanager geht mir z.b. aufn keks. eins von vielen beispielen. aber hast schon recht, komm wohl nciht drum rum...