Markieren von Texten

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,
    nachdem ich monatelang mit Firefox (aktuell: 1.0.4) gearbeitet habe, habe ich seit gestern ein enormes Problem: Es ist nicht mehr möglich, Textstellen in Internetseiten zu markieren und dann mit rechter Maustaste beispielsweise zu kopieren. Das ist für die Arbeit eine Katastrophe! Markieren kann ich zwar, aber wenn ich dann die linke Maustaste loslasse oder gleichzeitig die rechte drücke, ist der markierte Text weg! Ich habe keinerlei Installationen oder Erweiterungen vorgenommen.
    Auch die Neuinstallation von Firefox 1.0.4 ändert nichts!
    Beim IE funktioniert dies nach wie vor - aber ich will schließlich nicht zum Big Brother zurück!
    Woran kann es liegen? Gibt es irgendwelche Einstellungen, die ich ändern kann?

    2 Mal editiert, zuletzt von Pinguin777 ()

  • Danke PM,
    der Safemode (kannte ich noch nicht) hat mir gezeigt, dass du richtig liegst. Habe 2 Erweiterungen gelöscht und alles geht klar!
    Seit 15 Minuten Forumsmitglied - und schon hat sich's rentiert!

  • Hi Leutz,


    schön, wenn beim Fragesteller alles wieder bestens läuft. Aber ich habe ein Problem, diesen Thread zu verstehen:


    Zitat von Pinguin777

    ... Ich habe keinerlei Installationen oder Erweiterungen vorgenommen. ...


    Daraufhin ist mir schon dieser Tip:


    Zitat von PM

    Meistens kommt sowas von defekten Erweiterungen.
    Hast du es schon mal im Safemode oder mit einem neuen Profil probiert?


    nicht klar. Und dann kommt der Hammer:


    Zitat von Pinguin777

    Danke PM, der Safemode (kannte ich noch nicht) hat mir gezeigt, dass du richtig liegst. Habe 2 Erweiterungen gelöscht und alles geht klar!


    Plötzlich tauchen aus dem Nicht 2 Erweiterungen auf, deren Beseitigung dann die Lösung ist.
    Es ist aber doch garnicht so heiss heute und ausgeschlafen bin ich eigentlich auch. Versteht mich nicht falsch, dies ist keinerlei Herumgemäkele oder so. Ich versteh's einfach nicht.


    Have fun,
    NightHawk

  • @ NightHawk56


    Ich glaube es geht darum , dass seit dem Auftreten des Problems keine
    Veränderungen und Erweiterungen vorgenommen wurden. Es steht nichts
    davon im Posting, dass überhaupt keine Erweiterungen vorhanden sind.

  • Zitat von NightHawk56

    Versteht mich nicht falsch, dies ist keinerlei Herumgemäkele oder so. Ich versteh's einfach nicht.
    Have fun,
    NightHawk


    Willkommen im Club. :wink:

    Tóg go bog é

  • Hallo,


    einfach mal so ins Blaue hineingeraten.


    Es gibt die Erweiterung Auto Copy. Dort gibt es unter den Einstellungen die Option, daß nach dem Auto Copy-Vorgang die Selektion aufgehoben wird.
    Damit kann es so aussehen, als wäre nichts passiert, ein Kopieren scheint nicht möglich, eben das, was Pinguin777 beschrieben hat.


    Weiterhin schrieb er, die Deinstallation von zwei Erweiterungen hat das Problem gelöst. Es kann ja sein, daß eine der Erweiterungen eben Auto Copy
    war und für das "Problem" verantwortlich war. Wenn dem so ist, hat er jetzt zwar sein Problem nicht mehr aber er muß auch auf die Vorzüge der Erweiterung verzichten.


    Da würde sich die Neuinstallation von Auto Copy anbieten, zusammen mit dem Entfernen des Häckchens bei der o.g. Einstellung bzw. dem Wissen, daß das Kopieren schon erfolgt ist, also alles ok ist.


    Vieleicht war aber auch etwas anderes verantwortlich. Ich wollte diese Möglichkeit aber in den Raum stellen, der Vollständigkeit wegen.


    MfG


    Wurstwasser