Probleme bei Installation/Update :(

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Moin Moin!


    Seitdem ich meinen Firefox auf Version 1.0.3 gebracht hab klappt das Updaten und das Installieren von Erweiterungen/PlugIns nicht mehr richtig.


    Genauer: ich hab zur Zeit mit Flash 7.0 ("Fehlende Updates installieren...") und MediaPlayerConnectivity (Update) Probleme. (ja ich weiss, MediaPlayerConnectivity is kein PlugIn - das Problem is aber das selbe bzw. ziemlich ähnlich)


    Bei Flash 7.0 gehts nach der Lizens-Abfrage nicht mehr weiter: "PlugIns werden installiert.." - der Fortschrittsbalken bewegt sich keinen Pixel..


    Ähnlich bei MediaPlayConnectivity. Nach der Feststellung dass eine neue Version verfügbar ist und nach der Auswahl dieses Updates tut sich nicht mehr viel: "Die Updates werden jetzt heruntergeladen und installiert..." der Fortschrittsbalken bewegt sich dabei synchron zu seinem Kollegen vom Flash-PlugIn - also garnicht.


    Ich hab mir mal den Spass gemacht und hab das ganze 2 Stunden "laufen lassen": nix, garnix, überhauptnix :(


    Natürlich könnte ich mir den Kram auch ganz einfach irgendwo runterladen und dann installieren. Aber warum sollte ich das tun wenn doch normalerweise mein Browser diese lästige Arbeit erledigt, während ich mich mit wichtigeren Dingen beschäftigte, als Download-Sites zu suchen oder hier im Forum zu posten *duck*



    Greetz
    ^birdy^

  • Moin!
    Hast du die Option Einstellungen > Web-Features > Websites das Installieren von Software erlauben aktiviert?
    Wenn ja musst du evtl. noch die Seite von der du installieren möchtest in den Ausnahmen freigeben.


    Gruss PM

    Every time you make a typo, the errorists win.

  • öhm jo, funzt wieder -.-


    Auf jeden Fall: Danke für den Tipp! Ich hätte da wohl zuletzt reingeschaut...


    Irgendwie hat Firefox beim Update von 1.0.2 auf 1.0.3 diese Einstellung geändert.. Ist ja auch nix neues, ich erwähne da nur "security.checkloaduri" welche ich nach den Updates von 0.9.x auf 1.0.0 auf 1.0.1 auf 1.0.2 jeweils neu auf "false" stellen durfte :/



    Greetz
    ^birdy^