Pluto-TV schaltet automatisch Kanal um

  • Firefox-Version
    121
    Betriebssystem
    MX-Linux 19.4 xfce (64bit)

    Weiß bitte jemand, was da in letzter Zeit bei Pluto-TV los ist?

    Wenn ich dort einen Kanal eine Weile schaue (so etwa 20 Minuten), schaltet die Seite plötzlich automatisch auf einen anderen Kanal um oder wenn ich selbst den Kanal gewechselt habe, wird auf den vorherigen umgeschaltet und jeder Versuch, den anderen Kanal wieder zu sehen, führt zu einem Popup, das über einen fehlerhaften Inhalt informiert und dass ich es später nochmal versuchen soll.

  • Könnte ein Cookie-Problem sein. Mit diesem Profil musste ich jede Menge freigeben, hab aber den Cookie-Consent verpennt. Auf einem Testprofil klappte das, da kam aber auch bei Serien-Wechsel nicht dieses Popup, das hatte ich wieder hier im Arbeitsprofil. Entweder das, oder die merken nicht, dass man den Stream gewechselt hat. Ich würde den Fehler auf pluto schieben wollen.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Wenn das Problem bei PlutoTV liegt, müssten die Betreiber das doch eigentlich schon gemerkt haben, da das Problem nun schon mehrere Wochen besteht.

    Cookies habe auch schon gelöscht, nachdem ich nach "pluto" gefiltert habe.

    Was ich mir noch vorstellen könnte, dass es evtl. mit dem µBlock zusammenhängt, aber dann müsste sich mit dessen Deaktiverung das Verhalten ändern.

    Als ich mit die URL der Seite ansah, bemerkte ich, dass die anders aufgebaut war, als in meinem Lesezeichen zu PlutoTV. Aber eine entsprechende Anpassung meines Lesezeichens brachte auch keine Besserung.

    Ich komme nicht dahinter, was die Ursache für diese seltsame Umschaltung sein könnte.

  • Wenn es im Fehlerbehebungsmodus funktioniert, könnte eine Erweiterung schuld sein. Gerade Erweiterungen wie uBlock sind nicht statisch durch die Filterlisten.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Diesen Modus hab ich gerade probiert, erfolgreich ohne automatisches Umschalten oder Popup.

    Als ich da auf PlutoTV ging, kam der Cookie-Consent nochmal und ich erlaubte die essenziellen und die funktionalen Cookies, alle anderen hab ich verweigert.

    Anschließend hab ich den Firefox wieder normal gestartet, aber da brach der Stream wieder ab und das Popup kam wieder.

    Nun schau ich mal, was passiert, wenn ich die Erweiterungen gruppenweise deaktiviere, dabei müsste ja dann eines zu finden sein, was vielleicht als Ursache in Frage kommt.

    Das Ergebnis poste ich nachher in einem EDIT. Könnte aber länger dauern, weil ich ja bei jedem Versuch erst die 20 Minuten abwarten muss. Also warte am Besten mal bis dahin, bevor Du reagierst.

    EDIT:

    OK, meine Versuchsreihe ist durch. Es ist genau das eingetroffen, was ich eigentlich schon von Anfang an in Verdacht hatte, nämlich dass µBlock schuld ist. Wenn ich den in about:add-ons deaktiviere, ist PlutoTV ok.

    Jetzt ist nur noch die große Preisfrage, welchen Eintrag muss ich dort drin ändern, ergänzen oder entfernen, damit PlutoTV wieder richtig läuft?

    Einmal editiert, zuletzt von madmax25 (27. Dezember 2023 um 21:08)