Startseite nach Bereinigung wieder reaktivieren?

  • Firefox-Version
    119.0
    Betriebssystem
    Win 10

    Hallo,

    ich habe wegen häufiger Tab-Abstürze Firefox bereinigt (in der Annahme, dass solche Einstellungen erhalten bleiben)
    Leider ein Irrtum.
    gibt es eine Möglichkeit die Startseite (bin nicht siche ob die so heißt) also die seite welche beim Start eben kommt, bzw. beim Aufruf eine neuen Tabs, wieder zu reaktivieren.

    Wenn ich die Lesezeichen auch bekommen könnte, wäre nett, aber nicht notwendig.

    Danke

    Gruß Hans

  • Vorher fragen hätte dir Verdruss erspart. Ich würde dennoch wieder behaupten, dass Norton die Ursache ist.

    Was beim Zurücksezten passiert:
    https://support.mozilla.org/de/kb/firefox-bereinigen

    Zitat

    Sie können viele Firefox-Probleme lösen, indem Sie den Browser bereinigen. Die Funktion „Bereinigen” beseitigt viele Fehler, indem Firefox auf seine Standardeinstellungen zurückgesetzt wird. Dabei werden Ihre wichtigsten Daten ... gesichert.

    Ergo müsstest du ein Backup auf dem Desktop haben, nutze es!

    Dort wirst du dann ganz sicher auch Informationen finden, die zu den Abstürzen passt -> about:crashes

    Ist deine Entscheidung, denn ganz sicher wird sich an den Tababstürzen nicht viel ändern.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Hallo,

    leider führt auch die komplette Verwendung des Backups (Alte.....) nicht zur Wiederherstellung der Startseite.

    Unter about Crashes findet sich: EXCEPTION_ACCESS_VIOLATION_READ, (meistens) oder EXCEPTION_BREAKPOINT (seltener)

    Gruß Hans

  • Ohne about:crashes alles sinnlos.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Hallo,

    danke für die Tipps,

    aber die Ursache wurde nach langem Testlauf (memtest) gefunden: Speicherfehler! (2x16Gb eingebaut)

    baue jetzt mal einen aus und teste nochmal., um den defekten zu ermitteln.

    Gruß Hans