Privater Modus als Standard abschalten

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    80.0
    Betriebssystem
    Windows 10 64 bit

    Mein Laptop startet nur im privaten Modus. Und wenn ich dann auf den TAB "einen neuen TAB öffnen" gehe, geht immer nur eine neues privates Fenster auf. Wie kann ich das wieder so ändern, dass der Laptop im "normalen" Modus startet und ich das private Fenster nur dann bekomme, wenn ich es anklicke?

    Ich möchte also ganz normal starten und arbeiten und nur in ausnahmefällen einmalig den privaten Modus einschalten und dann wieder zurück.

    Danke für Eure Hilfe

  • Sören Hentzschel

    Hat den Titel des Themas von „Privater Modus als Standart abschalten“ zu „Privater Modus als Standard abschalten“ geändert.
  • Siehst du denn die Maske immer wenn du startest oder wieso weisst du, dass du im Privaten Modus bist? Lässt du eine Chronik anlegen?

  • popa Überprüfe, ob du nicht unter Einstellungen ➡ Datenschutz & Sicherheit ➡ Chronik ➡ die Einstellung Immer den Privaten Modus verwenden aktiviert hast. ➡ siehe auch Screenshot


    Alternativ lässt sich die Option auch per about:config ein/ausschalten:

    about:config in Adresszeile eingeben und aufrufen ➡ Warnmeldung akzeptieren ➡ im Suchfeld nach browser.privatebrowsing.autostart suchen ➡ den gefundenen Eintrag von true auf false schalten.