Unter "Einstellungen für neue Tabs anpassen" taucht "Empfohlen von Pocket" nicht auf

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    78.0.2
    Betriebssystem
    Ubuntu 18.04

    Hallo,


    ich möchte im Firefox gerne die "Empfohlen von Pocket"-Einträge sehen, wenn ich einen neuen Tab öffne. Laut Doku muss ich dafür auf das Einstellungsrädchen klicken und "Empfohlen von Pocket" auswählen. Auf der Einstellungsseite werden mir unter "Wählen Sie, welche Inhalte auf Ihrem Firefox-Startbildschirm angezeigt werden sollen" aber lediglich die Optionen

    • Internetsuche
    • Wichtige Seiten
    • Überblick
    • Kurzinformationen

    geboten, nicht aber "Empfohlen von Pocket". Woran kann das liegen?

    • Hilfreichste Antwort

    nicht aber "Empfohlen von Pocket". Woran kann das liegen?

    Das liegt am Firefox, welches über die Paketverwaltung von Ubuntu verteilt wird. Dieser wird mit anderen Standardeinstellungen ausgeliefert, wo diese Option nicht aktiv ist.

    Siehe dazu auch diesen Thread ➡ Empfohlen von Pocket nicht vorhanden, wo wir schon einmal die gleiche Thematik besprochen hatten.


    Danke für die schnelle Antwort: der Wert steht schon auf "true", daran liegt es also nicht

    Wenn bei dir der Schalter browser.newtabpage.activity-stream.feeds.section.topstories schon auf true steht, dann ist die Option "Empfohlen von Pocket" für die neue Tab-Seite aktiviert, und zwar unabhängig dessen ob die Option in den Einstellungen angeboten wird oder nicht. (die Option schaltet ohnehin nur diesen Schalter auf true oder false)


    Wird dir denn "Empfohlen von Pocket" auf der "Neuer-Tab-Seite" trotz aktivierten Schalter nicht angezeigt?

  • gib mal unter about:config folgendes ein:

    browser.newtabpage.activity-stream.feeds.section.topstories

    stelle den Wert auf true (wenn er auf false steht) und beende Firefox und starte Firefox erneut

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Unter Einstellungen Start-Tab "Standard wiederherstellen oben rechts mal propbieren. Dann kannst Du auch den Absc hnitt Pocket wieder verwalten hoffentlich.


    Gruß

    Frank

  • Danke für die Hilfe, klappt leider auch nicht: "Standard wiederherstellen" als Einstellung finde ich nicht. Unter "Startseite -> Neue Fenster und Tabs -> Legen Sie fest, was als Startseite sowie in neuen Fenstern und Tabs geöffnet wird." ist bereits "Firefox-Startseite (Standard)" eingestellt.

  • War dieses "Empfohlen von Pocket" denn mal bei dir sichtbar? Wenn ja, seit wann ist es weg? Was hast du geändert?

    Ich lese hier u.a. dazu:

    Zitat

    Empfohlen von Pocket (nur in USA, Kanada und Deutschland): Hier sehen Sie bei Pocket-Nutzern beliebte Artikel.

    hast du vielleicht eine IP aus einem anderen Land?

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Das mit der IP käme mir komisch vor: Ich hab hier ein älteres Notebook, dort sehe ich "Empfohlen für Pocket". Dort hatte ich initial Ubuntu 16.04 installiert und habe vor einer Weile auf 18.04 upgedatet. Auf meinem neueren Notebook, bei dem das Problem auftritt, habe ich Ubuntu 18.04 direkt installiert. Der andere Unterschied ist, dass ich mit dem älteren Gerät per WLAN online gehe, mit dem neueren per Netzwerkkabel, aber natürlich am selben Router. (WLAN kann ich hier nicht testen, da der Treiber für dieses Notebook in Ubuntu fehlt.)


    Kann ich denn irgendwo sehen, welches Land firefox erkennt?


    (Ach so, sorry: Nein, auf diesem Rechner war "Empfohlen von Pocket" nie sichtbar. Ich kenne und schätze es nur von meinem alten Rechner.)

    Einmal editiert, zuletzt von GSteiner () aus folgendem Grund: Ein Beitrag von GSteiner mit diesem Beitrag zusammengefügt.

  • Gib uns bitte mehr Infos über deinen Firefox und zwar folgendermaßen:
    ●☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung
    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren" anklicken
    ● jetzt den kopierten Text aus der Zwischenablage, per rechtsmausigen Klick, als </>Code hier ins Forum einfügen. siehe dazu

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Hier der Code:


    • Hilfreichste Antwort

    nicht aber "Empfohlen von Pocket". Woran kann das liegen?

    Das liegt am Firefox, welches über die Paketverwaltung von Ubuntu verteilt wird. Dieser wird mit anderen Standardeinstellungen ausgeliefert, wo diese Option nicht aktiv ist.

    Siehe dazu auch diesen Thread ➡ Empfohlen von Pocket nicht vorhanden, wo wir schon einmal die gleiche Thematik besprochen hatten.


    Danke für die schnelle Antwort: der Wert steht schon auf "true", daran liegt es also nicht

    Wenn bei dir der Schalter browser.newtabpage.activity-stream.feeds.section.topstories schon auf true steht, dann ist die Option "Empfohlen von Pocket" für die neue Tab-Seite aktiviert, und zwar unabhängig dessen ob die Option in den Einstellungen angeboten wird oder nicht. (die Option schaltet ohnehin nur diesen Schalter auf true oder false)


    Wird dir denn "Empfohlen von Pocket" auf der "Neuer-Tab-Seite" trotz aktivierten Schalter nicht angezeigt?

  • Beitrag von Zitronella ()

    Dieser Beitrag wurde vom Autor aus folgendem Grund gelöscht: hat sich mit vorherigen Post, der sinnvoller ist, überschnitten ().
  • Zitat

    Wird dir denn "Empfohlen von Pocket" auf der "Neuer-Tab-Seite" trotz aktivierten Schalter nicht angezeigt?

    Nein. Ich habe in den Einstellungen "Internet" und "Überblick" aktiviert (letzteres in Hoffnung, dass dort einer der Punkte hilft, der Problemlösung näherzukommen), aber wenn ich einen neuen Tab aufmache, kriege ich eine Box mit dem Label "Überblick", in der nur ein Icon und der Text "Surfen Sie los und wir zeigen Ihnen hier einige der interessanten Artikel, Videos und anderen Seiten, die Sie kürzlich besucht oder als Lesezeichen gespeichert haben." stehen. Das ist immer so, auch nach firefox-Neustart oder Rechnerneustart oder längerem Surfen.


    (korrigiert: "Ich kriege also im Bereich "Überblick" einfach niemals Treffer angezeigt." stimmt nicht, wenn ich "Besuchte Seiten" anklicke, sehe ich sie auch. Ich kriege halt nur "Empfohlen von Pocket" in den Einstellungen nicht angeboten.)


    Zitat

    Das liegt am Firefox, welches über die Paketverwaltung von Ubuntu verteilt wird.

    Das würde aber bedeuten, dass ich auf meinem älteren Laptop das Problem auch haben müsste, da ich dort auch nur Standard-Quellen nutze (und mich auch nicht erinnern kann, das mal selbs teingestellt zu haben: Bei einer neuen Version von firefox war es da und ich finde es halt sinnvoll).


    Ich frage mich jetzt aber, wenn ich in "about:config" als Suchbegriff "browser.newtabpage.activity-stream.feeds.section.topstories" eingebe, erhalte ich dies als exakten Treffer, aber zusätzlich noch "browser.newtabpage.activity-stream.feeds.section.topstories.options" und "services.sync.prefs.sync.browser.newtabpage.activity-stream.feeds.section.topstories" -- gibt es die bei euch auch? In den "options" wird sogar direkt auf die Pocket-Empfehlungen Bezug genommen, denke ich:


    Code
    "pocket","provider_name":"Pocket",
    "read_more_endpoint":"https://getpocket.com/explore/trending?src=fx_new_tab"

    Das deutet für mich schon darauf hin, dass "Pocket" meiner Version des firefox irgendwie bekannt ist, es hakt halt an einer Stelle...

    2 Mal editiert, zuletzt von GSteiner () aus folgendem Grund: Ein Beitrag von GSteiner mit diesem Beitrag zusammengefügt.

  • Gelöst!


    Danke Macko, Dein Hinweis in #12 auf das andere Foren-Thema hat geholfen, und zwar dort

    Zitat

    das ist normal, wenn du Firefox über die Ubuntu-Paketquelle beziehst. Das hängt damit zusammen, dass Ubuntu browser.search.geoSpecificDefaults deaktiviert.

    Dieser key war bei mir tatsächlich auf "false" gestellt, nach Umstellen und Neustart habe ich meine "Empfohlen von Pocket" wieder, herzlichen Dank!


    (Die Logik dürfte in etwa sein, dass firefox nicht wissen soll, in welchem Land ich bin, und dann fehlten ganz einfach die Rechte für diese Funktionalität und daher wurde es in den Einstellungen gar nicht erst angeboten. Danke auch an die anderen für die schnelle und präzise Hilfe.)