Beim öffnen von jedes Fenster, Verzögerung von ca. 15 Sekun.

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo


    ich arbeite mit der neueste Version von Firefox, also 1.0. Als BS arbeite ich mit XP.
    Seit heute funktioniert mein Firefox nicht mehr einwandfrei. Jedesmal wenn ich ein Firefox-Fenster öffne, friert alles für ca. 15 Sekunden ein. Ich komme nicht in den Menüs rein, in den Favoriten geschweige Fenster öffnen!!!


    Nach 15 Sekunden läuft wieder alles wie gewöhnlich. Wenn ich jedoch ein weiteres Fenster öffne, geschieht nochmal dasselbe :?:


    Habe Firefox auch nochmal darüber installiert, aber es bleibt so.


    Ich habe keine Software installiert oder irgendwas am System geändert.


    Gestern war ich noch im Netz und alles lief gut, heute morgen lief nichts mehr. Ich hatte zwischendurch noch nicht mal den Rechner neu gestartet.


    Das verstehe ich nicht... habe auch schon probiert die Firewall und Antivirus zu deaktivieren, aber hat nichts geholfen. Aber daran kann es ja nicht liegen, denn die Programme waren schon vorher drauf.


    Bis gestern hatte ich Firefox 1.0 bereits seit ca. 2 Wochen drauf, und alles lief wie geschmiert.


    Wäre für jede erdenkliche Hilfe sehr dankbar :cry:


    Grüße
    Caruni

  • @ caruni


    auch Dir ein gesundes neues Jahr.


    Zitat

    Habe Firefox auch nochmal darüber installiert


    Reche ggf. mit weiteren Problemen. Firefox niemals drüberinstallieren!


    Nutzt Du mögl.weise Extensions für das Tabbrowsing?


    Vorher mal probieren Firefox im Safe Mode zu starten.

  • Habe ich gerade probiert. Im SafeMode läuft alles OK.
    Trotzdem wundert es mich, wie das von ein Tag auf den anderen passieren konnte.


    Wie erfahre am schnellsten welche Extension es ist? Gibt es vielleicht eine Aufzeichnungsdatei oder sollte ich manuell alle nacheinander ausschalten? Habe nähmlich einige :roll: installiert.


    Für Tabbrowsing habe ich keins, nur "Tab X", dadurch erscheint ein X in jeden Tab, um es schneller zu schließen.

  • Ich habe exakt das gleiche Problem. Beim Öffnen eines neuen Browserfensters (nicht eines neuen Tabs) hängt der Browser seit heute für ca. 15 Sekunden.


    Ich habe folgende Extensions installiert:

    • DOM Inspector (1.0)
    • Adblock (v.5 d2)
    • Magpie (3.1.2)
    • All-in-One Gestures (0.12.4)
    • ieview (0.84)
    • Foxy Tunes (1.0)
    • Tweak Network (1.0)
    • Image Zoom (0.1.7)
    • downTHEMall! (0.9.4)
    • Download Manager Tweak (0.6.3)
    • SwitchProxy Tool (1.3.1)


    Vergleiche mal, ob und welche der Extensions wir gemeinsam haben. Falls das Problem an einer Extension liegt, können wir so den Kreis der Verdächtigen einschränken...


    Cu
    JohnDoe

  • @ caruni,


    fein, freue mich, daß überhaupt was läuft.


    Wie weiter. Die "Gefahren" lauern meistens in Themes unfd Extensions. Du kannst jetzt folgendes machen:
    [1] Themes auf Default-Themes setzen, probieren
    [2-] wenn das nicht hilft, nach und nach Themes und Extensions deinstallieren und probieren
    oder
    [-3] gleich eines neues Profil über den PM anlegen Start | Ausführen | "<LW>:\Programme\Mozilla Firefox\firefox.exe" -safe-mode


    Schau mal!

  • So.
    Ich hab jetzt rausgefunden, welche Extension (Erweiterung) bei mir den Troubel verursacht hat. Es war bei mir die Switchproxy Toolbar.


    Ich hab eine Theorie, woran es liegen könnte (ist aber nur ein "Educated Guess". Es kann natürlich gut sein, daß der Fehler ganz woanders liegt):


    Firefox sucht beim Start nach aktuelleren Versionen der installieren Extensions->Die Homepage der Switchproxy Toolbar scheint down zu sein->Firefox hängt, bis es einen Timeout gibt, weil keine Antwort auf die Versionsnummernanfrage kommt.


    Die Fehlerquelle kannst du bei dir folgendermassen ganz leicht feststellen, ohne Extensions deinstallieren zu müssen:


    In der Extensionliste kann man mit einem Rechtsklick einzelne Extensions deaktivieren (was aber erst bei einem Browserneustart geschieht). Also einfach immer eine Extension deaktivieren und den Browser neustarten bis es keine Probleme mehr gibt. Die zulezt deaktivierte Extension ist wahrscheinlich diejenige, die das Problem verursacht.


    Versuch doch mal mittels Rechtsklick auf die problematische Extension und dann durch Auswahl "Homepage besuchen" die Homepage der Erweiterung zu öffnen. Wenn meine Theorie stimmt, sollte die Homepage down sein. Ist sie erreichbar, liegt der Fehler wohl doch woanders.


    Cu
    JohnDoe

  • Die Homepage kann ich auch nicht erreichen.


    Bei mir funktioniert SwitchProxy aber ohne Probleme.

  • Bei mir wars definitiv das SwitchProxy Tool.


    Ich hab bei den Einstellung (Die Erweiterung "SwitchProxy Tool" selektieren und auf Einstellungen klicken) für das Tool einfach den Haken vor "notify me of updates" weggemacht und jetzt lüppt alles wieder wie geschmiert...

  • Kann der Beschreibung von JohnDoe voll zustimmen. Auch bei mir konnte das Problem mit abschalten der Option "Notify me of updates" behoben werden.

  • Ich hatte seit heute genau das gleiche Problem...


    JohnDoe hat aber Recht. Wenn man das automatische Update für das Switch-Proxy-Tool abstellt, läuft alles wieder wie gewohnt :D


    Viiiielen Dank für den guten Tipp JohnDoe - ich wollte schon den Fuchs neu installieren (was ja nix gebracht hätte).

  • Danke für den Hinweis, ich hatte das Problem (noch) nicht.


    Was wohl los ist?

  • :D
    Das wars, dank geht an JohnDoe :wink:


    Ich habe auch das SwitchProxyTool installiert und jetzt ohne automatische Updates läuft alles glatt.


    Super :D:D:D


    Grüße
    Caruni




  • Hallo!
    Erst mal danke für dein Hinweis. Doch auch das bringt leider nichts. Ich habe zwar nochmals nachgeguckt, aber wie ich schon w. o. sagte, ich habe absolut keine Erweiterungen oder ähnliches installiert noch habe ich irgend eine autom. Update-Funktion aktiviert.
    Übrigens + nochmals: Das merkwürdige ist, das ich lange Zeit mit dem Prog gearbeitet habe und das Problem dann AUF EINMAL anfing! Hätte ICH zuvor etwas installiert oder zugefügt, wäre mir das schon auf-/eingefallen und ich hätte es wieder rückgängig gemacht.



    Ich denke mir wird wohl nichts andere übrig bleiben als den ganzen Mist zu löschen! Das blöde dabei ist nur das mir dann meine ganzen Mails und Addis abhanden kommen. Es ist ab und an wahrlich zum heulen mit den PC-Mist..........



    Martin

  • Hallo


    Zuerstmal die Frage an m_hbg: hat sich Dein Problm gelöst? Und wenn ja - wie und warum?


    Ich habe seit 2 Tagen auch diesesvVerd**** Hängerproblem. Trat ganz plötzlich auf.


    Habe den FF komplett deinstalliert und ausser den Bookmarks alles gelöscht.
    Anschliessend den FF wieder installiert (selbe Version? wie vorher) und das Problem besteht immer noch. Extensions sind keine installiert und alle Update-Funktionen sind deaktiviert. Ach ja, ich benutze XPpro SP2.


    Mir scheint, dass da im FF ein schöner Hund begraben ist. Zum Teil reagiert es nicht mal mehr auf einen Klick auf eine Bookmark.


    Bin für jeden Tipp dankbar da ich den FF eigentlich nicht auf den Müll schmeissen möchte. Wenn's aber nicht anders geht....


    Danke und Gruss
    araCHnos

  • Hallo araCHnos!
    Nun, ich habe das Problem zwar gelöst, zumindest läuft mein Ff wieder, aber ob es wirklich nur DAS war was ich entdeckt habe und ob ich Dir weiter helfen kann, das weiß ich nicht. Ich kann Dir aber sagen was ich bei mir getan habe bevor ich wieder ein normalen Ff hatte. Also wie folgt:


    Ich arbeite noch mit W98se, denn den anderen und vor allem teuren Quatsch brauche ich nicht. Und ausgehend davon bin ich im folgenden Verzeichnis gegangen:


    C:\w98se\ANWENDUNGSDATEN\MOZILLA\FIREFOX\PROFILES\XXX.DEFAULT\.........


    Wobei hier "xxxx" für eine Zeichenfolge aus Buchstaben und Zahlen steht!!


    In diesem Verzeichnis, oder evt. auch in den folgenden Ordnern, war es BEI MIR so das ich dort jede Menge angesammelte Cookies.txt drinnen hatte. Und zwar mit vorgesetzten Zahlen von 1 bis weit über 100!! DIESE NUR MIT DENN Zahlen versehenden Cookies.txt habe ich dann alle gelöscht so das NUR noch EIN (original)Cookies.txt OHNE eine Zahl übrig blieb! DAS WAR's schon!!!


    Wie gesagt, ich weiß nicht 100% ob es daran lag! Aber Fakt ist auch das nachdem löschen wieder alles funz.!! Danach hatte ich nochmals das Problem und ich konnte es auf gleicher Weise beheben!! WARUM das so ist, das weiß ich nicht zu sagen! Genauso wenig WARUM sich dort ab und an sooo viele Cookies.txt ansammeln! Vielleicht mal eine Aufgabe für die
    Entwickler von Ff.


    So, mehr kann ich -leider- nicht sagen. SOLLTE es aber auch bei dir so sein, oder das Du ein anderes Problem herausbekommst, dann wäre es nett wenn Du mir mal eine Mail schicken könntest(m_hbg@gmx.de).


    O.k, dann mal viel Glück und ein Gruß aus Hamburg,
    Martin

  • Betrifft zwar nicht unbedingt dein Problem. trotzdem als Tip:
    Versuche mal die extension CookieButton.
    Da kannst du im Firefox dann erst mal einstellen, das überhaupt keine cookies akzeptiert werden und mit dem CookieButton, dann Ausnahemn von dieser Regeln definieren für die paar Seiten, für du wirklich cookies zulassen willst.


    Dadurch bleibt auch die cookies.txt schön klein.


    Und man wird nicht bei jeder cookie-Anfrage genervt, muss auch nichts klicken, wenn man ablehnen will, da dass ja dann der Normalfall ist.
    Wenn du ein cookie annehmen willst, zB. bei einer Forumeseite, dan neinfach mit der linken Maustaste auf den cookieButtuon und akzeptieren auswählen.


    -------------------------------


    Zu deinem Problem : Hast du irgendeine andere Software im Hintergrund laufen, die irgendwas mit cookies zu tun hat ?.
    Sieht so aus, als ob die Datei cookies.txt schreibgeschützt oder irgendwie defekt war und Firefox dann immer eine neue angelegt hat.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6


    Wer das Denken nicht attackieren kann -- attackiert den Denkenden / Teppfihler ? pat.pend.

  • Hallo _hb_!
    Was die Ansammlung von den cookies.txt betrifft, so hast Du schon Recht wenn Du von "schreibgeschützt" sprichst. Denn ich habe diesen "Trick" mal vor langer Zeit gelesen und auch schon mit Netscape eingesetzt. Das Gute hierbei ist das sich zwar jede Homepage mit sein geschickten Cookies zufrieden gibt und "denkt" den entsprechenden Cookieeintrag gemacht zu haben, aber dies ist dann aufgrund des Schreibschutz natürlich nicht geschehen und die Cookies.txt bleibt immer schön leer und sauber.


    Was nun meine Cookies-Ansmlungen betrifft, so kannst Du vielleicht Recht haben wenn Du sagst das es an dem Schreibschutz der Cookies.txt liegen kann. Andererseits aber finde ich merkwürdig das es dieses Problem mit den Cookies-Ansamlungen NIE bei Netscape gab und noch merkwüriger ist das es bei Ff auch NICHT IMMER dieses Problem gibt sondern NUR MANCHMAL!!! Und dann aber auch gleich so doll das es in die Hundert geht!! Würde dieses Problem mit dem Schreibschutz und den ansammeln der Cookies immer bestehen, dann müßte ich z.B. auch jetzt wieder mehr Cookies haben oder wenn ich z.B. auf meine Mail-Boxen oder sonstigen wichtigen Seiten zugeife. Aber dem ist eben nicht so!!!


    Nun, wie gesagt, bei Netscape war es gar nicht und bei Ff eben nur machmal. Warum das NUR bei Ff so ist, und dazu auch NUR ab + an, da bin ich dann überfragt. Das Gute ist nun jedoch das ich nun weiß wo das Problem liegt und WENN sich dann mal wieder Cookies(weshalb+wodurch auch immer)angesammelt haben und der Seitenwechsel immer langsamer wird, dann weiß ich jetzt wo ich zu suchen habe und kann entsprechend löschen. Allerdings gibt es aber auch noch zu bedenken daß der langsame Seitenwechsel wohl auch noch andere Ursachen haben muß. Denn es haben ja vor mir auch schon andere mit dem gleichen Problem geschrieben und haben (für sich)eine andere Lösung gefunden. Also scheint es bei dem langsamen Seitenwechsel auch noch andere Ursachen zu geben.
    Doch wie auch immer; einfach vielen Dank für dein Hinweis und Tip!


    Mfg aus Hamburg,
    Martin

  • Hallo!
    Tja, mit dem autom. löchen der Cookis, da muß ich dir Recht geben und werde es dann mal umändern. Warum ich das bisher nicht gemacht habe, weiß ich eigentlich auch nicht so genau. Wahrscheinlich war es wohl aus Gewohnheit da ich das schon bei Netscape so lange so gemacht habe. Außerdem; wenn ich dann Schreibschutz aus dem Cookies.txt wieder rausnehme, vielleicht läßt sich dann ja auch eine Veränderung bei den Ansammlungen der Cookies erkennen. Wobei ich aber denke daß das nicht so sein wird da es ja nur bestimmte Ausnahmen sind WENN sich dann MAL die Cookies.txt ansammeln. Aber ein Versuch schadet ja nichts und hat keinerlei Nachteil.............



    Martin

  • ich denke, dass FF die cookie Datei nur dann versucht zurückzuschreiben, wenn sie sich geändert hat, also wenn neue cookies dazugekommen sind. Und dann wird eben eine neue angelegt, da das Original ( ohne Zahl ) ja schreibgeschützt ist.


    Der Trick mit dem Schreibschutz für den cookie - Ordner ( IE ) oder die cookie - datei ( NS / MOZ ) ist mit dem cookie - Management der neuen Browser / evt. mit extensions doch schon etwas veraltet.


    Ich bin absolut angetan von der extension CookieButton in Verbindung mit FF und kann sie nur weiterempfehlen.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6


    Wer das Denken nicht attackieren kann -- attackiert den Denkenden / Teppfihler ? pat.pend.