FF68.0.2: ein Profil öffnet sich nur über den Profilmanager

  • Hallo,

    ich habe mehrere Profile, drei davon als Verknüpfung auf dem Desktop. Von diesen öffnen sich zwei normal, beim dritten aber öffnet sich zuerst der Profilmanager und erst nach Auswahl das betr. Profil. Alle Profile wurde manuell in die neue profiles.ini eingetragen.

    Der Inhalt sieht so aus:

    Eigentlich sollte sich doch alle Profile direkt öffnen lassen. Oder darf es kein default=1 geben, weil ich keine 'Verknüpfung ohne -p habe?

    Hat jemand einen Tipp?


    Gruß

  • Sieht ziemlich wirr aus, vielleicht doch mal die Nummern auf die aktuelle v68 anpassen?


    Suche die Unterschiede beim Aufruf, das steht da nicht, wie die "dritte" Version gestartet wird, wahrscheinlich gibt es das Profil nicht und dann meldet sich eben der Profilmanager. Welches Profil soll denn da geöffnet werden, was es nicht gibt?


    Generell würde ich auf Sonderzeichen im Namen verzichten, also konkret Punkt, Komma und sonstiges, nur Zahlen und Buchstaben.

    Eindeutig ein Standardprofil, welches dann ohne Nachfrage gestartet werden soll. Demnach ist ganz sicher was in der Verknüpfung bei dir falsch (geschrieben).


    BTW

    \Dokumente und Einstellungen\

    Ist ein Relikt aus XP-Zeiten mit diesem Namen. Hast du irgendwelche Benutzerordner verbogen auf D?


    Profiles.ini ist hier schreibgeschützt, Änderungen werden manuell eingepflegt, bislang alles tutti.

  • Danke

    Sieht ziemlich wirr aus, vielleicht doch mal die Nummern auf die aktuelle v68 anpassen?

    scheinbar. Der Name sagt mir aber, wann das Profil erzeugt wurde, bzw. welche FF Version gerade installiert war.

    Sind eigentlich alles Ersatzprofile, wenn das aktuelle Profil Macken hat. Vorgestern war so ein Fall: ich konnte keinen Downloads mehr durchführen, mit allen anderen Profilen ging das.

    Ein Profil ist ohne Scripts mit eingeschalteter Sandbox.


    Eigentlich sollte Neu67.5 geöffnet werden.

    In den Eigenschaften der Verknüpfung steht:

    "C:\Program Files\Mozilla Firefox\firefox.exe" -p Neu67.5


    BTW

    \Dokumente und Einstellungen\

    Ist ein Relikt aus XP-Zeiten mit diesem Namen. Hast du irgendwelche Benutzerordner verbogen auf D?

    Nichts verbogen. einfach ein selbst gemachter Ordner auf der zweiten Festplatte, in den ich alle wichtigen Ordner/Dateien aus dem Benutzer-Dokumentenordner/Appdata usw. kopiere. Geht Windows kaputt, wären die sonst zumindest teilweise weg. Reine Sicherheitsmaßnahme.

    Gruß

  • Problem gelöst.

    Nachdem ich den Pfad in der Verknüpfung neu eingetippt hatte, läuft es normal.

    Meine Vermutung: ich hatte anstatt richtig Neu67.5 einzugeben, Neu67,5 eingetippt. Ein gravierendes Missgeschick.


    Gruß