Profil lässt sich nicht starten - ältere Version

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,

    nachdem ich heute mein Hauptprofil gestartet habe, meldete mir mein FX, dass ein Update vorliegt.

    Habe aber zu spät bemerkt, dass es sich um eine Beta 68.0b7 handelte.

    Nach der Inst habe ich mir wohl das Profil entsprechend verbogen.


    In der profiles.ini sind einige Profile mit locked eingetragen.

    Hier mal ein Auszug aus installs.ini von heute morgen:

    Gruß,
    D. Büssen
    Firefox 78.0.2 + Nightly 80 (WIN 10 64 bit)

    Einmal editiert, zuletzt von Büssen ()

  • Hallo,

    nach mühseliger Kleinarbeit und Spucke habe ich mich durchgeackert.

    Mit einem neuen Profil und Übertrag der alten Einstellung ist mir gelungen, mein Arbeitsprofil wieder auf die Sprünge zu helfen.

    Eigentlich konnte ich ja keine Hilfe aus dem Forum erwarten - muss mich nunmehr doch ein wenig schämen! :cursing:

    Gruß,
    D. Büssen
    Firefox 78.0.2 + Nightly 80 (WIN 10 64 bit)

  • Eigentlich konnte ich ja keine Hilfe aus dem Forum erwarten - muss mich nunmehr doch ein wenig schämen! :cursing:

    Wieso denn nicht? Klar kannst du immer Hilfe erwarten, aber manches musst du eben vor deinem Rechner selbst machen. Wer weiß, vielleicht arbeiten wir irgendwann in der Zukunft mal mit Teamviewer oder einem ähnlichen Programm und fuhrwerken auf deinem Rechner herum. :-)


    Ja, die Ursache ist eben die neue Mehrprofilnutzung. Du musst höllisch aufpassen. Es ist kein Problem, mehrere Probleme mit einer Version zu nutzen, nur können die Profile nicht mehr versionsübergreifend genutzt werden. Du darfst ein Nightly-Profil nicht für Fx 67 oder eine Beta verwenden und umgekehrt. Es war schon immer empfehlenswert, für alle drei Versionskanäle jeweils ein eigenes Profil zu verwenden.


    Übrigens: Mach dir nichts draus. Dreimal darfst du raten, wem das auch schon passiert ist. :-D

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • milupo

    vielen Dank für deine wohlgemeinten Worte.

    Ich passe ja schon auf, welche Version von mir mit dem entsprechendem Profil genutzt wird.

    Wie immer starte ich meistens von der Taskleiste aus - dann erscheint die Übersicht mit den Profilen (mit -p gefordert).

    Dann funktionierte alles, plötzlich war mein Icon auf der Taskleiste in anderer Gestalt zu sehen (nicht mehr FX).

    Beim Anklicken meckerte dann diese Gestalt in Form eines leeren Quadrats - ich hätte womöglich den Pfad gelöscht, oder sogar das Programm verschoben. Damit fing es an - alles weitere siehe #1.

    Ich verspreche dir auch , nicht 3-mal zu raten (der Schonung wegen) :)

    Gruß,
    D. Büssen
    Firefox 78.0.2 + Nightly 80 (WIN 10 64 bit)

  • Die installs.ini ist vollkommen uninteressant - wichtig ist das, was in der profiles.ini steht. Letztere steht hier auf read-only und hidden und wird nur bei Bedarf "zugelassen", eine Kopie steht bei nicht erwünschten änderungen parat. Bislang hat sich Firefox dem gefügt.


    Deine installs.ini sagt mir, dass du 4 verschiedene Firefox-Programmordner nutzt. Dass Firefox sich trotz -p bzw -profile mal anders verhält, wurde doch in diesem Forum ausgiebig genug besprochen, vor allem bei externen Aufrufen. Vielleicht solltest du das automatische Update gegen ein manuelles tauschen - sprich: ZIP herunterladen und Firefox selbst erneuern.


    Dass gewisse Kombinationen bei mehreren Installation und portablen Firefox nicht funktioniert, ist also bekannt, es geht nur genau ein Standard-Firefox oder genau eine Portable, die sich mehrfach ansprechen lässt. Alles andere ist entweder mit -no-remote nicht mehr erreichbar oder hinterlässt Murks in den besagten ini.

  • Denen fällt offenbar immer wieder mal was ein, um die User zu veräppeln.


    Musste auch zurück auf v67, da man bei v68 das "multi process" gar nicht mehr deaktivieren kann.

    Und danach genau dasselbe Problem mit dem Profil.

  • Denen fällt offenbar immer wieder mal was ein, um die User zu veräppeln.

    Aber sicher doch, Mozilla hat nichts Besseres zu tun. *kopfschüttel*

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Vor allem, weil diese Aussage so nicht richtig ist. Vielleicht sollte man dann im Profil ergründen, warum die Leistungseinstellung deaktiviert (ausgegraut) ist, wenn es das sein sollte.