Jammern auf hohem Niveau...

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo liebe Firefox-Gemeinde :D


    ich musste Firefox zurücksetzen und habe danach nun doch noch zwei Sachen, die mich auf Dauer stören:


    1) Ich habe es hinbekommen, dass bei einem "Neuen Tab öffnen" immer die "Google-Seite" angezeigt wird 8) - weil ich doch oft auf einer neuen Seite was in Google suche... Aber ziemlich genau so oft möchte ich einfach bei einem neuen Tab eine andere Seite mittels Lesezeichen öffnen - aber das geht nicht mehr wie früher... Ich lande zwar, wie vorher, mit dem Maus-Cursor in der Adresszeile - aber - diese Adresszeile ist nicht mehr komplett blau unterlegt, so dass ich (wie früher) z.B. einfach nur ein "g" für "GMX" eingebe - und schon bin ich auf der Login-Seite von GMX. Das funktioniert jetzt nicht mehr, weil ich immer mit dem Cursor am ENDE der Zeile stehe (s. Screenshot - ganz hinten, nach dem letzten Buchstaben "l") , wenn ich eine neue Seite öffne, so dass ich nun erst in die Adresszeile reinklicken, den ganzen Text kopieren muss (dann ist auch alles blau unterlegt) und dann erst kann ich ein z.B. "g" für "GMX" eingeben und lande dort. Das nervt mich! (Screenshot für Adresszeile beigefügt)


    2) Wenn ich in GMX eine Mail schreibe und mir eine beigefügte Anlage noch einmal ansehen will, dann kommt ein Fenster, wo mir gesagt wird, dass das nicht geht, weil ich erst ADOBE installieren muss... - möchte ich aber nicht, weil ich ein anderes PDF-Programm habe, was bei "Anwendungen" und "PDF anzeigen" im Firefox auch ausgewählt ist. Das Merkwürdige ist - wenn ich die Mail versandt habe und dann in "Gesendete Objekte" die Anlage der Mail anzeigen lasse, wird das PDF völlig problemlos angezeigt - völlig unklar...


    Na ja - wie schon im Betreff geschrieben - "Jammern auf hohem Niveau" :roll: - doch auf Dauer nerven solche Kleinigkeiten schon...


    Vielleicht könnt ihr mir ja helfen?!


    Beste Grüße
    sunny69

  • Zu deinem Bild --> http://www.browserdoktor.de/google-adresse-gws-rd-cr/


    Das andere habe ich nicht wirklich verstanden, weil total konfus - bring das doch erstmal selbst in eine gedanklich korrekte Reihenfolge.


    Wenn du wissen willst, was du tun kannst, und für uns:


    1. Füge bitte den Inhalt von about:support (Text, nicht Raw)
    und about:plugins hier als [CODE] ein.
    http://www.jochenbake.de/infos…it-aboutsupport-anzeigen/


    2. Tritt das Problem auch im abgesicherten Modus auf?
    https://support.mozilla.org/de…heben-abgesicherter-modus
    2a. Das Problem ist im angesicherten Modus nicht vorhanden:
    https://support.mozilla.org/de…sicherten-modus-nicht-auf
    2b. Deaktiviere alle Plugins, ist das Problem noch vorhanden?


    3. Falls ohne Erfolg: Firefox zurücksetzen
    https://support.mozilla.org/de…n-probleme-einfach-loesen

  • Zitat von Bernd.


    Hallo Bernd - vielen Dank für deine Antwort und den o.g. Tipp - das, was dort steht: "Durch einen Aufruf von https://www.google.com/ncr. Der Adresspfad /ncr (No Country Redirect) verhindert die Weiterleitung und es erscheint wieder nur google.com in der Adressleiste." hat damit zwar nicht (mehr) funktioniert - aber durch den Hinweis auf die Seite wusste ich nun zumindest schon mal, dass das Ganze eine Weiterleitung von Google ist - und so konnte ich gezielt über Google suchen - und über eine Änderung in der "about:config" funktioniert es jetzt wieder, dass ich nur Google.de habe und alles andere wie gewohnt machen kann - super! DANKE! :klasse:


    Zitat von Bernd.


    Das andere habe ich nicht wirklich verstanden, weil total konfus - bring das doch erstmal selbst in eine gedanklich korrekte Reihenfolge.


    Okeeeeeee - ich versuch´s noch mal:


    1) Ich erstelle in GMX eine E-Mail und füge ein PDF als Anlage bei.
    2) Da ich vor Absenden noch mal kontrollieren möchte, ob es auch wirklich die absolut richtige Anlage ist, klicke ich diese vor Absenden der E-Mail an und gehe auf "Anzeigen" - wo mir normalerweise jetzt mit meinem PDF-Programm das PDF angezeigt wurde >>> jetzt wird das PDF an der Stelle nicht mehr angezeigt - stattdessen der übliche Hinweis, dass man Acrobat Reader braucht, um das PDF sehen zu können...
    3) Wenn ich diese Mail dann absende - und sie in "Gesendete Objekte" aufrufe - und auf das PDF in der Anlage klicke und auf "Anzeigen" gehe, wird mir das PDF anstandslos mit meinem PDF-Programm angezeigt.


    Vor Zurücksetzen von Firefox hat Beides mit meinem PDF-Programm funktioniert - also auch das Anzeigen VOR Versenden der E-Mail und das Anzeigen nach dem Versand der E-Mail - jetzt geht nur noch NACH dem Versand :(


    Ich hoffe, dass ich es jetzt besser erklärt habe und du verstanden hast, worum es mir dabei geht?!


    Beste Grüße
    sunny69

  • Zitat von Boersenfeger

    Zum Nachverfolgen: Welche?


    Aber gerne doch: browser.newtab.url :wink:


    Hat noch jemand eine Idee wegen meinem PDF-Problem in GMX? :-???

  • Danke!
    Kontrolliere, ob zur Anzeige im Browser der richtige PDF-Reader ausgewählt ist. Ich nutze hierfür Firefox selbst... ob GMX ggf. etwas geändert hat, müsstest du dort erfragen.. der Adobe Reader ist hier nicht installiert!
    [attachment=0]2015-01-18_110101.jpg[/attachment]

  • Zitat von Boersenfeger

    Danke!
    Ich nutze hierfür Firefox selbst...
    [attachment=0]2015-01-18_110101.jpg[/attachment]


    Vielen Dank - das war es! Mit dieser Bemerkung und dem Screenshot dazu hat es geklappt - die Anlagen der E-Mail kann ich jetzt auch wieder VOR dem Versenden anschauen - DANKE! :klasse::D

  • Zitat von Fox2Fox


    Hast du mal darüber nachgedacht, Thunderbird zu nutzen? Das wäre komfortabler [..]


    Und so richtig komfortabel wird es erst wenn man Thunderbird direkt aus dem geöffneten Firefox aufrufen kann.
    Mit dieser Erweiterung:
    GetMail Plus : http://fux.zuhage.de/get_mail/ [ von unserem Fux auf Deutsch ]

  • Zitat von pittifox

    Und so richtig komfortabel wird es erst wenn man Thunderbird direkt aus dem geöffneten Firefox aufrufen kann.

    Ist hier überflüssig, da beide Programme immer zusammen geöffnet und beim Beenden der Sitzung geschlossen werden.