Intel Netzwerkadapter

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Ich habe mein System neu aufgesetzt mit einem "clean" installiertem Win 8.1 Pro 64bit. Wenn ich einen aktuellen Netzwerktreiber (Intel-Netzwerkadapter 82578dc) installieren will, bricht die Installation ab mit dem Hinweis "kein Intel Adapter vorhanden" ab. Im Gerätemanager ist er jedoch vorhanden samt Treiber und ich habe auch eine Internetverbindung. Ich habe die Installation auch schon im abgesicherten Modus probiert. Auch habe ich den Adapter deinsalliert und neu erkennen lassen. Jedesmal die gleiche Meldung. Noch der Vollständigkeit halber. PC ist ein Acer Aspire M7811 mit Onboard-LAN. Hat von Euch vielleicht jemand eine Idee oder Erklärung dafür? Danke schon mal.

    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0, Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:97.0) Gecko/20100101 Firefox/97.0a1 , Windows 11 Pro Version 21H2 (Build 22000.348)

  • Hallo B., wo muss ich danach suchen?

    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0, Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:97.0) Gecko/20100101 Firefox/97.0a1 , Windows 11 Pro Version 21H2 (Build 22000.348)

  • Hier auf der Seite von Acer kann man nach den Treibern für das Acer Gerät suchen, das man besitzt:
    http://www.acer.de/ac/de/DE/content/drivers


    Dort findest Du für Deinen Aspire zwar nur die Win7 Treiber, da das Gerät ja eigentlich mit Win7 ausgeliefert wurde.
    Aber die gehen möglicherweise für Win8 auch.


    Aber wenn Du bereits eine Internetverbindug hast, dann muss doch bereits irgendein Treiber aktiv sein? :-??

  • Dieser Adapter scheint schon unter Win7 problematisch. Aber wenn es denn läuft - SO lassen.

  • Pie und hurda, das kommische ist doch, dass der Adapter im Gerätemanager erkannt wird, bei der Instalation eines neueren Treibers jedoch der Fehler kommt "kein Intel Adapter vorhanden".

    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0, Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:97.0) Gecko/20100101 Firefox/97.0a1 , Windows 11 Pro Version 21H2 (Build 22000.348)

  • Zitat von Boersenfeger

    Nach dem Motto, Treiber suchen, Microsoft schlägt einen vor..


    // Diese Funktion brachte mich unter XP immer zum Lachen und Weinen...

  • Zitat von seipe

    Hier der Treiber.


    Das ist der "generic" für viele in der Kategorie Intel Netzwerk. Und da der Treiber sogar eine Namen hat... wie ich bereits schrieb - SO lassen.


    Da du von Win8 sprichst - mit jedem Windows bringt MS mehr generische Treiber mit, die jedoch vom Hersteller selbst stammen, aber genau deswegen zB bei Intel nicht mehr zu finden sind - da wird dann auf Windows verwiesen.


    Win8 hat sogar den WMI von Nvidia drin, das ist die andere Treiberform, die seit kurzem auch ab Win7 angeboten wird.

  • Danke Bernd für die ausführliche Erklärung. Das wusste ich nicht. Ich bin nämlich nicht der PC-Freak. Warum kommt dann die Meldung "kein Intel Adapter vorhanden?

    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0, Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:97.0) Gecko/20100101 Firefox/97.0a1 , Windows 11 Pro Version 21H2 (Build 22000.348)

  • Von deiner manuellen Installation, wenn ich deinen Startbeitrag richtig gelesen habe. Entweder hast du keinen, was ja nicht kann laut anderem Bild - oder es ist der falsche Treiber bzw das falsche System.