Beiträge von wepps

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
    Zitat von Boersenfeger

    ....Ich möchte noch wissen, ob du die Vorschläge, die in den Seiten zuvor gemacht wurden ebenfalls ausprobiert hast.
    Als 1. stünde da der Safemode und an 2. Stelle ein neues Profil.


    Hallo, ich hatte ja Anfang August das gleiche Problem (s. Problemschilderung ab Seite 2) und wollte es hier zur Problemlösung nochmals erwähnen.
    Seit dem ich dann nach Anraten einfach ein neues Profil erstellt habe, gibt/gab es keine Probleme mehr.


    Gruß
    Wepps

    Zitat von wepps

    Hallo, ich bin bei diesem Problem auch auf dieses Forum gestoßen.
    Habe auch das gleiche Problem wie von einigen schon beschrieben.


    Ich bekomme nach beenden des Browsers wenn ich ihn wieder neu starten tue auch diese Meldung "Firefox wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden Firefox-Prozess beenden oder Ihren Computer neu starten."
    Im Taskmanager läuft nach beenden des Browsers "firefox.exe" auch noch voll weiter bis ich Prozess dann manuell beende.......usw.


    @ Stell


    Ich denke schon das das kein *offtopic* war wenn du meinen ersten Beitrag gelesen hast.


    Gruß
    Wepps

    Hallo, auch das alte abgespeicherte Profil brachte mich nicht weiter, daher hab´ ich jetzt trotz ersten Bedenken (Angst was falsch zu machen) ein neues Profil erstellt. Habe alles wieder drin was vorher war und jetzt ist das Problem wie von Euch schon vorher angeraten verschwunden.


    Weiß aber bis jetzt nicht, was ich mir da zerschossen habe, ist aber egal jetzt funzt es wieder.


    Danke nochmal für die Hilfe.


    Gruß
    Wepps

    OK, hab mir das mal durchgelesen und scheint mir auch nicht besonders schwierig zu sein.
    Jetzt noch eine Idee. Ich speichere mir öfters den kompletten "Mozilla Ordner" als Sicherung ab.
    Die letzte Sicherung ist vom 24.07.2008
    Wenn ich jetzt diesen *****.default-Ordner von der Sicherung einfach dort rein kopiere und hoffe das mein Problem am 24.07. noch nicht war.


    Geht das???


    Gruß
    Wepps



    EDIT: Hab es gerade mal ausprobiert, hat aber nichts gebracht. Ich habe dann auch wieder die aktuelle ****.default-Datei reinkopiert.

    Ja ich habe zwei verschiedene Profile. Wie gesagt nutze ich das Eingeschränkte Konto für mein arbeiten und surfen im Inet. Die Größen beider Dateien der beiden ****.defaults-Dateien in "Profiles" sind daher natürlich auch unterschiedlich groß (10 MB Unterschied).


    Die profile.ini hat in beiden Benutzerkonten die gleiche Größe (1 KB). Der einzige Unterschied ist der Pfad, welcher jeweils auf die *****.default Datei hinweist.
    Die parent.lock-Datei hat in beiden Konten 0 KB.
    Achja, ich konnte diese Datei auch nicht im Fx-Safe-Mode kopieren/löschen, wurde auch verweigert.


    Ich möchte ungern ein neues Profile erstellen, vermute das ich dann alles wieder neu einstellen muss.
    Ich weiß auch nicht wodurch diese Datei beschädigt wurde.
    Vielleicht schaust du dir nochmal meine bisher geschriebenen Beiträge/Schilderung nochmals an. Könnte es auch an was anderem liegen???


    Gruß
    Wepps

    Ok, das mit dem RealPlayer Plugin ist jetzt erledigt, danke.


    Bevor ich jetzt die "Parent.Lock" und die "profiles.ini" Dateien nach vorheriger Speicherung lösche wollte ich noch eine Sache ergänzen die mir jetzt noch aufgefallen ist und vielleicht ein anderes Bild wirft.


    Ich surfe auf meinem eingeschränkten Benutzerkonto, und nur da ist dieses genannte Problem. Ich habe gerade auf meinem Admin-Konto den Fx gestartet und beendet und dort läuft alles ohne Probleme. Da kann ich den Fx starten und beenden wie in gewohnter Weise und es bleibt alles im grünen Bereich, bzw. geht dort die CPU-Auslastung nicht auf 100% beim Starten und beenden und auch der Prozess "firefox.exe" im Taskmanager ist geschlossen.


    Auch habe ich dieses Problem auf meinem Laptop auch nicht, was ich gerade getestet habe.
    Also scheint doch dieses Problem nur auf meinem "Surfkonto" (eingeschränktes Konto) zu sein.


    Gruß
    Wepps

    @ Global Associate
    Ich hatte es dann nach Installation des Fx 3.0 deaktiviert. Ich wollte das Plugin jetzt ganz deinstallieren aber der Button zum deinstallieren geht nicht, bzw. ist er ohne Funktion
    Wie kann ich es sonst noch deinstallieren?


    @ Boersenfeger


    Ich wollte die "parent.lock" Datei löschen, dann kommt aber die Meldung das ich es nicht kopieren kann weil es noch in Benutzung ist.
    Und wenn ich den Fx beendet habe ist die Datei natürlich auch weg.


    Gruß
    Wepps

    Zitat von wepps


    Zusätzlich ist mir noch weiteres aufgefallen
    Ich habe die Funktion "Private Daten löschen" automatisch eingestellt, so dass die privaten Daten beim Beenden des Browsers gelöscht werden.
    Wenn ich aber meine Privaten Daten manuell zwischendurch lösche, während firefox noch läuft und nicht von mir beendet wird, geht die CPU Auslastung hoch auf 100 %. Dann bleibt es bei den 100 % ca. 3 Minuten als ob ihm dann irgendetwas fehlt und er es in dieser Zeit sucht (Plugin, Add-on...)?


    [Blockierte Grafik: http://www.bilder-hochladen.net/files/thumbs/6afi-7.jpg]


    Jetzt habe ich mal das Häkchen bei "Cache löschen" entfernt und dann auf Private Dateien löschen gedrückt.


    Danach bleibt die CPU-Auslastung normal und geht nicht auf 100% hoch.
    Also muss es doch was mit dem Cache zu tun haben.


    Gruß
    Wepps


    EDIT: Wie aber jetzt bemerkt bleibt das Problem das FF noch als aktiver Prozess im Hintergrund (Task-Manager) weiter läuft wenn ich den FF normal beendet habe, und auch beim Neustart geht der CPU erst mal wieder für ca. 3 hoch auf 100 %

    Hallo, ich habe gerade mal die letzten Seiten seit Einführung des FF 3.0. durchgelesen und nichts über den RealPlayer Browser Record Plugin 1.0 gefunden.
    Dieser Add-on ist seit dem auch ohne Funktion, bzw. nicht kompatibel.
    Wisst ihr was darüber wann oder ob dieses Plugin wieder funktioniert?


    Gruß
    Wepps

    Danke dir, habe ich dann gleich mal gemacht hier


    Das mit der hohen Fluktuation kenne ich auch als Mod in dem Motorradforum.
    Ist wohl überall so, ich hoffe aber das ich mit meinem geschildertem Problem
    nicht irgend ein altes Thema angepackt habe, welches über die Suchfunktion zu finden ist und bereits mehrmals hier ausführlich diskutiert wurde.


    Gruß
    Wepps

    Hallo, ich wollte mich hier mal kurz vorstellen.
    Ich bin der "Wepps", 45 Jahre alt und wohne in Schwalmstadt/Hessen.
    Ich bin begeisternder Motorradfahrer und somit auch in dem GPZ 500 S Forum zu finden.


    Durch dieses Thema bin ich auf euch gestoßen und hoffe auf Hilfe.
    Ich wusste bisher gar nicht das es ein Forum für den Firefox-Browser gibt, wahrscheinlich auch weil ich bisher nie ernsthafte Probleme mit ihm hatte.


    Wünsche Euch noch eine schöne Woche


    Gruß
    Wepps

    Hallo, könnte es sein das das o.g. Problem es mit Java zu tun hat?
    Habe wie oben schon beschrieben das Gefühl er sucht etwas was er nicht finden kann.


    Allgemein, gibt es hier einen Bereich wo man sich vorstellen kann (muss)?


    Gruß
    Wepps

    Hallo, ich bin bei diesem Problem auch auf dieses Forum gestoßen.
    Habe auch das gleiche Problem wie von einigen schon beschrieben.


    Ich bekomme nach beenden des Browsers wenn ich ihn wieder neu starten tue auch diese Meldung "Firefox wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden Firefox-Prozess beenden oder Ihren Computer neu starten."
    Im Taskmanager läuft nach beenden des Browsers "firefox.exe" auch noch voll weiter bis ich Prozess dann manuell beende.


    Zusätzlich ist mir noch weiteres aufgefallen
    Ich habe die Funktion "Private Daten löschen" automatisch eingestellt, so dass die privaten Daten beim Beenden des Browsers gelöscht werden.
    Wenn ich aber meine Privaten Daten manuell zwischendurch lösche, während firefox noch läuft und nicht von mir beendet wird, geht die CPU Auslastung hoch auf 100 %. Dann bleibt es bei den 100 % ca. 3 Minuten als ob ihm dann irgendetwas fehlt und er es in dieser Zeit sucht (Plugin, Add-on...)?


    Komisch ist auch, das wenn ich Firefox beendet habe, also auch dann den Prozess im Taskmanager manuell gelöscht habe, das Firefox beim Neustart wieder die Abfrage stellt "Privaten Daten löschen"


    Alles ohne oben beschriebener StandBy Funktion


    System XP- SP3, Firefox 3.0.1


    Gruß
    Wepps


    EDIT:
    Wollte Euch noch mal 3 Sreenshots anfügen.


    [Blockierte Grafik: http://www.bilder-hochladen.net/files/thumbs/6afi-7.jpg]


    [Blockierte Grafik: http://www.bilder-hochladen.net/files/thumbs/6afi-6.jpg]


    Wie bereits erwähnt, läuft der Prozess weiter auch wenn ich Firefox beendet habe. Hier im Taskmanager muss ich den Prozess dann manuell beenden


    [Blockierte Grafik: http://www.bilder-hochladen.net/files/thumbs/6afi-8.jpg]