Beiträge von ie_veraechter

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
    Zitat von UliBär

    Ich weiß zwar nicht, wie der Firefox auf dem Mac installiert wird, aber wenn man ihn unter Windows installiert, legt der Installer eine Verknüpfung für Aufruf und den Safe-Mode von Firefox an. Wurde sowas auch auf dem Mac angelegt? Oder wie startest Du den Fx auf dem Mac überhaupt? Da muß es doch irgendwo eine Verknüpfung oder ein Skript geben. Dort mußt Du einfach nur hinter die Anweisung ein -p setzen und dann sollte sich der Profilmanager melden.


    Das geht leider beim Mac so nicht.

    Zitat von _ab

    Jedenfalls wenn ich die Anweisungen des Wiki befolge, kann ich den Profilmanager _nicht_ aufrufen, weil das einfach nicht stimmt, falscher Pfad.


    Ja, das stimmt, hab's eben mal ausprobiert. Kann Dir dabei leider aber nicht weiterhelfen. Schreib doch mal im Wiki in der Diskussions-Seite zu dem Artikel einen kurzen Hinweis.

    Kann Deinen Ärger irgendwie nicht nachvollziehen; ich surfe seit Monaten mit dem FX auf meinem Mac ohne irgendwelche Probleme. CPU-Auslastung völlig normal.
    Hab auch nicht ganz verstanden, was Du eigentlich willst. Ein neues Profil anlegen, um das alte zu löschen? Wenn Du Probleme mit dem Profilmanager hast, könnte es an Terminal.app liegen, die in der Tat nicht sehr komfortabel ist. Jedenfalls musst Du – wie im Wiki angegeben – den Pfad mit /Applications beginnen. Auch wenn Du im Finder "Programme" liest, bleibt's intern englisch.

    Hallo,


    ich trau mich mal, eine Antwort zu versuchen, weil hier nicht so viele Mac-Nutzer unterwegs sind (bin auch kein Experte).


    Wenn ich richtig verstehe, waren auf dem Mac mehrere Profile vorhanden, jetzt hast Du alle bis auf Deines gelöscht (oder gibt's vielleicht doch noch ein anderes?), der Profil-Manager erscheint aber immer noch beim Starten (und nervt).


    Startest Du FX direkt im Finder oder übers Dock (weiß nicht, welches OS X Du nutzt) ? Oder über ein Alias? Wenn über Alias, würde ich das mal löschen (auch die Verknüpfung im Dock) und FX im Finder direkt starten. Wenn Du das sowieso tust und trotzdem den Profilmanager öffnest, würde ich FX einmal deinstallieren und dann neu installieren. Dein Profil bliebe dabei ja erhalten, so dass Du nichts riskierst.


    Die Tipps in der Wiki betreffen übrigens überwiegend nur die Windows-Version. Den von Dir beschriebenen Pfad gibt's auf dem Mac auch nicht. Die Profile selbst hast Du ja offenbar unter /library/application Support/firefox/profiles gefunden.

    Hallo Simon1983,


    also welche es im Einzelnen waren, weiß ich leider nicht mehr; es waren jeweils Seiten, die ich beim nächtlichen Herumsurfen angeklickt habe. Nur eine kann ich nennen, weil ich die gerade in diesem Troll-Thread http://www.firefox-browser.de/…topic.php?t=36913&start=0 :wink: aus Neugier geöffnet hatte: http://www.high-heels.com/.


    Ich bewundere übrigens die Geduld von Euch hier, wenn ich mir jenen Thread ansehe !

    Zitat von AngelOfDarkness

    Wenn es diese Adresse ist, dann legt euch doch in den Adblock Filter
    dieses hier mit rein :


    http://ilead.itrack.it/ ggf. auch /ilead.itrack.it/


    ...:AOD:...


    Guten Abend, Forum :)


    Ich hole diesen Thread noch einmal hoch, weil ich seit neuestem wieder die Fenster von "ilead.itrack.it" auf den Bildschirm bekomme. Sie sind zwar leer, aber trotzdem lästig.


    Ich habe, wie ja schon geschrieben, auf Empfehlung von AOD Adblock plus installiert und beide Adressen als Filter eingetragen. Auf einigen Internet-Seiten nützt es aber nichts. Habt ihr vielleicht noch eine Empfehlung, was man noch als Filter eintragen könnte, um "ilead" den Garaus zu machen?


    Wär super, danke schon einmal.

    Zitat von derMatze

    naja, aber da es weder im firefox noch im (frischinstallierten) camino lief, geh ich mal eher davon aus, dass es an der gesamten engine hapert... (natürlich eher nur bei mir, dass das kein genereller bug ist, weiß ich auch). das umstellen der zeichenkodierung hat übrigens leider auch nichts gebracht :/


    :?: Wenn es an der engine läge, müsste der Fehler doch auch bei anderen auftreten. Da es nur bei Dir so ist, muss es doch an Deinen Einstellungen liegen.


    Ich würde an Deiner Stelle noch einmal andere Schriftarten ausprobieren. Als ich den ersten FX (unter MacOS_X) installierte, führte die Standard-Einstellung auch nicht immer zur richtigen Anzeige.

    Bei mir hat FX das bei der Installation automatisch gemacht (nach Abfrage, ob er das soll). Habe bei FX 1.5.0.3 von Mozilla 1.7.12 gewechselt (unter MacOS X).


    Allerdings frage ich mich jetzt, ob ich eigentlich die Mozilla-Suite löschen kann oder dabei alle Einstellungen unter FX verliere?

    Hallo,
    hatte das Problem heute zufällig auch (hab aus Versehen im Bookmark-Manager auf "sortieren nach Name" geklickt) und stand total auf dem Schlauch. Ich kann Dir leider keine kompetente Antwort auf Dein Problem geben, aber bei mir hab ich's glücklicherweise dadurch wieder ändern können, dass ich auf "unsortiert" geklickt habe – statt Chaos herrscht wieder die alte Ordnung.


    Danke für die Erklärung !

    Zitat von Maxtech

    Schon probiert, auch dem heutig erschienenen 1.5.0.4. Ging direkt in Programme\Mozilla Firefox\Uninstall\uninstall.exe


    Tut sich absolut nichts.


    Niemand mit Win98 und dem gleichen Problem :?:


    Hallo,
    habe auf einem älteren Notebook auch Win98(SE) laufen und darunter läuft FF 1.5.0.3 gar nicht. Allerdings ließ er sich wieder deinstallieren.
    (Hab dann für das Notebook wieder Mozilla genommen, der funzt einwandfrei.)