Beiträge von sysop

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo


    Ich habe hier ein nachvollziehbares Phänomen, dass mir den Speicher nach und nach zumüllt.


    Nutze ich Webseiten, die den JS Befehl window.open() nutzen, bleibt trotz des Schliessens des Fensters immer eine verwendete Speichergrösse von ca 2 MB zurück, sprich dieser Speicher wird nicht wieder frei gegeben.
    Im Laufe einer längeren Sitzung kommen so gute 400 - 800 MB zustande. Die Menge vergrössert sich noch, wenn mehrere Tabs offen sind.
    Im Einsatz ist Debian wheezy mit dem FF 19.0.2.


    Das Verhalten beobachte ich nun schon seit geschätzten 4-5 Updates des FF. Selbiges Verhalten habe ich auch auf Debian squeeze.


    Gibt es dazu eventuell ein Workaround?


    Gruss Sys

    Hallo zusammen


    Seit geraumer Zeit habe ich das Problem, daß ich für eine Internet-Banking-Seite Popups erlaube, sich FF aber diese Einstellungen nicht merkt, (Die Verbindung wird über https hergestellt)
    AD-Block-Plus ist zwar installiert, ich habe den Blocker aber auch schon testweise deaktiviert, was nichts geholfen hat. Eine Ausnahme habe ich in den Einstellungen -> Inhalt -> Popups blockieren festgelegt und die URL komplett freigegeben, die Einstellung zieht nur leider nicht.


    Nun, ich bin 100% sicher, dass bis vor meinem Update auf FF 3.6.6 die Einstellungen gezogen haben und nichts blockiert wurde.
    System ist Debian Lenny mit einem aktuellen FF 3.6.6 der als User (also nicht als root) installiert wurde (starte ich Iceweasel, klappt das mit den Ausnahmen für Popups übrigens hervorragend).


    Für Anregungen wo ich nun noch suchen könnte wäre ich dankbar.

    hallo und danke.


    nein, soll auch nicht.


    ich möchte den faxdrucker verwenden, der in kprinter definiert ist und dem ein script hiterlegt ist.
    nun habe ich einen weiteren befehl gefunden:

    Code
    print.printer_In_Datei_drucken.print_command;lpr ${MOZ_PRINTER_NAME:+-P"$MOZ_PRINTER_NAME"}


    wenn ich dort aber kprinter eintrage, wird der druckbefehl sofort wieder auf lpr umgeändert, sobald ich etwas in eine datei drucke, sprich die einstellung wird nicht gespeichert.


    about:config funktioniert aber sonst (denke ich)

    hallo


    ich habe mir von je her den postscript drucker im iceweasel so verbogen, dass kprinter aufgerufen wird, was bisher auch gut funktioniert hat. nun nach dem update auf lenny, kann ich diesen drucker aber nicht mehr auswählen.


    lt. config einstellungen ist mein posscript drucker abe noch da.


    ich habe folgenden eintrag verbogen

    Code
    print.printer_PostScript/default.print_command;kprinter


    postscript taucht aber als drucker auswahl nicht mehr auf b.z.w kprinter wird nicht mehr angesprungen.


    danke

    folgendes problem:


    ich möchte die reihenfolge der plugins in icewaesel verändern. es geht darum, dass mir unter debian-etch videos permanent mit kaffeine und somit in einem externen player geöffnet werden, ich möchte aber mplayer als plugin verwenden und das video direkt im browser absoielen..
    nun vermute ich, dass icewaesel (firefox) das erste tauglich plugin für videos verwendet, das gefunden wird (das mplayer plugin ist installiert, wird aber nicht verwendet)
    gibt es eine einfach möglichkeit die reihenfolge der plugins zu beeinflussen/verändern ohne die plugin.dat zu editieren oder muss ich das in einem editor machen.

    schade, opera kann´s auch, also nicht nur ie only. zumal die formatierungsmöglicheiten der scrollbars ein css bestndteil sind.
    je mehr ich mit css arbeite um so mehr fallen mir ungereimtheiten auf. werden mehrere buttons mit style="display:inline formatiert und nach jedem button ein<br> nachgeschickt, werden die dinger nicht richtig untereinander dargestellt. lauter blödsinn wie ich finde, da css nun mal eine NORM ist und auch verarbeitet werden sollte.


    schde das sagen zu müssen, aber zum programmieren und betrachten taugt der firefox offensichtlich nichts.

    hallo


    ich möchte gerne zu einem cms, an dem ich schreibe, die scrollbalken passend einfärben. firefox interpretiert aber den css-code nicht. kann man daran was ändern oder kann der firefox das nicht ?

    Zitat von chippette

    .... habe ich auch gelesen, dass keine Möglichkeiten gibt seine eMails über Thunderbird abrufen!.


    glaub einfach nicht alles, was man dir da einreden will 8).
    eine browser version, die ein mail integriert hat und von der mozilla group ist heisst übrigens seamonkey. da hast du browser UND mail programm in einer oberfläche vereint.

    hmmmm


    irgendwie hast du dein problem aber nicht wirklich gefixed. die pfade waren ja korrekt gesetzt, kann es sein, dass du 2 versionen von libgtk im system hast ?


    ich würde das mal bei gelegenheit so testen:
    zieh dir den firefox komplett neu und entpacke ihn in einem verzeichnis deiner wahl. dort startest du einfach mal ./firefox und siehst nach, ob das ding überhaupt hoch kommt. wenn ja, ist die lib ok, wenn nicht......

    hallo


    nein, das ist es nicht, sonst würden mir die anderen browser das eher auch sperren,
    firewall ist aus, gehe über einen router mit firewall ins netz.
    localhost ist normalerweise ja auch immer frei, iptables ändert da nicht einfach was...


    ach ja, ist linux, kein windows, erkennen ist da nicht :D


    ps.
    http://127.0.0.1:631/printers klappt, namensauflösung ist also irgendwie seltsam, da localhost bei allen localen php projekten akzeptiert wird ???

    eigentlich bin ich nicht besonders ungeduldig, aber langsam gegehn mir die abschmierereien vom firefox bei flash-seoiten auf die nerven.


    suse
    flash, java etc in der aktuellen version.
    ff 2.0.0.7


    komisch, dass sonst kein browser ein problem aufweist, sprich operea, konqueror, netscape, selbst sea.monkey laufen ohne probleme und kommen mit den flash-seiten zurecht.
    zum probieren habe ich auch mal flock geladen, der läuft zu meinem erstaunen auch, obwohl er auf ff basiert (ist aber nicht meines).


    firefox knickt mir ab und an die performance für ca 15-30 sekunden steht der desktop und der ff denkt und denkt und denkt...... auch wenn kein flash geladen wurde.


    komme ich auf eine seite, in der flash läuft bricht der ff ab und an komplett zusammen, unregelmässig, aber doch. fehlerberichte versendet mein gecrashter ff wie besessen.

    die lösung würde mich trotzdem interessieren.
    was also hast du bitte gemacht ? wenn die auflösung falsch war, sollte das dein gesamtbild von kde/gnome beeinflusst haben.


    wenn ich mich recht erinnere geht das in der about:config einstellung so, dass man den parameter layout.css.dpi von -1 auf 0 stellt oder den parameter anlegt, wenn nicht vorhanden.

    lese und schreibbeschränkungen rausnehmen, steht ja da.
    neues und altes profil liegen im selben ordner, du kannst also dutzende profile erstellen, wenn du den schreibschutz nicht raus nimmst, wird der fehler wohl ewig bleiben.

    Zitat von Tiglatpilesar

    ....
    Was unten nicht behandelt wird, ist das Problem, dass firefox keine Passwörter speichert.


    profil löschen und dann nochmal....

    Zitat von Tiglatpilesar

    ....
    Nun fängt er an, mir alle fünf Minuten ( wirklich ca. alle 5 Minuten! ), die Meldung zu zeigen:


    Verbindung fehlgeschlagen


    Firefox kann keine Verbindung zu dem Server unter cgi.ebay.de aufbauen.
    * Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals. blabla blubber blubber.


    die seite cgi.ebay.de gibt es nicht !!

    Zitat von Tiglatpilesar

    ....
    Ein Versuch, nachzusehen, ob vielleicht ein update vorliegt, endet in der Mitteilung:


    AUS Verbindung verweigert


    vielleicht gibt es keine updates, kenne deine browserversion nicht, nachdem du neu installiert hast, nehme ich an, du hast die neueste version drauf, was soll da geupdated werden ?

    Zitat von Tiglatpilesar

    ....
    Ich habe die Cookies gelöscht und alle Dateien rausgeschmissen etc.
    Am Speicher kann´s also nicht liegen.


    Hat jemand eine Idee?


    was haben cookies mit deinen geschilderten problemen zu tun ?
    saublöd geantwortet, wenn du alle dateien rausschmeisst, kann nicht mehr funktionieren, tu wenigstens das betriebssystem wieder drauf !
    welche dateien, den cache ?

    Zitat von Tiglatpilesar

    ....
    Ich habe den Firefox auch schon ganz runtergeschmissen und neu draufgeladen, das hilft nix!?


    Schönen Tag noch allerseits!


    Tiglatpilesar


    der versuch war das einzige, was an einen echten versuch der problembehebung erinnert. wie schon gesagt, musst du dein profil löschen und dann neu installieren. welches bs du verwendest, könnte auch den einen oder anderen hinweis geben, dass vista probleme macht ist ja nichts neues, dafür kann dann aber wieder firefox nichts.


    ach ja.
    manchmal schreibt man nichts, weil man nicht weiss, wie man dir helfen soll. besser nichts zu schreiben, als sowas wie "bei mir geht´s" finde ich

    erst mal danke für die antworten.


    leider klappt es auch mit dem adon nicht, kann es an den eingeschränkten rechten liegen, da tut sich nichts bei mir (adon), weder ein dialog, noch der versuch etwas zu öffnen.


    win2000 als bs habe ich übrigens vergessen zu sagen.
    unter linux klappt es problemlos !