uMatrix - Diskussionsthread

Hier geht es um Fragen und Probleme mit Themes und Erweiterungen für den Firefox.
Benutzeravatar
der_nachdenklicher
Senior-Mitglied
Beiträge: 1295
Registriert: Fr, 11. Feb 2011 6:09

Re: uMatrix - Diskussionsthread

#16

Beitrag von der_nachdenklicher » Sa, 23. Mai 2015 1:48

Flash Player 11.2.202.460 (Linux Browser Firefox) ist in Ordnung. http://flashtester.org/

Da ich kein Linux habe frage ich jetzt besser nach.
Mit Windows 7 habe ich einen Ordner mit Name "Flash Player".

Öffne ich diesen C:/Users/user/AppData/Roaming/Macromedia/Flash Player/ sehe ich (3) Ordner, sofern ich nicht
vorher die Flash Cookie lösche.

#Security / #SharedObjects / macromedia.com

Hast Du diese oder besser gefragt sind Flash Cookies vorhanden?

Gruß, der_nachdenklicher

Centauri39
Senior-Mitglied
Beiträge: 621
Registriert: Mo, 17. Mär 2008 5:19

Re: uMatrix - Diskussionsthread

#17

Beitrag von Centauri39 » Sa, 23. Mai 2015 9:26

Ich habe in dem in #15 genannten Pfad nachgesehen.
Da ist nichts, was nach Cookie aussieht.

EDIT:
Ich musste erst noch mal im Ubuntuusers-Wiki nachlesen, wo diese Cookies überhaupt sind.
Aber löschen, wie dort empfohlen, half auch nicht.

Es kommt nur der kurbelnde Punkt oder die Werbung, aber nie das gesuchte Video.
OS:
Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
OS-Upgrades oder -Wechsel:
Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

Benutzeravatar
der_nachdenklicher
Senior-Mitglied
Beiträge: 1295
Registriert: Fr, 11. Feb 2011 6:09

Re: uMatrix - Diskussionsthread

#18

Beitrag von der_nachdenklicher » Sa, 23. Mai 2015 10:50

Hallo Centauri39,
eröffne für eigene Probleme bitte ein eigenes Thema
In etwa so wird es Geschehen, wenn ich hier weiter Antwort gebe. :wink:

Mein letzter Hinweis an Dich, hier im Thema uMatrix - Diskussionsthread
http://www.linuxmintusers.de/index.php? ... #msg325614

Gruß, der_nachdenklicher

Centauri39
Senior-Mitglied
Beiträge: 621
Registriert: Mo, 17. Mär 2008 5:19

Re: uMatrix - Diskussionsthread

#19

Beitrag von Centauri39 » Sa, 23. Mai 2015 18:24

Ich hab's!!!! :mrgreen: :mrgreen: :mrgreen:

Jetzt ist es mir ja schon fast peinlich, wie sehr ich mich in die beiden Add-ons verrannt habe. :oops:

Es war gar nicht uBlock oder uMatrix. Da hab ich noch nicht mal was anpassen müssen, nach den folgenden Schritten.

Da war einfach, aus welchen seltsamen Gründen auch immer, die Flash-Plugin-Installation vermurkst.
Falls es jemanden interessiert, die Lösung steht hier, im 4. Beitrag:

Flash raus und noch mal sauber installieren und "Hal" dazu installieren, PC rebooten. Fertig!
Dann läuft alles, was mit RTL zu tun hat (z.B. auch auf der t-online-Seite, sofern da Videos zu RTL verlinkt sind).

Das Video ist zwar u.U. immer noch etwas nach unten verschoben, aber das lässt sich regeln, wenn man den FF erst mit F11 ins Vollbild bringt und dann erst das Video startet.
Zuletzt geändert von Centauri39 am Sa, 23. Mai 2015 19:13, insgesamt 1-mal geändert.
OS:
Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
OS-Upgrades oder -Wechsel:
Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

Benutzeravatar
Boersenfeger
Senior-Mitglied
Beiträge: 52346
Registriert: So, 21. Mär 2004 13:21
Wohnort: Brunswiek anne Oker dranne

Re: uMatrix - Diskussionsthread

#20

Beitrag von Boersenfeger Themen-Starter » Sa, 23. Mai 2015 18:33

.. also im Prinzip ein Ubuntu / Flash-Problem...
Stand 10.12.2018
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:63.0) 20100101 Firefox/63.0.3
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:64.0) 20181207 Firefox/64.0rc1build3
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:65.0) 20181210 Firefox/65.0a1

Meine Füchse|Fehlersuche|Anleitung für Fragen im Forum|Sicherheitskonzept für Windowsnutzer

Centauri39
Senior-Mitglied
Beiträge: 621
Registriert: Mo, 17. Mär 2008 5:19

Re: uMatrix - Diskussionsthread

#21

Beitrag von Centauri39 » Sa, 23. Mai 2015 19:19

Richtig!
Einen zumindest unbestimmten Verdacht in dieser Richtung hatte ich ja eigentlich schon, als ich den FF im abgesicherten Modus probierte und das Video trotzdem nicht lief. Abgesichert kann es ja normalerweise keines der Add-ons sein.

Aber ab jetzt halte ich mich raus aus der uMatrix-Diskussion...
...außer, ich habe ein neues Problem damit und bin mir sicher, dass es dieses Add-on ist. :wink:
OS:
Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
OS-Upgrades oder -Wechsel:
Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

Benutzeravatar
Boersenfeger
Senior-Mitglied
Beiträge: 52346
Registriert: So, 21. Mär 2004 13:21
Wohnort: Brunswiek anne Oker dranne

Re: uMatrix - Diskussionsthread

#22

Beitrag von Boersenfeger Themen-Starter » So, 24. Mai 2015 10:35

:klasse:
Stand 10.12.2018
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:63.0) 20100101 Firefox/63.0.3
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:64.0) 20181207 Firefox/64.0rc1build3
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:65.0) 20181210 Firefox/65.0a1

Meine Füchse|Fehlersuche|Anleitung für Fragen im Forum|Sicherheitskonzept für Windowsnutzer

Benutzeravatar
der_nachdenklicher
Senior-Mitglied
Beiträge: 1295
Registriert: Fr, 11. Feb 2011 6:09

Re: uMatrix - Diskussionsthread

#23

Beitrag von der_nachdenklicher » Di, 26. Mai 2015 22:22

Nur mal ein Beispiel mit Meine Regeln...
https://addons.mozilla.org/de/firefox/addon/umatrix/ hat geschrieben:Letztlich kannst du selbst entscheiden, wie du mit dieser Erweiterung im Internet surfst
Genau, deshalb habe ich den Tab "uMatrix log" immer Angeheftet und zusätzlich gesperrt mit
der Option von Tab Mix Plus. Miteinbezogen / Startseite: chrome://umatrix/content/logger-ui.html

Komme ich mal nicht weiter, schaue ich mir die mit Rot
aufgelisteten Webseiten genauer an und handle dementsprechend.

Bild: Herunterladen der uMatrix.firefox.xpi mit der Erweiterung DownThemAll! wo ich zuerst other
in behind-the-scene [github.com] (andere) auf grün (allow) umstellen musste.
Bild
Meine Regeln

Code: Alles auswählen

behind-the-scene downthemall.net xhr allow
behind-the-scene github.com other allow
Gruß, der_nachdenklicher

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 9308
Registriert: Di, 07. Feb 2012 18:06

Re: uMatrix - Diskussionsthread

#24

Beitrag von Zitronella » So, 19. Jul 2015 22:33

Ich bin jetzt auch User von uMatrix und habe dafür NoScript deinstalliert.
Ich finde diese Seite mit den sinnvollen Ausnaheregeln sehr sinnvoll: https://github.com/gorhill/uMatrix/wiki ... l-rulesets (wenns schon mal verlinkt wurde dann sorry, dann habe ich das übersehen)

Außerdem habe ich mir das Sempervideo zu uMatrix zum Einstieg angesehen und fand den Tipp generell * * script block einzufügen sehr sinnvoll.

Ich bin bis jetzt begeistert von dieser Erweiterung. Genauso wie bei uBlock :klasse:
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Benutzeravatar
Boersenfeger
Senior-Mitglied
Beiträge: 52346
Registriert: So, 21. Mär 2004 13:21
Wohnort: Brunswiek anne Oker dranne

Re: uMatrix - Diskussionsthread

#25

Beitrag von Boersenfeger Themen-Starter » So, 19. Jul 2015 22:45

..immer schön BackUps machen.. wenn man mehrere Profile nutzt, kann man diese dann dort importieren... so ist man immer auf dem gleichen Stand..
Stand 10.12.2018
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:63.0) 20100101 Firefox/63.0.3
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:64.0) 20181207 Firefox/64.0rc1build3
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:65.0) 20181210 Firefox/65.0a1

Meine Füchse|Fehlersuche|Anleitung für Fragen im Forum|Sicherheitskonzept für Windowsnutzer

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 9308
Registriert: Di, 07. Feb 2012 18:06

Re: uMatrix - Diskussionsthread

#26

Beitrag von Zitronella » Mo, 20. Jul 2015 11:32

Da hätte ich mal gleich eine Frage:
Ich will aber gerne etwas wieder haben und zwar: Wenn ich mit Noscript geblockt hatte sah die google Seite https://www.google.de/search?q=t&pws=0& ... tf-8&hl=de so aus:
google-NoScript.png
Diese obere schwarze Leiste sowie links die Auswahl (beides in grün eingekringelt) hätte ich gerne wieder. Aber ich bekomme es nicht hin dass dies unter uMatrix auch auftaucht, egal wie viel ich blocke. Irgendwelche Ideen?
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Benutzeravatar
der_nachdenklicher
Senior-Mitglied
Beiträge: 1295
Registriert: Fr, 11. Feb 2011 6:09

Re: uMatrix - Diskussionsthread

#27

Beitrag von der_nachdenklicher » Mo, 20. Jul 2015 17:58

Das alte Google-Design mit der alten Google-Schnellzugriffsleiste bekomme ich zurück,
wenn ich den User-Agent manipuliere. :idea:
Bild

Gruß, der_nachdenklicher
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

Benutzeravatar
universum123
Mitglied
Beiträge: 390
Registriert: Fr, 07. Nov 2008 18:54
Wohnort: var/bin/zu Hause

Re: uMatrix - Diskussionsthread

#28

Beitrag von universum123 » Mo, 20. Jul 2015 19:44

nabend

bitte mal testen obs geht

https://www.google.de/webhp?complete=0&hl=de

als Link/Lesezeichen/Startseite abspeichern

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 9308
Registriert: Di, 07. Feb 2012 18:06

Re: uMatrix - Diskussionsthread

#29

Beitrag von Zitronella » Mo, 20. Jul 2015 20:08

@der_nachdenklicher: Danke, bei manchen gefälschten Useragenten geht das.
@universum123:Danke, allerdings bekomme ich damit nur die schwarze Leiste oben, aber nicht das Menü am li. Rand

Soweit mir bekannt ist kann man das also nicht innerhalb von uMatrix lösen. Es liegt wohl an verwendeten <script> bzw. <noscript> Tags. Ganz blicke ich da nicht durch. Ich habe nur ein paar englische Posts dazu gelesen, die ich allerdings nur halbwegs verstanden habe.
Wenn ich Javascript komplett deaktiviere über about:config (javascript.enabled =false) dann bekomme ich auch meine gewünschte Ansicht. Somit habe ich mich für die zusätzliche Erweiterung YesScript, welche ich einfach nur auf googe.de anwende.
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 9308
Registriert: Di, 07. Feb 2012 18:06

Re: uMatrix - Diskussionsthread

#30

Beitrag von Zitronella » So, 13. Sep 2015 22:45

entweder bin ich blind. Aber ich finds einfach nicht. Manchmal werden mir Links mit Bildern zu http://www.bilder-upload.eu gegeben. Diese Seite wird komplett von uMatrix geblockt. Wie kann ich die Sperre aufheben?
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Antworten

Wer ist online?

Mitglieder in diesem Forum: elza, Exabot [Bot] und 1 Gast