uMatrix - Diskussionsthread

  • Hier kann, darf, soll über uMatrix diskutiert werden.....
    Diese Erweiterung kann anstelle von NoScript genutzt werden.
    Die erstellten Regeln können in uMatrix und in uBlock Origin genutzt werden.
    uMatrix ist von gorhill, der auch uBlock Origin entwickelt...
    Homepage:
    https://github.com/gorhill/uMatrix/releases

  • Leider tut es das nicht.
    Wenn ich uMatrix dazu nehme, komme ich noch nicht mal zur Videobox, weil der Play-Button auf der Seite nicht geht.

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • So langsam hab ich immer mehr den Eindruck, dass das gar nichts mit den beiden Add-ons zu tun hat,
    weder uMatrix noch uBlock.
    Das Video läuft nämlich noch nicht mal im abgesicherten Modus des FF.
    Aber die Werbung am Anfang, die geht seltsamerweise perfekt. :twisted:

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • So ich hab es mir noch einmal vorgenommen und ich glaube ich habe dir eins unterschlagen :oops:
    Wie folgt hab dieses Video hier http://gzsz.rtl.de/cms/vorschau.html,läuft
    Meine Einstellungen sind
    im uBlock
    http://www.pic-upload.de/view-…hboard---Nightly.png.html
    http://www.pic-upload.de/view-…hboard---Nightly.png.html
    Eigene Filter nein


    im uMatrix
    http://www.pic-upload.de/view-…5-05-22-12.39.49.png.html
    http://www.pic-upload.de/view-…5-05-22-12.40.17.png.html

    Firefox Nightly 69
    Ich bin kein Profi lerne aber immer dazu

  • Es geht hier beim besten Willen nicht, auch nicht mit den korrigierten Einstellungen.
    Spätestens nach der Werbung "sehe ich Schwarz" (wortwörtlich!).
    Ich habe es wie gesagt auch schon im abgesicherten Modus des FF probiert.
    Da lief es auch nicht.
    Ich glaube inzwischen, dass meine Grafikkarte bzw. deren Treiber da einfach streikt, da die anscheinend noch keine Hardwarebeschleunigung können (Karte oder Treiber).
    Leider ist die Treiber-Auswahl unter Linux sehr begrenzt.
    Seltsam ist nur, dass das alles nicht erklärt, warum alle anderen Videos, wo auch immer, sehr wohl laufen.


    Jedenfalls folgt dann wohl daraus:
    Jetzt ist es soweit!
    Ich brauche einen neuen Rechner!
    Ich will aber noch bis zum Win10-Release überstehen.

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • Grafiktreiber uä insbesondere wegwerfen würd ich erst ein mal ausschließen.Ich hatte vorhin unter oben Einstellung gar keinen
    Zugriff auf oben genanntes Video.Jetzt habe ich es erneut getestet und törö
    http://www.pic-upload.de/view-…5-05-22-15.21.10.png.html
    sind ein paar neue dazu gekommen die um Genehmigung bitten.
    Trotzdem wo nehmt ihr die Werbung her,bei mir laufen die 1,30 Videos ohne alles durch.

    Firefox Nightly 69
    Ich bin kein Profi lerne aber immer dazu

  • Hier vielleicht noch ein paar erklärende Worte zu meinem Rechner.
    Den versuche ich schon eine Weile ziemlich krampfhaft am Leben zu erhalten (in Erwartung des Win10-Releases).
    Das ist nämlich ein alter Medion MD-8800 von 2005 mit nVidia Geforce 6700 XL, den ich im März letzten Jahres wegen des XP-Endes auf Linux Mint 16, dann auf 17 und schließlich auf 17.1 (jeweils MATE) umgestellt hatte (alle zusätzlich, als Multiboot).


    Der Rechner ist inzwischen so schrottreif, dass er nur noch auf USB läuft, weil sich offenbar die SATA's verabschiedet haben, außer dem, wo die interne Platte (noch mit dem alten, nur noch gelegentlich offline benutzten XP) dran hängt.
    Die Platte, wo das Mint drauf ist, ist eine dieser speziellen externen Medion-Platten, die sowohl auf eSATA als auch auf USB laufen können.
    Am SATA (von intern, per eSATA-Slot, nach außen geführt) angeschlossen, freezt die Platte sporadisch für jeweils ca. 1-2 Minuten.
    Dann läuft sie wieder, als ob nie was war.
    Eine zweite gleichartige Platte, als Datengrab benutzt, verhält sich am SATA gleichermaßen. SATA-Ports wechseln hilft auch nicht und um eine SATA-PCI-Karte einzubauen, ist auf dem Mainboard kein Platz mehr und würde sich vermutlich eh nicht mehr lohnen.

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • my-umatrix-rules für die Adresse: http://gzsz.rtl.de/cms/vorschau.html


    Gruß, der_nachdenklicher

    Bilder

    • John bringt Emily in Gefahr.jpg
  • Nein, sorry, geht immer noch nicht.
    Es weigert sich äußerst hartnäckig, sich mir zu zeigen. :wink:


    Wenn es nicht mal im (bereits getesteten) abgesicherten Modus läuft, kann es eigentlich nicht an einem Add-on liegen (welches auch immer).


    Ich glaube, mit meiner alten Kiste kann ich es schlicht und ergreifend vergessen. :-??:(

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • Also ein segmentiertes bzw. fragmentiertes mp4?!


    Dazu braucht man anscheinend ein Quicktime-Plugin für den Firefox.
    Dieses ist aber bereits vorhanden.

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • Da steht bei mir folgendes (sorry, die Leerzeichen gehen nicht ganz im Originalzustand hier rein):



    Leider ist für Linux kein aktuelleres Flash verfügbar.
    Ist evtl. das das Problem?

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • Flash Player 11.2.202.460 (Linux Browser Firefox) ist in Ordnung. http://flashtester.org/


    Da ich kein Linux habe frage ich jetzt besser nach.
    Mit Windows 7 habe ich einen Ordner mit Name "Flash Player".


    Öffne ich diesen C:/Users/user/AppData/Roaming/Macromedia/Flash Player/ sehe ich (3) Ordner, sofern ich nicht
    vorher die Flash Cookie lösche.


    #Security / #SharedObjects / macromedia.com


    Hast Du diese oder besser gefragt sind Flash Cookies vorhanden?


    Gruß, der_nachdenklicher

  • Ich habe in dem in #15 genannten Pfad nachgesehen.
    Da ist nichts, was nach Cookie aussieht.


    EDIT:
    Ich musste erst noch mal im Ubuntuusers-Wiki nachlesen, wo diese Cookies überhaupt sind.
    Aber löschen, wie dort empfohlen, half auch nicht.


    Es kommt nur der kurbelnde Punkt oder die Werbung, aber nie das gesuchte Video.

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

  • Ich hab's!!!! :mrgreen::mrgreen::mrgreen:


    Jetzt ist es mir ja schon fast peinlich, wie sehr ich mich in die beiden Add-ons verrannt habe. :oops:


    Es war gar nicht uBlock oder uMatrix. Da hab ich noch nicht mal was anpassen müssen, nach den folgenden Schritten.


    Da war einfach, aus welchen seltsamen Gründen auch immer, die Flash-Plugin-Installation vermurkst.
    Falls es jemanden interessiert, die Lösung steht hier, im 4. Beitrag:


    Flash raus und noch mal sauber installieren und "Hal" dazu installieren, PC rebooten. Fertig!
    Dann läuft alles, was mit RTL zu tun hat (z.B. auch auf der t-online-Seite, sofern da Videos zu RTL verlinkt sind).


    Das Video ist zwar u.U. immer noch etwas nach unten verschoben, aber das lässt sich regeln, wenn man den FF erst mit F11 ins Vollbild bringt und dann erst das Video startet.

    OS:
    Linux Mint (=LM) 17.1 MATE (=Rebecca MATE) mit im Beitrag gerade aktuellen FF (außer, ich erwähne etwas anderes). Seit Mint 18->64bit auf PC + 32bit auf Netbook.
    OS-Upgrades oder -Wechsel:
    Seit 18.12.2016 auf LM 18.1 MATE (=Serena MATE)

    Einmal editiert, zuletzt von Centauri39 ()