ff mit mac osx 10.4.11

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hilfe! Nach automatischem Softwareupdate habe ich nun FF 12 auf meinem Mac. Bekomme jetzt die Meldung "Sie können das Programm Firefox nicht mit dieser Version von Mac OSX verwenden". Gibt es eine Möglichkeit auf eine ältere Version von FF umzusteigen oder muss ich jetzt den Browser wechseln?
    Blöd dass jetzt alle meine Favoriten und Lesezeichen weg sind :(


    LG Jeanny

  • Du kannst einen 3.6er Firefox nutzen. Aber der ist tot, sprich: bekommt keine Sicherheitspatches mehr (was dein Betiebssystem allerdings auch nicht mehr bekommt, insofern ist da eh nix mehr zu retten, was Sicherheit angeht. ; ).

  • danke euch. naja jetzt wird es wirklich langsam zeit für ein neues mcbook.
    werde mir mal den TenFourFox anschauen oder doch noch auf den alten ff zurücksteigen.
    immerhin sind meine lesezeichen nicht weg.


    lg jeanny