video download helper funnzt nicht mehr...

  • tachauch,

    wie bereits im titel beschrieben, kann ich über den video download helper keine files mehr runterladen...sobald auf der website ein runterladbares file erscheint (egal ob werbung o.ä.) fing sich das vdhelper symbol an zu drehen und zeigte, sobald man darauf "ging" dieses file an...wenn nichts zum downloaden war, blieben das symbol hellgrau und war deaktiviert...

    mittlerweile ist das symbol dauerhaft "bunt" und ich bleibt in dieser "starre"...auch wenn ich es versuche anzuklicken, passiert nichts...

    wer kann helfen...

    p.s. habe auch schonmal den ff neu installiert (incl. registry-clean)...aber nix passiert...

    mfg

    Board : MSI K9A2 CF (MS-7388)
    Prozessor : AMD Phenom II X4 965 BlackBox
    Grafikkarte : XFX Radeon 5850 XXX
    HDD 1 (int) : SAMSUNG HD252HJ (250GB)
    HDD 2 (int) : SAMSUNG ECOGREEN F (500GB)
    HDD 3 (ext): SEAGATE BARRACUDA ST3200021a (200GB)
    HDD 4 (ext): IOMEGA SPHDU (500GB)
    Speicher : OCZ XTC Platinum OCZ2P8001G 2048MB
    Sound :Logitech X-540 5.1

  • Hallo prinzipal2005
    Ist gibt eine neue Version von Video Download Helper Version 4.9.1
    https://addons.mozilla.org/de/firefox/add…elper/versions/

    Changelog:

    Fixed bug #335: Toolbar icon does not activate.
    Fixed bug #337: Wrong key mapping.

    Download oder direkte Installation: https://addons.mozilla.org/firefox/downlo…version-history

    Endor

    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/115.6.0
    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/121.0.1
    OS: Windows 10 64 bit
    Meine Scripte Sammlung: https://github.com/Endor8/userChrome.js
    Kein Support per PN. Fragen bitte im Forum stellen!

  • danke für schnelle antworten...hatte die 4.9.1 drauf und die machte probleme..habe mir dann mal die 4.8.6 geladen und damit klappt´s :-??

    naja...nicht nachfragen...lüppt :D

    mfg

    Board : MSI K9A2 CF (MS-7388)
    Prozessor : AMD Phenom II X4 965 BlackBox
    Grafikkarte : XFX Radeon 5850 XXX
    HDD 1 (int) : SAMSUNG HD252HJ (250GB)
    HDD 2 (int) : SAMSUNG ECOGREEN F (500GB)
    HDD 3 (ext): SEAGATE BARRACUDA ST3200021a (200GB)
    HDD 4 (ext): IOMEGA SPHDU (500GB)
    Speicher : OCZ XTC Platinum OCZ2P8001G 2048MB
    Sound :Logitech X-540 5.1

  • Bei mir auch und wenn man Anpassen klickt ist die Downloadhelper-ICon groß und wenn man unten rechts ablegt ist im Statusleiste über 7pixel höhe gedeckt!

    Dies tritt schon bei mir seit 4.8.6 auf!

    Und dies haben immer noch nicht behoben!