Online-Banking-Seiten lassen sich nicht öffnen

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo!


    Habe das Forum nach Lösungen durchsucht und nichts gefunden was mir hilft:


    Ich habe Firefox 3.0.10. Seit ein paar Tagen lassen sich Online-Banking-Seiten nicht mehr öffnen. Es erscheint: "Adresse nicht gefunden", die URL stimmt nicht usw. Aber die URL stimmt und es ist nicht nur bei einer Bank sonder bei der Sparkasse Mittelthüringen genauso wie bei der Diba. Im InternetExplorer funktioniert es und auch anderen PCs auch.


    Woran kann das liegen? Wie kann ich die Störung beheben?


    Vielen Dank für eure Antworten!


    Grüße, Andreas

  • Hallo!


    Ich habe exakt dasselbe Problem und kann leider auch keine Lösung liefern:


    Bestimmte SSL-Sites (aber bei weitem nicht alle) lassen sich in Firefox nicht öffnen:
    https://banking.1822direkt.com/
    https://internetbanking.gad.de/
    https://banking.netbank.de/wps…-banking.jsp?blz=20090500


    Fehlermeldung:
    Adresse nicht gefunden
    Der Server unter banking.netbank.de konnte nicht gefunden werden.


    Das ganze betrifft NUR Firefox, mit anderen Browsern keine Probleme.
    An Addons, Cookies o.ä. scheint es nicht zu liegen; auch mit einem frischen Portable-FF geht es nicht.
    Nicht-SSL-Sites funktionieren alle, viele SSL-Sites aber auch.
    Der Internetzugang selber, DNS o.ä. scheint auch nicht Schuld zu sein, ich habe es statt mit Fritz-Box + T-DSL auch gerade mal mit einem UMTS-Router getestet.


    Ich bin mit meinem Latein am Ende. :cry: Hat jemand eine Idee?


    Grüße
    Jan

  • hallo!


    so ein problem habe ich auch leider..
    da hat ja jemand wohl sein ziel verfehlt. soviel zum thema "update" ....
    übrigens bei IE klappts auch nicht so ganz . mann kann sich anmelden .
    aber beim abmeldenn kommt eine fehler meldung und stürzt somit komplett ab.
    naja jemand muss es ja irgendwie wissen...


    gruß

  • Hallo Leute,


    auch ich habe seit einigen Tagen das gleiche Problem mit Firefox. Alles funktioniert einwandfrei nur das internetbanking führt zu der genannten Fehlermeldung, bei allen Bankverbindungen. iExplorer läuft ohne Probleme. Das seltsamste ist allerdings, dass ich auf meinem 2. PC mit dem FF beim banking keine Probleme habe, obwohl dort die gleiche Version 3.0.10 installiert ist. Das Problem scheint also kein Einzelfall zu sein.
    Ich hoffe, dass jemand abhelfen kann oder zumindest eine Idee hat, wo man sonst Hilfe bekommen kann. :-???


    Gruß an Euch alle
    Jürgen

    2 Mal editiert, zuletzt von remonte ()

  • Hallo Leute,
    Habe eben eine Lösung gefunden!!!!!!!


    Das Programm firefox.exe in firefox1.exe ändern und so neu starten und siehe da es klappt wieder. Probierts mal aus, viel Glück!!! :D


    Gruß
    Jürgen

  • Okay remonte,


    wer lesen kann ist klar im vorteil.... sollte den FF auch komplett schließen...ein Fenster war noch offen.


    Funktioniert jetzt wieder...aber schon sehr schräg.


    Gruß,


    proteus

  • Wenn die firefox.exe umbenannt werden muss, und wenn es mit der firefox1.exe klappt, gibt es 2 Möglichkeiten:


    1 Die firefox.exe war in der Firewall / Security Suite nicht korrekt freigegeben, und die firefox1.exe wurde beim ersten Start korrekt freigegeben


    oder


    2. es befindet sich wahrscheinlich Malware auf dem Rechner, die sich als firefox.exe tarnt. Prüft mal gleich nach dem Rechnerstart und vor dem Aufrufen von Firefox, ob schon ein Prozess firefox.exe aktiv ist. Das würde dann auf Malwarebefall hindeuten.

  • Hallo!


    Danke für die zahlreichen Tipps. Firefox.exe umbenennen wirkt auch bei mir.


    An der Firewall liegt es bei mir nicht; die hatte ich schon abgeschaltet (nur die Windows-XP-eigene Firewall). Weitere Firewalls o.ä. sind nicht installiert. Nur ein Antivir PE, der aber keine Firewall beinhaltet (hatte ich testweise auch schon abgeschaltet).


    Malware mag ich auch nicht recht glauben. Einerseits halte ich die Sicherheit auf dem Rechner recht restriktiv (sehr überschaubare Anzahl an Anwendungen, eigentlich nur Firefox, Thunderbird, MS-Office, Starmoney und AntiVir) und andererseits habe ich vorhin nochmal alles mit den drei Antivirenprogrammen auf der Knoppicillin-CD überprüft, die keine Funde zu Tage brachte.


    Ich werde nochmal gründlich forschen und berichten, wenn ich noch etwas entdecke.


    Grüße
    Jan

  • Hallo!
    Gut das ich nicht der einzige mit diesem Problem bin...


    Das umbenennen der Datei war erfolgreich. Aber das mit der Maleware beschäftigt mich noch. Virenscanner und das Microsoft-Tool "zum entfernen bösartiger Software" haben nix entdeckt. Gibt es zuverlässige Scanner die da weiterhelfen können?


    Ich habe nach Dateien mit dem Namen Firefox gesucht. Da kam das raus:
    firefox.exe.hdmp
    firefox.exe.mdmp
    FIREFOX.EXE-1D57670A.pf


    Ist das ok?


    Danke und Grüße!

  • Zitat

    Ich habe nach Dateien mit dem Namen Firefox gesucht. Da kam das raus:
    firefox.exe.hdmp
    firefox.exe.mdmp
    FIREFOX.EXE-1D57670A.pf


    Ist das ok?


    Ja, ist ok.
    hdmp und mdmp sind die Endungen für die/das Windows Crash Dump File
    Die Dateien kannst du ohne Sorge löschen.


    pf ist ein "private file" auch als Prefetch bekannt.
    Damit soll Windows die Datei (firefox.exe) schneller laden können, kann man auch löschen.

  • Ich hab' mich sicher gewähnt; habe jetzt aber mal mit Spybot S&D gesucht und hatte doch feine Malware auf dem System:
    Win32.Agent.pz
    CoolWWWSearch.Svchost32


    Die sind jetzt zwar weg; an dem SSL-Problem ändert das leider nichts.
    Entweder hatten die nichts damit zu tun oder die haben mir derart das System umgebogen, dass es auch nicht mehr funktioniert, wenn die Malware nicht mehr aktiv ist. :roll:

  • Ein einmal infiziertes System wird nie wieder richtig sauber.
    Einziger Tipp: Versuche es mit einer Wiederherstellung zu einem Zeitpunkt vor der Infektion. Ansonsten bleibt nur ein Format: C: mit anschließender Neuinstallation.

  • Quelle: jos

    Zitat von jos

    Ich hab' mich sicher gewähnt; habe jetzt aber mal mit Spybot S&D gesucht und hatte doch feine Malware auf dem System:
    Win32.Agent.pz


    http://www.safer-networking.org/de/threats/1817.html
    Eine Google Suche nach wsnpoem sollte den Zusammenhang mit dem Banking-Problem dann erhellen.
    Sollte Spybot das Problem nicht beseitigen, sind entweder noch Schadprozesse aktiv oder es wurden statische Änderungen am System vorgenommen (bspw. Manipulation der hosts-Datei).

  • Quelle: Boersenfeger

    Zitat von Boersenfeger


    Einziger Tipp: Versuche es mit einer Wiederherstellung zu einem Zeitpunkt vor der Infektion.

    Und wie willst du diesen Zeitpunkt bestimmen? Zudem beseitigt ein Zurücksetzen nicht die eigentlichen Schwachstellen über die ein System infiziert wurde.


    Daher kann man deinem folgenden Ratschlag nur beipflichten:

    Zitat

    Ansonsten bleibt nur ein Format: C: mit anschließender Neuinstallation.

  • Zitat von boardraider

    Und wie willst du diesen Zeitpunkt bestimmen?

    Das ist zugegebener Massen, schwierig bis unmöglich, deswegen ja auch der Hinweis auf die ultimative Formatierung, die du präferierst. Möglicherweise, trat das Problem ja aber ab einem bestimmten Zeitpunkt auf, den der TO genau benennen kann. :)

  • Hallo Jürgen!


    Super , mit deiner Lösung klappt das Online-Banking auch bei mir wieder. Aber kannst du mir bitte erklären was diese Veränderung in der exe Datei bewirkt und wo der Fehler in der Originaldatei herkommt? Vielen Dank schon mal im voraus.


    Gruß Roevi

  • Zitat von Roevi

    Super , mit deiner Lösung klappt das Online-Banking auch bei mir wieder.


    Bin zwar nicht Jürgen, aber die sicherheitsrelevanten Antworten hast Du schon gelesen?