Probleme mit Flash im Firefox

  • Folgender Sachverhalt: Bisher hatte ich mit Flash im Firefox noch nie Probleme. Bis es mich heute erwischt hat


    Ich verfolge gern Tennis im Internet. Wie der eine oder andere vielleicht weiss startete heute das 4. Grand Slam Turnier - die USOpen


    Die haben auch eine eigene Internetseite - http://www.usopen.org


    Nun verhält es sich so, dass ich, wenn ich oben auf "Schedule" klicke sich dann links ein neues Menü öffnet ("Schedule of Play"). Wähle ich dann dort "Launch Scoreboard" erhalte ich ein



    Das kann nicht sein, denn ich verfüge über die neuste FlashPlayer-Version. Das zeigen mir die Tests, die auf der Adobe-Homepage angeboten werden. Und trotzdem funktioniert ist nicht.


    Eine ähnliche Meldung kommt wenn ich auf "Matches in Progress" klicke


    Zitat

    This application requires features of Flash 9, at minimum, that are supported on the following browsers:
    Internet Explorer 5.0 and higher
    Netscape 8.0 and higher
    Mozilla 1.7.5 and higher
    Firefox 1.0 and higher
    Safari 1.3 and higher

  • Scheint ein Fehler in der Seite zu sein. Sie erkennt scheinbar neuere
    Browser nicht an, denn auch ich habe den neusten Flash Player
    und sonst nirgendwo bisher Probleme damit.


    ...:AOD:...

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • @ WhiteStar


    Du hast den gleichen Flashplayer wie ich installiert. Auch sonst sehe ich in der Pluginliste nichts, was nicht OK wäre.


    Zitat von AngelOfDarkness

    Scheint ein Fehler in der Seite zu sein. Sie erkennt scheinbar neuere
    Browser nicht an, denn auch ich habe den neusten Flash Player
    und sonst nirgendwo bisher Probleme damit.


    Ich habe auch den neuesten Flashplayer, und bei mir werden die Seiten angezeigt.


    Von daher tippe ich eher darauf, dass eine Firewall, ein Securityprogramm oder eine Erweiterung sich querlegt.

  • Bei mir unter Linux tritt das gleiche Problem auf.
    Fx 2.0.0.6
    Shockwave Flash 9.0 r48


    Eine Änderung des User Agents mittels der Erweiterung 'User Agent Switcher', auf den IE7 unter Vista pruduziert die gleiche Fehlermeldung...
    ...ratlos!

  • Ich habe es jetzt mal im Mozilla Firefox Safe-Mode getestet. Auch hier die gleichen Meldungen


    AntiVirus-Software und Firewall wurden testweise von mir deaktiviert, brachten aber auch keine Abhilfe.


    Zitat

    Eine Änderung des User Agents mittels der Erweiterung 'User Agent Switcher', auf den IE7 unter Vista pruduziert die gleiche Fehlermeldung...
    ...ratlos!


    Hab ich auch getestet. Ist gesetzt worden auf Internet Explorer 6 (Windows XP). Jetzt bekomme ich gleich auf der Startseite die Meldung "Flash 9 is required for US Open TV. Click to download the latest version."


    Zitat

    Flash Upgrade
    It has been determined that you need to upgrade or install Macromedia Flash Player to view the selected content. Please install or upgrade to Flash Player 9 to view the latest content from USOpen.org.

  • Bei Netscape 8.1 geht es bei mir.


    Aufgefallen ist mir, das bei NS ein neuer Tab geöffnet wird,
    welches beim Firefox bei mir nicht kommt.


    Möglicherweise liegt es an Tab Mix Plus. Werde ich aber erst morgen
    testen können. Jetzt ist es zu spät :)


    Firewall und dergleichen möchte ich mal ausschliessen, da nix davon habe.


    ...:AOD:...


    PS: evtl. liegt es am JS:launch() Aufruf beim Link.

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)