Unbekanntes Plugin: Windows Media Player Videos funzen nicht

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo Forum!


    Ich habe leider ein gravierendes Problem mit dem Windows Media Plugin von Microsoft. Ich kann auf Internetseiten wie z.B. http://www.schauspielervideos.de oder auch http://www.rtl.de keine Videos anschauen, die über das Windows Media Player Format laufen.


    Es wird angezeigt, dass ein Plugin erforderlich ist. Klicke ich auf diese Meldung, um das Plugin nachzuinstallieren, schlägt dies fehl. Erkannt wird auch nur "Unbekanntes Plugin". Klicke ich auf "Manuell installieren" werde ich auf die Seite http://www.microsoft.com/windo….5,en;q=0.3&qstechnology= weitergeleitet. Nur wie geht es weiter? Das Installieren der Codecs hilft nicht weiter.


    Wenn jemand eine Idee hat, nur her damit... es ärgert mich sehr, dass ich das nicht hinbekomme. Bin für jede Hilfe dankbar!


    Liebe Grüße
    Tobias


    PS: Viel Spaß mit eurem Füchschen!

    Firefox 1.5 | Thunderbird 1.0.7

  • Hi Tobias,


    versuche mal folgendes :



    ...:AOD:...

  • Boooar! Wunderbar! Vielen lieben Dank!!! Auch von meiner Freundin. Ihr gehört nämlich der Rechner.


    Wie kann so etwas sein, dass diese Dateien fehlen?


    Bin überrascht, dass so schnell Hilfe kam und es auch noch auf Anhieb funktioniert hat der Tipp! Große klasse!


    Grüße
    Tobias & Claudia

    Firefox 1.5 | Thunderbird 1.0.7


  • Es kann passieren, wenn der Firefox zum Zeitpunkt der Installation des
    WMP nicht der Standard-Browser ist bzw. war.
    Dann können natürlich dafür auch keine Plugins installiert werden.


    Ansonsten stellt sich aber auch das Haus Microsoft hin und wieder
    merkwürdig mit ihrer Software an, was die Unterstützung
    ihrer Software mit derer von anderen Herstellern angeht.


    ...:AOD:...

  • Hallo!


    Ich habe leider das gleiche Problem wie Tobias (es hatte). Habe Firefox und kann auf keiner Seite irgendwas abspielen. Ständig zeigt er mir an, dass Plugins fehlen. Habe alle möglichen runtergeladen und manuell installiert (Quick Time etc.). Das Problem ist geblieben.


    In dem Windows Media Player Ordner finde ich die genannten Dateien nicht. npdsplay.dll
    npdrmv2.dll
    npwmsdrm.dll


    Woran kann das sonst liegen? Firewall? Habe alles überprüft. Was könnte ich noch tun? Ich hoffe, jemand kann mir helfen.


    Viele Grüße!
    JD

  • Hallo Ihr!
    Ich habe auch das Problem mit den nicht angezeigten Videos und habe den Rat befolgt und die dlls kopiert, aber leider funzt es immer noch nicht.:cry:
    Was kann denn dann sein?


    Help!
    Nicola


    P.S. Das Problem besteht seit ich ein Update hatte. ??



    :cry:

  • Hallo Leute,
    ich habe das gleiche Problem. Ich habe die dll Files so reinkopiert wie es hier beschrieben wurde. Aber leider ohne Erfolg :(


    Wodran kanns liegen? :(