Auf welche Erweiterung wartet ihr noch sehnsüchtig?

  • :roll:


    So, plage mich in den letzten tagen mit Miranda rum .... :?
    Fand das programm schon mal leichter, verliere auch so langsam dort den Überblick!


    Wie wäre es den mit einer FIREFOX-Erweiterung die Multimessenger gut ersetzen kann?!


    Also ne Erweiterung mit meheren 'Untererweiterungen' für die wichtigsten Protokolle (ICQ/MSN/AIM/YAHOO/GADU GADU/IRC/ das neue GOOGLETALK etc.)


    Gut, falls sich Firefox nicht so sehr dazu eignen sollte, meinetwegen dann dieser Wunsch für Thunderbird!

    Firefofox 67.0 - 64bit

  • Zitat von Ganny

    Hey!
    Und ich warte noch auf die PrefBar und Spellbound.


    Prefbar gibts angeblich für Fx 1.5: Link


    [edit]
    @ alfablot


    Es gibt die Erweiterung JabberZilla (Link), da dürfte es allerdings Kompatibilitätsprobleme geben. Außerdem kenne ich ihre Funktionen nicht.
    [/edit]

    Gruß Coce


    Keine Garantie für Richtigkeit meiner Tipps! Fragen/Antworten nicht per PN/IM/E-Mail!

  • Zitat von alfablot

    So, plage mich in den letzten tagen mit Miranda rum .... :?
    Fand das programm schon mal leichter, verliere auch so langsam dort den Überblick!

    Das kann schnell passieren, allerdings meistens dann, wenn man sich im Feature-Wahn kiloweise Plugins installiert. ;)
    Wenn Miranda aber einmal sauber läuft, dann läuft es recht gut.


    @Hinweis an die Moderation: es gibt für's phpbb ein Patch/Moduls/Addon/whatever welches im Profil die Angabe eines Jabber-Accounts ermöglicht (zusätzlich zu ICQ, AIM, Yahoo usw.). Das wär' doch mal was!

  • So - seit dem ich jetzt in den letzten Tagen auch
    • Clippings 1.1 installiert habe und
    • ScrapBook 0.18.5


    fällt mir grad auf, wie es wäre - wenn man aus zwei mach eins machen könnt bzw. QuickNote als dritte auch noch dazu, ja also aus den drein = eine :D

    Firefofox 67.0 - 64bit

  • Zitat von Pseiko

    Wollte mal fragen, welche 1.5 kompatiblen Erweiterungen ihr am Meisten vermisst, bzw. euch drauf freut.


    Bei mir ist es das neue DownThemAll mit integriertem(!) Downloadmanager. Leider ist die Beta noch ziemlich Buggy. Aber das soll sich ja lt. News in kurzer Zeit ändern.


    ist da schon eine deutsche version, die stabil läuft, abzusehen oder wird es eine solche nicht geben?


    robo

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

  • Verwende seit wenigen den Passwort-Manager Keepass 1.06, hm, wie wärs mit einer Erweiterung (aber auch gültig für Thunderbird) - die Keepass oder ne Keepass-Datei mitintegriert?! Z.B. in Form einer Toolbar?!


    Keepass 1.06 ist richtig schön zu bedienen (hat u.a. Autotype-Funktion und n ordentlichen Paswortgenerierer) :D

    Firefofox 67.0 - 64bit