Internetseite wird nicht angezeigt

  • Hallo!
    Ich habe eine Internetadresse und wenn ich auf diese Seite möchte kommt das die Seite nicht gefunden wurde. Beim Firefox kommt noch irgendwas mit Port 80. Aber bei anderen Leuten wird die Seite angezeigt, nur bei mir nicht und noch nichtmal mit dem IE.
    Weiß jemand Rat? Den Cache habe ich schon gelöscht und auch nach Trojanern gesucht...

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507
    Thunderbird 1.0 DE + Offline 0.8.0 + MagicSLR DE 0.8
    WinXP home edition SP2

  • Ich hatte die Firewall schonmal ausgeschalten, da ging es leider auch nicht.
    Merkwürdig, weil vor zwei Tagen ging es noch.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507
    Thunderbird 1.0 DE + Offline 0.8.0 + MagicSLR DE 0.8
    WinXP home edition SP2

  • Also nun geht es wieder, mal sehen wie lange!

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507
    Thunderbird 1.0 DE + Offline 0.8.0 + MagicSLR DE 0.8
    WinXP home edition SP2

  • Zitat von bender_21

    leicht falsches forum wa? 8)


    Der Kommentar war echt überflüssig! :roll:
    Ich wüßte auch nicht was das im Firefox-Allgemein zu suchen hat!? Geht doch um eine Internetseite, welche noch nichtmal mit dem IE angezeigt wurde... Also Smalltalk! :)

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507
    Thunderbird 1.0 DE + Offline 0.8.0 + MagicSLR DE 0.8
    WinXP home edition SP2