Riesenproblem mit Firefox u. Tabbed Browser Extensions

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,


    ich habe heute den dt. Firefox installiert, das Mac Theme installiert (benutze aber Win XP) und danach meine Favoriten usw. eingerichtet. Hat auch alles einwandfrei funktioniert.


    Allerdings habe ich dann die Tabbed Browser Extensions http://mozilla.daicogra.de/index.php installiert und den Firefox danach neu gestartet.


    Allerdings kam nach dem Neustart immer diese Meldung:
    [Blockierte Grafik: http://520043500053.bei.t-online.de/pics/firefox.PNG]


    Egal was man anklickt es geht einfach nicht weiter, der Firefox öffnet sich nicht mehr. Auch deinstallieren des Firefox und erneutes installieren hilft nicht, da diese Meldung trotzdem immer wieder kommt.


    Ich bin echt am verzweifeln, woran kann das liegen und wie bekomme ich das wieder hin? :?:

  • Lesen bildet. ; )


    Unter http://mozilla.daicogra.de/ steht auf dem Installations-Link folgendes:


    "ACHTUNG SIEHE UNTEN! Download des Deutschen AddOns"


    Und wenn man dem Hinweis folgt:


    "ACHTUNG:
    Diese Version ist nicht funktionstüchtig !!!
    Leider finde ich aus Zeitmangel den Fehler nicht. Falls jemand den Fehler vor mir findet, der das "&TabextensionsDTD;" auslöst, sollte er mir eine Mail schicken ;-)"


    Die deutsche Version hat einen Fehler. Dein Firefox wird wohl erst wieder zum leben erwachen, wenn du die Extension löschst, was von Hand aber ein riesen Akt ist, wenn man keine Ahnung davon hat. Alternativ bleibt nur eine Neuinstallation von Firefox, bei dem natürlich auch das profil (falls du die Extension dorthin installiert hast) löschen musst.

  • tabextensions liegen ja massig rum - die meisten gehen nicht.
    DIE aber sollte funktionieren:
    http://white.sakura.ne.jp/~piro/xul/xpi/tabextensions_en.xpi


    hoff ich mal ;)
    (englisch!)

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3 +Tabmixplus + adblock plus + Cookieculler
    ~Charamel
    ~ Pegasus V4.31 ~ :þ ... die schärfsten Kritiker der Elche / waren früher selber welche (oder sind es noch)....