Rechteckiges Symbol statt Menü?

  • Liebe Füchse, diese beiden Probleme werde ich nicht los:


    1.: Ich bekomme kein Menü, wenn ich mit der rechten Maustaste auf ein Lesezeichen klicke. Statt dessen erscheint ein winziges, rechteckiges Symbol. Kann man Lesezeichen nur im Lesezeichen-Manager löschen/umbenennen?


    2. Einige Site-Suchen-Funktionen funktionieren nicht. Z.B. die Suchen-Funktion auf http://www.zeit.de (rechts, mittig). Es öffnet sich nach dem Klick auf den "Suchen"-Button nur ein leeres Fenster mit der Status-Nachricht "angehalten".


    Ich verwende den neuesten FF 1.0.1 unter Windows ME und würde mich über eine oder beide Lösungen sehr freuen!

  • Rechtsklick auf ein Lesezeichen müsste eigentlich das Kontextmenü aufrufen. Damit kann man dann das Lesezeichen löschen oder über den Punkt "Eigenschaften" umbenennen.

    Windows XP Home (deutsch) mit SP2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

  • Zitat von Conn

    1.: Ich bekomme kein Menü, wenn ich mit der rechten Maustaste auf ein Lesezeichen klicke.


    Vielleicht hilft es wenn du die Datei xul.mfl im Firefoxprofil löschst. Schaden tut es jedenfalls nicht.


    Zitat

    2. Einige Site-Suchen-Funktionen funktionieren nicht. Z.B. die Suchen-Funktion auf http://www.zeit.de (rechts, mittig). Es öffnet sich nach dem Klick auf den "Suchen"-Button nur ein leeres Fenster mit der Status-Nachricht "angehalten".


    Bei mir funktioniert die Suche, auf die Schnelle geschaut.


    Zitat

    Ich verwende den neuesten FF 1.0.1


    Der aktuelle Firefox ist die 1.0.2

    Firefox 106.0 Standardbrowser & Portabler.
    Windows 10/64 Pro 22H2, 19045.2193, Malwarebytes Premium, Adwcleaner, Thunderbird, Windows Firewall. Keine Tuningsoftware.

  • Danke für Eure Antworten!


    Filetsteak: Bei Rechtsklicks auf einen Lesezeichen-Eintrag oder einen Lesezeichen-Ordner erscheint statt eines Menüs nur dieses nervige Rechteck. Aber gut zu wissen, dass eigentlich - genau wie beim IE - ein Menü erscheinen sollte.


    bigpen: Das Löschen der xul.mfl hat auch nach einem Neustart nichts gebracht. Ich werde jetzt mal die 1.0.2 installieren, fürchte aber, dass dies nichts bringen wird, denn schon vor dem Update auf 1.0.1 hatte ich diese Probleme.

  • Ich hatte das Problem auch mal, die Ursache war das der Ordner Lesezeichen-Symbolleiste leer war. Sobald sich wieder ein Lesezeichen darin befand funktionierte das Kontextmenü wieder. Seitdem bewahre ich dort meine Lesezeichen auf die ein Schlüsselwort haben, da ich die Lesezeichen-Symbolleiste nicht verwende.

  • Hi Simon,


    Mein Ordner "Lesezeichen-Symbolleiste" war auch leer. Habe jetzt einen Eintrag reingelegt - hat aber leider nichts gebracht. Trotzdem Danke...

  • Mist. Die Deinstallation & Neuinstallation auf 1.0.2 hat nichts gebracht. Selbst der Button der Suchmaschine ixquick.com funktioniert nicht. So bringt's nichts bei mir mit dem Firefox; meine Lesezeichen müssen wohl in Zukunft wieder "Favoriten" heißen.

  • Hi Conn,
    Erstelle mal eine neues Profil mit dem Profilmanager und schaue ob es damit klappt,


    Wenn ja,
    kopiere dann aus dem alten Profil folgende Dateien ins Neue:
    - bookmarks.html (Lesezeichen)
    - signons.txt (Passwörter)
    - key3.db (Schlüssel für die Passwörter)
    - cookies.txt (Cookies)
    - hostperm.1 (Pop-Up Verhalten, gesperrte Grafiken etc.)
    - user.js (weitere Einstellungen, nur falls vorhanden)


    Erweiterungen und Themes musst du neu installieren.


    Edit: Eine Neuinstallation bringt bei Problemen nur etwas, wenn du auch den Profilordner löscht bzw. unbenennst. Denn sonst bleiben die ganzen Einstellungen, Probleme, etc erhalten.

    Gruß SuiRIS


    Arch Linux

  • Hallo Conn,


    ich habe das gleiche Problem mit dem leeren (mini)Feld wie du.
    Bei mir liegt es daran, dass ich mein Lesezeichen (Schriftzug) durch den BookmarksMenubutton-Erweiterung ersetzt habe.
    Dabei tritt das Problem mit dem Rechtsklick auf. Wenn ich dann das PulldowwnMenu danach schließe, kann ich esin diesem Fenster nicht wieder
    öffnen.


    Wenn ich über Rechtsklick in der Toolbar anpssen auswähle, danach den
    BookmarksMenuButton aus der Leiste ziehe und meinen Lesezeichen-
    schriftzug im Compactmenu (Erweiterung) wieder anhake, ist das
    Kontextmenu im Pulldownmenu wieder normal funktionsfähig.


    Vielleicht helfen dir ja meine Erfahrungen damit.

  • Hi Timo57,


    auch Dir danke für den Vorschlag, aber zwischenzeitlich hat die Lösung von SuiRIS ja schon gefruchtet.


    Viele Grüße,
    Conn


  • oooook, da muss ich mal nachharken. Ich habe gerade ein neues Profil nach dieser Anleitung erstellt und nur folgende Erweiterungen installiert:
    - Tab Mix Plus [de] 0.3.0.4
    - DownThemAll 0.9.9.4


    Es ging alles bestens, die Lesezeichen sind ohne Problem benutzbar.
    Nun habe ich diese Erweiterung installiert:
    - CompactMenü [de] 1.7.4.5


    Dann die normalen Menüpunkte mit dem Kompaktmenübutton "Menü" ausgetauscht und desweiteren den Einzelbutton "Lesezeichen" in die Navigationssymbolleiste gezogen.


    --> Und schwupps, schon habe ich in den Lesezeichen (über den Button) wieder dieses kleine rechteckige weisse Symbol anstatt des Kontextmenüs.
    Da ist also irgendwo Murks im Lesezeichenbutton, den das Compactmenu bereitstellt.


    Weiteres ist mir aufgefallen:


    1. Dieses rechteckige Symbol kommt nicht in Unterordnern, sondern nur in der obersten Lesezeichenebene. Egal, ob ich auf Lesezeichen oder auf Ordner klicke.


    2. Wenn das Symbol kommt, kann man danach in einen Unterordner der Lesezeichen gehen und dort das Kontextmenü aufrufen. Geht man dann wieder in die höchste Ebene, geht das Kontextmenü dort auch.


    3. Wenn man nach 2 in der höchsten Ebene das Kontextmenü über einem Lesezeichen in der obersten Ebene aufruft, kann man keinen Link in einem neuen Tab oder neuen Fenster öffnen (!). Es passiert einfach überhaupt nichts.
    Der mittlere Mausklick geht aber schon und macht einen neuen Tab mit dem angewählten Lesezeichen auf.


    Desweiteren kann man aber Lesezeichen über das Kontextmenü öffnen, die sich nicht in der obersten Lesezeichenebene befinden (also in einem Ordner sind).


    4. Nachdem man in 3 ein Lesezeichen mit mittlerem Mausklick in der obersten Lesezeichenebene geöffnet hat, bleibt das Lesezeichenmenü geöffnet. Man kann dort sogar weitere Lesezeichen anwählen und öffnen. Das Menü geht erst weg, wenn ich oben im FF-Fenster in die Navigationsleiste oder dadrüber klicke.


    Diese Beobachtungen beziehen sich allesamt auf den Lesezeichenbutton des Compactmenüs. Über Compactmenü -> Lesezeichen oder das normale Menü treten diese Probleme alle überhaupt nicht auf.


    Also, wie kann man das lösen? Die "Anleitung" von SuiRIS war definitiv nicht hilfreich und die Anmerkungen von Timo57 haben auch nichts gebracht.
    Gibts irgendwo einen funktionstüchtigen Lesezeichenbutton? Ich habe schon alle möglichen Webseiten danach durchforstet, konnte aber keinen finden.
    Normalerweise mag ich die Lesezeichensidebar nicht, aber wenn man da zB einstellen kann, dass die sich automatisch schliesst, wenn man ein Lesezeichen angewählt hat, würde ich wahrscheinlich darauf umsteigen, wenn die Probleme des Lesezeichenbuttons des Compactmenüs nicht gelöst werden können.


    Gruss
    Mic


    Win XP SP2
    FF 1.5.0.4

  • Habs mal draufgeschmissen, aber das ändert wie erwartet nichts am Problem...



    EDIT am 02.08.2006:


    ok, ich weiss, was damals mein Fehler war: Ich habe den falschen BMB-Button genommen. Es gibt noch einen, der ziemlich ähnlich aussieht (hat nur diesen Pfeil runter nicht), mit dem man auch nur die Lesezeichensidebar öffnen kann. Hab mein FF nochmal komplett neu konfiguriert und nun auch den BMB.-Button und damit geht es astrein. Kein einziger der oben beschriebenen Fehler taucht mehr auf: Herrlich :)


    Also, BMB kann ich nur allen empfehlen, die ähnliche Probleme wie ich haben.