Systemuhr verstellt sich nach jedem Neustart

  • Hallo zusammen!
    Hab gestern das Problem, dass sich meine Systemuhr von Windows XP nach jedem Neustart verstellt! Ist es nur ein Neustart, sind es "nur" 5-10 Minuten, fahre ich dagegen den Rechner ganz herunter, und fahre ihn nach ein paar Stunden wieder hoch, ist sie in etwa um diese Zeit verstellt!
    Komischerweise ist dieses Problem erst aufgetreten, nachdem ich gestern formatiert habe.
    Einen Virus oder ähnliches schliesse ich eigentlich aus, denn ich hab sofort nach dem formatieren dieses: http://www.ntsvcfg.de/#_download Skript zur Deaktivierung der unnötigen Dienste ausgeführt, ausserdem hab ich bereits nen System Scan mit Kapersky durchgeführt sowie Ad-Aware und Spybot laufen lassen, ohne Ergebnis.
    Könnte das ein Anzeichen dafür sein, dass ich die Batterie austauschen muss, oder wird das eher andere Gründe haben?

  • Hi Raw,


    ich habe eigentlich keine Idee, woran es liegen könnte. Ich habe seit 1994 einen PC, betreibe inzwischen das 3. Mainboard und habe noch nie die Batterie gewechselt. Aber du kannst doch einfach nach einem Kaltstart direkt ins BIOS gehen und überprüfen, welche Zeit dort aktuell drinsteht (aktuelle Zeit, Zeit beim Ausschalten des PC). Somit ließe sich die Fehlerursache doch schon ein wenig eingrenzen.


    Have fun,
    NightHawk

  • Jo denke auch das es an der Batterie liegen könnte.


    NightHawk56 : Denke du hast nen Überlegungsfehler gemacht. Nehme nicht an das du "nur" das Mainboard gewechselt hast und die Batterie immer behalten hast, oder?


    Schau dir wie gesagt die BIOS Zeit an, könnte helfen.

  • Hi Raw,


    das kommt auf das Alter Deines Mainboards an - vier Jahre sollte eine Batterie im Normalfall schon halten. Aber natürlich kann es da immer mal wieder Ausnahmen geben und daß das ganze erst seit der Formatierung auftritt kann auch einfach ein Zufall sein.


    Im Normalfall kosten diese Batterien nicht die Welt (um 5,- bis 6,- EUR) und sind im Elektronikfachhandel (Conrad, Reichelt ...) oder Computerfachhandel erhältlich. Schau' am besten nochmal ins Handbuch Deines Mainboards, da steht im Normalfall drin welcher Typ genau benötigt wird.


    Wenn Du irgendwelche speziellen Einstellungen im BIOS vorgenommen hast, können die nach dem Batteriewechsel natürlich gelöscht sein.


    Gruß
    Rick

    Windows 7 • Windows XP • MacOS 10.14.2 • It's better to be hated for what you are than to be loved for what you're not.

  • tga03 ,


    nein, war kein Überlegungsfehler. Ich hatte es schon so gemeint, dass dann die Batterie jeweils so zwischen 3 und 5 Jahren in Betrieb war, nur hatte ich da nie auch nur die geringsten Anzeichen einer aufkommenden Schwäche. Diese Anmerkung spiegelte lediglich die Diskrepantz zwischen meiner ersten Vermutung, es läge an der Batterie, und der eigenen Erfahrung mit eben selber, wieder.


    Have fun,
    NightHawk

  • es liegt sehr wahrscheinlich an der batterie. nur man kann einen defekt ja nicht ausschließen,, es könnte auch einfach sein dass der Kontakt "ausgeleiert" ist...

  • ich hatte bei son ein phänomen bei meinen 7 monate altem MB auch mal, halt nur 30 - 50 sec pro nacht... :shock:


    seitdem lasse ich meine rechneruhr per NTPTime bei jedem systemstart nach der PTB.atomuhr stellen ;>
    das programm läuft als windowsdienst und verbraucht grad mal 2mb im speicher...
    PTB.NTP.server:
    192.53.103.104
    192.53.103.103


    xp bietet ja auch schon von hause aus so ein NTP service an (Datum und Uhrzeit -> Internetzeit), einen der beiden server eintragen und dann sollte das eigentlich auch gehen.

  • Zitat von Raw

    Unverständlicherweise tritt das Problem jetzt nicht mehr auif, fragt mich nicht wieso!


    - Vorführeffekt?
    - Murphy's Law?


    Hauptsache es ist wieder okay :-)


    Viele Grüße
    Rick

    Windows 7 • Windows XP • MacOS 10.14.2 • It's better to be hated for what you are than to be loved for what you're not.