Keine Fotos mehr bei E-Mails der Telekom

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    79.0
    Betriebssystem
    Windows 10 Pro 1909 Build 18363.959

    Guten Abend,

    seit 2 Tagen zeigt der FF beim Lesen der E-Mails (Telekom) keine Bilder mehr sondern nur noch leere Rahmen.

    Obendrüber steht klein: Diese Nachricht enthält Bilder, die nicht automatisch angezeigt werden. Dahinter : Alle Bilder anzeigen.

    Darauf geklickt, zeigen sich die Bilder. Das ist nervig und ich finde keine Erklärung, warum das nun plötzlich so passiert.

    Vielleicht weiß jemand Rat.

    Vielen Dank schon mal.

    wernerwilli

  • Hallo,


    ganz offensichtlich handelt es sich dabei ja um eine Funktion deines E-Mail-Anbieters. Ausgehend von deiner Beschreibung möchte ich ausschließen, dass es sich hier um ein Firefox-Problem handelt. Dafür spricht auch, dass das "Problem" seit zwei Tagen auftritt. Ein Firefox-Update kann das demnach nicht verursacht haben. Zur Bestätigung kannst du das Ganze ja einfach mal mit einem anderen Browser testen. Der andere Browser sollte sich gleich verhalten wie Firefox.

  • Servus @wernerwill,


    ich vermute mal du meinst das, was in meinem Screenshot (unten) gezeigt wird. Mein Beispiel ist zwar aus "Telekom Business Mail", sollte allerdings ähnlich sein.
    Das hat, wie Sören schon anmerkte, nichts mit Firefox zu tun, sondern wird von der Telekom aus Sicherheitsgründen gesetzt.
    Ändern kannst du das in den Einstellungen → Nachrichtendarstellung → Eingebettete Bilder vom Internet laden - Dropdown auf von "nie" auf "bei bekannten Absendern" setzen. Den Haken auf "immer" zu stellen ist aus Sicherheits- und Datenschutzgründen keine Option.