Chronik "niemals anlegen" wird nicht übernommen

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Wenn ich die Chronik Einstellung auf "niemals anlegen" stelle, steht sie nach einem Neustart wieder auf "nach Benutzer definierten Regeln anlegen".

    Gibt es vieleicht andere Einstellungen, welche die Übernahme der Einstellung verhindern ?


    betrifft FF 68.0.1 esr 64 bit


    Gruß Martin

  • Das wird automatisch eingestellt, nachdem die Einstellung "niemals anlegen" wieder auf "nach Benutzer definierten Regeln anlegen" zurückspringt.

  • Dann ist womöglich alles in Ordnung.

    Mir war kürzlich aufgefallen, daß mich FF fragte, ob Zugangsdaten gespeichert werden sollen. Den Haken hab ich aber auch rausgenommen.

    Da ich den Eindruck hatte, daß sich die Sicherheitseinstellungen, womöglich durch ein Update, geändert hatten, hab ich alles wieder mal überprüft, und dabei war mir u.A. das mit der Chronik auch aufgefallen.


    Ich denke aber, das Problem ist somit behoben.

    Vielen Dank für die Information.

  • Hallo Andreas

    Ich hab die Mozilla Seite zum Speichern von Zugangsdaten jetzt mal grob überflogen.

    Heisst daß, wenn ich den Haken bei "Fragen, ob Zugangsdaten und Passwörter für Websites gespeichert werden sollen" rausnehme, die Daten generell, nur eben ohne Rückfrage, gespeichert werden ?

    Wenn ja, gibt es eine Möglichkeit, ein Speichern dieser Daten generell zu deaktiviert ?

    Im Privaten Modus ist die Option "Fragen, ob Zugangsdaten..." ja ausgegraut.

    Einmal editiert, zuletzt von ^^artin ()