Beiträge von ^^artin

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Das Problem ist mir vorhin auch aufgefallen, allerdings beim Kommentieren.

    Es waren offenbar alle Tasten betroffen, die auch eine Steuerfunktion für Videos übernehmen.

    Die Video-Steuerfunktion der Taste blieb aktiv und wurde nicht umgeschaltet wenn man irgend ein Texteingabefeld aktiviert hatte. Heisst, Video stoppen ging weiterhin mit der Leertaste, Leerzeichen schreiben im Text, ging aber nicht.

    Ich habe seit dem gestrigen FF Update das Problem, daß ich auf Youtube keine Kommentare mehr schreiben kann, da die Video-Steuerungstasten, wenn die Kommentarfunktion aktiv ist, offenbar nicht deaktiviert werden. Das heisst z.B., mache ich beim Kommentar schreiben ein Leerzeichen, wird das Video wieder gestartet jedoch kein Leerzeichen im Kommentar geschrieben.

    Alle Addons zu deaktivieren hat nichts verändert. In Chrome Browser tritt der Fehler nicht auf, also scheint es auch kein Youtube Problem zu sein.

    FF zurücksetzen hab ich noch nicht probiert.


    Hat jemand eine Idee woran das liegen könnte ?


    freundliche Grüße, Martin


    Edit - gerade hab ich auch den FF 86.0 getestet. Da tritt das Problem auch nicht auf.

    Also betrifft es nur den 78.8.0esr. Beide FF-Versionen sind hier "portabel" eingerichtet.

    Aus irgendwelchen Gründen hat das mit dem editieren der Pfade in der Profiles.ini nicht funktioniert.

    Ich habe jetzt "einfach mal" die Profilordner meiner portablen Fireföxe kopiert und in die entsprechenden Profilordner in "%AppData%\Roaming\Mozilla\Firefox\Profiles" eingefügt.

    So funktioniert es. Allerdings müsste ich dann auch immer die Profile hier aktualisieren, wenn ich irgendwelche Änderungen an den Fireföxen vornehme. Also keine ideale Lösung.

    dejavu

    Mal davon abgesehen, daß ich auf der Seite nichts runterladen kann (Datei konnte nicht gefunden werden), welcher Starter wäre denn die bessere Alternative, der zweite von oben "FirefoxStarter.exe" vom 22.01.2018 ?

    Und kann ich den genauso verwenden wie den von Caschy ? Also den Firefox-Download einfach in einen Ordner entpacken, umbennen, einen Profilordner dazu erstellen und den Loader in den selben Ordner einfügen ?

    macko

    Würde gerne versuchen die profiles.ini zu editieren, aber bei mir liegen 4 Profile in "%AppData%\Roaming\Mozilla\Firefox\Profiles"

    In der "profiles.ini" finden sich entsprechend 4 [Profile] Einträge. Die nennen sich "default-release-1", "default-esr", "default" und "default release". Desweiteren auch 1 [General] und 4 [Install] Einträge.

    Ich habe keinen normal installierten Firefox also werden die 4 Profile warscheinlich nirgends verwendet, ausser beim oben beschriebenen Start über das "PDF öffnen". Aber welches Profil wird dabei verwendet ?

    Wie sollte ich da vorgehen ?

    Ich benutze mehrere portable Versionen des Firefox, die üblicherweise mit der "MultipleFirefoxLoader.exe" von "caschy" gestartet werden.

    Vielleicht hängt es damit zusammen, und mein Profil wird vom PDF-Betrachter einfach nicht gefunden.


    EDIT:

    Ich erinnere mich auch, daß es grundsätzlich Probleme bereitet hat, in dieser Konfiguration, PDF Dateien mit dem Firefox PDF-Betrachter zu öffnen. Es kam dann häufig die Meldung "FF wird bereits ausgeführt" und ich geriet in eine Art "Endlosschleife aus Fehlermeldungen".

    Irgendwie habe ich das Problem dann aber beheben können - weiß aber gar nicht mehr genau wie.

    Ich habe eben, ohne daß Firefox schon gestartet war, eine PDF-Datei über das Rechtsklick-Kontext-Menü mit Firfox geöffnet.

    Vom PDF-Betrachter aus bin ich dann über "Google-Suche nach xxx" ins Internet gewechselt. Danach viel mir auf, daß der Firefox, vermutlich beim Öffnen der PDF, offenbar mit den Standard-Einstellungen gestartet wurde. Es wurden neue Tabs nicht im Vordergrund geöffnet, wie es meinen Einstellungen entsprechen würde.

    (hab gar nicht darauf geachtet, ob er womöglich sogar ohne AddOns gestartet wurde.)

    Scheinbar wird dabei mein Profil nicht geladen.


    Ist das normal, gewollt und bekannt, oder ist es eher ein Bug ?


    freundliche Grüße, Martin


    EDIT:

    Gerade nochmal getestet, und ja, FF startet in dem Fall auch ohne Addons.

    Hab gerade versucht dieses PDF zu öffnen und herunterzuladen, aber der PDF Viewer meldet nur: "Das PDF-Dokument wird eventuell nicht korrekt angezeigt"

    https://www.rki.de/DE/Content/…df?__blob=publicationFile

    Die Ansicht im Viewer bleibt dabei leer. Die o.g. Meldung wird in einem gelben Balken angezeigt.

    Scheint aber kein generelles Problem zu sein. Andere PDFs funktionieren im Viewer problemlos.

    Ich konnte die betreffende Datei in Google Chrome fehlerfrei anzeigen und auch runterladen. Und nach dem runterladen konnte ich die Datei dann eigenartigerweise auch mit Firefox öffnen und anzeigen lassen.


    Woran mag es liegen, daß der FFViewer das nicht direkt von der Seite korrekt öffnen kann ?

    Hatte auch mal die Addons vorübergehend deaktiviert - aber ohne Erfolg.


    Gruß Martin


    EDIT: Ähm peinlich, jetzt funktioniert es doch !

    Lag auf dem Server vielleicht einfach eine defekte Datei, die jetzt ersetzt wurde ?

    Oder verwendet FF jetzt die bereits heruntergeladene gleichnamige Datei auf meinem Rechner, anstatt die erneut von der RKI Seite zu laden ?

    Ich wollte gerade, zum ersten mal, die Vorlesefunktion von Firefox testen, aber leider scheint sie nicht zu funktionieren.

    Selbst in der aktuellsten Version, frisch installiert und ohne irgendwelche Addons, geht es nicht.


    Dort wird mir, in der Leseansicht, das Symbol für's "Vorlesen" nicht angezeigt. Ich sehe nur drei Symbole, in der Leiste auf der Linken Seite:

    "Leseansicht schliessen", "Schrifteinstellungen" und "In Pocket speichern"


    Woran könnte das liegen ?


    Gruß Martin


    Edit:

    Ich hab es bislang nur mit, über "MultipleFirefoxLoader" gestarteten Firefüxen probiert. Ich könnte noch eine "normal" installierte Version probieren.

    Ich hab gerade diese Seite von einer Website runtergeladen:

    https://www.chytej.cz/clanky/1…portu-v-ceskoslovensku-5/

    Der Hintergrund ist dunkelblau, in der Mitte ist ein schmaleres, vertikales, weisses Band, als Hintergrund für den eigentlichen Inhalt (Schrift, Bilder etc.).

    Nach dem herunterladen ist dieses weisse Band nicht mehr vorhanden, sondern nur noch der dunkelblaue Hintergrund, was die Lesbarkeit der Schrift etwas beeinträchtigt.

    Ich vermute das ist eine Einschränkung durch das HTML-Format, hab aber eigentlich keine Ahnung von der Materie.


    Gibt es eine einfache Möglichkeit den dunkelblauen Hintergrund, (vieleicht im HTML-Code) durch einen weissen Hintergrund zu ersetzen ?


    Gruß Martin


    EDIT:

    Ist erledigt, ging wie folgt:

    1. HTML-Datei im Wordpad geöffnet

    2. Nach "Background" gesucht,

    - der Hexadecimal Code des Background war #12529c. Die Googel-Recherche ergab: das ist Dunkelblau, könnte also ein Treffer sein.

    3. Hex Code für weiß gegoogelt (#FFFFFF), in der Datei "#12529c" mit "#FFFFFF" ersetzt und die Datei gespeichert.

    4. Datei im Browser geöffnet, und der Hintergrund der Seite war tatsächlich weiß :)

    Ich habe gerade das "Enterprise Policy Generator" AddOn installiert.

    Man kann damit ja umfangreiche Einstellungen vornehmen. Sowohl solche, die über die normalen Einstellungen zugänglich sind, als auch solche, die ansonsten gar nicht bzw. nicht mehr konfigurierbar sind.

    Meine Fragen:

    Z.B. gibt es im Addon die Einstellung "Zeige die Menüleiste standardmäßig"

    Ich habe mein Layout ohnehin so konfiguriert, daß die Menüleiste angezeigt wird.

    Was passiert, wenn ich nun über das EPG-Addon eine Policy erstelle, bei der dieser Haken nicht gesetzt ist ?

    Wird dann meine Menüleiste trotzdem weiterhin angezeigt ?


    Also wie genau arbeiten diese Policys ? Gibt es Konflikte mit bereits vorgenommenen Konfigurationen ?

    Muss ich ALLE im Addon vorhandenen Einstellungen auch wunschgemäß neu vornehmen oder werden die alten FF-Einstellungen weiterhin berücksichtigt ?


    Desweiteren gibt es im Addon z.B. Einstellungen wie "Passwort-Manager vollständig aktivieren oder deaktivieren". Ja was denn nun ? Wird man hier, nach dem anhaken, in einem zweiten Schritt, nochmal gebeten genau zu definieren, ob nun aktiviert oder deaktiviert werden soll ? Oder erscheint dann ein entsprechender Menüpunkt in den Standard Firefox Einstellungen, wo man die entsprechende Einstellung vornehmen kann ?


    freundliche Grüße, Martin

    Ich würde gern die Tastaturbelegung dahingehend ändern, daß ich den Vollbild-Modus (ein-/ausschalten mit [F11]) wahlweise auch mit [Esc] verlassen kann. Gibt es eine einfache Möglichkeit die Tastenbelegung des FF zu ändern ? Ich habe entdeckt, daß es wohl mal ein Addon Namens "Customizable Shortcuts" gab, kann es aber nicht mehr finden. Abgesehen davon weis ich aber gar nicht, ob es auch im FF selbst die Möglichkeit gibt die Tastaturbelegung zu ändern.


    Gruß Martin

    Gestern bemerkte ich, daß auch eine weitere Corona-Map, nämlich die von der "Berliner Morgenpost", plötzlich nicht mehr vollständig dargestellt wird. Auch hier ist der Fehler durch das Zurücksetzen des "network.http.sendRefererHeader" auf 2 zu beheben.

    Eigenartig ist, daß die Seite, genau wie zuvor auch die "Johns Hopkins-Map" tagelang bzw. wochenlang problemlos funktionierte, auch mit dem "network.http.sendRefererHeader" auf Null. Und irgendwann, unvermittelt, geht es dann nicht mehr.

    Gibt es für dieses eigenartige, verzögerte Auftreten des Fehlers eine "einfache" Erklärung ?


    Gruß Martin

    ...PS wegen "mono" - das kommt mir vor wie Links=Bühne und Rechts=Publikum.

    Ja, das hatte ich nachträglich auch bemerkt, ebenso wie, daß auf dem rechten Kanal auch leiser Sound vorhanden ist wenn scheinbar nur der linke Kanal zu hören ist.


    Bei den Pressekonferenzen hat man ja häufig das Problem, daß die Fragen nicht gut zu hören sind. Hier hat man offenbar 2 externe Mikrofone an die Kamera gestöpselt, eins nach vorne und eins nach hinten gerichtet, und hatte dann keine Lust mehr nachträglich viel rumzumischen.