• nabend,


    den o.g. Mail Check habe ich von Anbeginn aktiv, den finde ich sehr gut -.


    Nun aber ist das Ding seit 3 Tagen verschwunden. Wollte ihn wieder downloaden, das endet aber stets in der Info:" Kann wegen eines Verbindungsfehlers nicht geladen werden".


    Ist das schon ein Vorgriff auf den 57 ?


    Zwar ist wohl damit zu rechnen, dass gmx das addon nicht kompatibel machen wird. Habe versucht, von dort eine Auskunft zu bekommen, aber tote Hose.


    Weiß jemand von euch was Aktuelles?


  • dass gmx das addon nicht kompatibel machen wird


    Zitat aus deinem Link: <<< siehe Edit in Beitrag Nr.4


    Zitat

    1&1 Hosting Adressen kann die Extension leider nicht mehr abfragen, da die dazu benötigten Schnittstellen seitens Mozilla Firefox ab Version 57 nicht mehr unterstützt werden.


    Laut den Bewertungen gibt es wohl eh reichlich Probleme mit der Erweiterung.

  • Wie schon oben gesagt, gehöre ich zu den durchaus zufriedenen Nutzern des add -.


    Habe die Bewertungen (danke andreas für das link) durchgestöbert und erfreuliche Antwort-Info des Entwicklerteams gefunden: Man arbeitet an einem update, welches u.a. mit Fx kompatibel sein soll.


    Ich gehe jetrzt mal in den hoffenden Wartestand... :-))

  • Das Addon kam seither ja auch noch in anderen Threads zur Sprache.


    Ich hatte unterdessen Mailing mit dem GMX-Team und offensichtlich tritt oder trat der "Verb.-fehler" nur beim Downloadversuch direkt vom GMX-Portal auf.


    Auf Empfehlung von GMX habe ich das als WE inzwischen zur Verfügung stehende Addon angepasster Version von der Fx-Liste runtergeladen. Die neue Konfi bzw. die veränderte Opt.-Liste darin wird z.T. recht unterschiedlich beurteilt -.


    Für meine Bedürfnisse als Privatnutzer funzt es wie zuvor, bin froh.